

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	<title>At least 7 JCCs receive bomb threats on Purim - Jewish Ledger</title>
	
	<link href="/wp-content/uploads/2014/09/favicon.ico" rel="shortcut icon"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.6.16 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.jewishledger.com/2017/03/least-7-jccs-receive-bomb-threats-purim/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="At least 7 JCCs receive bomb threats on Purim - Jewish Ledger" />
<meta property="og:description" content="&nbsp; JTA) — At least seven Jewish community centers in the United States and Canada received bomb threats while they were hosting Purim events. The threats, either called in or emailed, were reported Sunday at JCCs in Rochester, New York; Chicago; Indianapolis; Milwaukee; Cleveland; Houston, and Vancouver, British Columbia. Most of the JCCs were evacuated and searched. [&amp;hellip" />
<meta property="og:url" content="http://www.jewishledger.com/2017/03/least-7-jccs-receive-bomb-threats-purim/" />
<meta property="og:site_name" content="Jewish Ledger" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2017-03-13T15:03:27+00:00" />
<meta property="og:image" content="http://www.jewishledger.com/wp-content/uploads/2017/03/jcc-bomb.jpg" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="580" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Feed" href="http://www.jewishledger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Comments Feed" href="http://www.jewishledger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; At least 7 JCCs receive bomb threats on Purim Comments Feed" href="http://www.jewishledger.com/2017/03/least-7-jccs-receive-bomb-threats-purim/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jewishledger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssb-css-css'  href='http://www.jewishledger.com/wp-content/plugins/social-share-button/css/ssb-style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-admin-css-css'  href='http://www.jewishledger.com/wp-content/plugins/social-share-button/css/ssb-admin.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://www.jewishledger.com/wp-content/plugins/social-share-button/ParaAdmin/css/ParaAdmin.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledger-child-theme/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.jewishledger.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"40123","ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"40123","ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssb_ajax = {"ssb_ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/social-share-button/js/ssb-scripts.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/social-share-button/js/jquery.tablednd.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/social-share-button/ParaAdmin/js/ParaAdmin.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledger/js/libs/modernizr-2.0.6.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledger/js/scripts.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.6.4'></script>
<link rel='https://api.w.org/' href='http://www.jewishledger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jewishledger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jewishledger.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.jewishledger.com/?p=40123' />
<link rel="alternate" type="application/json+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2017%2F03%2Fleast-7-jccs-receive-bomb-threats-purim%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2017%2F03%2Fleast-7-jccs-receive-bomb-threats-purim%2F&#038;format=xml" />

        <style type="text/css" media="screen">

          div.instaemail {
            margin: 12px 12px 12px 12px;
          }
          div.instaemail a, div.instaemail a:link, div.instaemail a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
            border: none;
          }

          .instaemail a:hover {
            cursor: pointer;
          }

          .instaemail a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }

          .etp-alignleft {
            float: left;
          }
          .etp-alignright {
            float: right;
          }
          div.etp-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
          .instaemail a span {
            vertical-align: bottom;
          }

        </style>
        <style type="text/css" media="print">
          .instaemail {
            display: none;
          }
        </style>
        <style type='text/css'>
		.ssb-share.hover-left a{margin-right:0px;}
		
		</style><meta property="og:image" content="http://www.jewishledger.com/wp-content/uploads/2017/03/jcc-bomb.jpg" />	
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.jewishledger.com/wp-content/themes/jewishledger/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.jewishledger.com/wp-content/themes/jewishledger/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Ubuntu:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Alegreya:700' rel='stylesheet' type='text/css'>
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .flex-control-nav li a.flex-active {background-color:#4908c8;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title   {background:#4908c8;}

	::-moz-selection {background:#4908c8;}
	::selection {background:#4908c8;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active {color:#4908c8;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#4908c8;}

	div.omc-cat-top  {border-top-color:#4908c8; !important}     
	
	li.comment > div {border-bottom-color:#4908c8; !important}
	
	body {background:url(http://www.jewishledger.com/wp-content/themes/jewishledger/images/backgrounds/tasky_pattern.png) scroll transparent;} #omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}/* Put your custom css in here */
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Ubuntu, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="single single-post postid-40123 single-format-standard" >

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
			<div id="omc-top-menu">
				<div style="margin-top: 7px; float: left;"></div>
				<div class="omc-top-menu-inner"><ul id="menu-top-header" class="menu"><li id="menu-item-24170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24170"><a href="http://www.jewishledger.com/candle-lighting/">Candle Lighting</a></li>
<li id="menu-item-26118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26118"><a href="http://www.jewishledger.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24124"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-24125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24125"><a href="/wp-login.php">Log In</a></li>
</ul></div>				
				<br class="clear" />
				
			</div>
		
				
		<div id="omc-container">
			
			<header>
			
				<div id="omc-top-banner">			<div class="textwidget"><div  class="paszone_container paszone-container-34321   " id="paszonecont_34321" style="overflow:hidden; max-width:468px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34321 " id="34321" style="overflow:hidden; width:468px; height:60px;  "><div class="wppasrotate rotating_paszone wppasrotate1557430323 proadszoneholder-34321" style="" ><div class="pasli pasli-34329 "   duration="6000" bid="34329" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMjk=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/unnamed-5.jpg?pas=18988513491703131820" alt="Jewish Federation of Greater Hartford" border="0"  /></a></div><div class="pasli pasli-36970 "   duration="6000" bid="36970" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzY5NzA=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/JSTO-WEB-BANNER-2016.jpg?pas=16281005191703131820" alt="Judaica Store" border="0"  /></a></div><div class="pasli pasli-37190 "   duration="6000" bid="37190" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzcxOTA=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/unnamed-4.png?pas=10257937901703131820" alt="Hoffman" border="0"  /></a></div><div class="pasli pasli-38724 "   duration="7000" bid="38724" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=Mzg3MjQ=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/ADL-banner-COMBATTING-BDS.jpg?pas=15865468721703131820" alt="ADL" border="0"  /></a></div><div class="pasli pasli-39116 "   duration="6000" bid="39116" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzkxMTY=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/MMT-1.png?pas=4097243321703131820" alt="Margaret Morse Tours" border="0"  /></a></div><div class="pasli pasli-40035 "   duration="6000" bid="40035" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDAwMzU=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/unnamed-5.png?pas=8559418191703131820" alt="Westport Country Playhouse" border="0"  /></a></div><div class="pasli pasli-40122 "   duration="6000" bid="40122" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDAxMjI=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/animated-banner.gif?pas=7067425591703131820" alt="Elan 2" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1557430323 = $(".wppasrotate1557430323").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1557430323").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1557430323").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1557430323.setPause($($slideElement).attr("duration"));},});});});</script></div>
		</div>	
				
				<a id="omc-logo" href="http://www.jewishledger.com"><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/logo21.png" alt="Jewish Ledger logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-main-menu" class="menu"><li id='menu-item-26119'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.jewishledger.com/">Home</a> 
<ul class="sub-menu">
<li id='menu-item-26123'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.jewishledger.com/about/">About</a> </li>
<li id='menu-item-26121'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.jewishledger.com/2014/11/broadening-discussion-ledger-introduces-editorial-advisory-board/">Editorial Board</a> </li>
</ul>
</li>
<li id='menu-item-26124'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://jewishledger.com">News</a> 
<ul class="sub-menu">
<li id='menu-item-24079'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/ct-news/">CT News</a> </li>
<li id='menu-item-24080'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/nationalworld/">National/World</a> </li>
<li id='menu-item-24185'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/around-connecticut/">Around Connecticut</a> </li>
</ul>
</li>
<li id='menu-item-24000'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.jewishledger.com/category/jewish-life/">Jewish Life</a> 
<ul class="sub-menu">
<li id='menu-item-24086'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/torah-portion/">Torah Portion</a> </li>
<li id='menu-item-24223'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.jewishledger.com/jewish-holidays/">Jewish Holidays</a> </li>
<li id='menu-item-24081'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/arts-entertainment/">Arts &#038; Entertainment</a> </li>
<li id='menu-item-24082'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/jewish-food/">Jewish Food</a> </li>
<li id='menu-item-24084'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/kolot/">Kolot</a> </li>
<li id='menu-item-24186'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.jewishledger.com/category/milestones/">Milestones</a> 
	<ul class="sub-menu">
<li id='menu-item-24189'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.jewishledger.com/submit-milestone/">Submit Milestone</a> </li>
	</ul>
</li>
</ul>
</li>
<li id='menu-item-24394'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.jewishledger.com/weekly-calendar/">Calendar</a> 
<ul class="sub-menu">
<li id='menu-item-24220'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.jewishledger.com/weekly-calendar/">Community Calendar</a> </li>
<li id='menu-item-24192'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.jewishledger.com/jewish-holidays/">Jewish Holidays</a> </li>
</ul>
</li>
<li id='menu-item-24066'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.jewishledger.com/category/opinion/">Opinion</a> 
<ul class="sub-menu">
<li id='menu-item-26109'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/editorial-2/">Editorial</a> </li>
<li id='menu-item-24088'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/op-ed-columns/">Op-Ed Columns</a> </li>
<li id='menu-item-24087'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/letters-to-the-ledger/">Letters to the Ledger</a> </li>
</ul>
</li>
<li id='menu-item-24085'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/obituaries/">Obituaries</a> </li>
<li id='menu-item-24184'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.jewishledger.com/jl-blog/">JL Blog</a> </li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.jewishledger.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.jewishledger.com/">Home</option><option value="http://www.jewishledger.com/about/">About</option><option value="http://www.jewishledger.com/2014/11/broadening-discussion-ledger-introduces-editorial-advisory-board/">Editorial Board</option><option value="http://jewishledger.com">News</option><option value="http://www.jewishledger.com/category/ct-news/">CT News</option><option value="http://www.jewishledger.com/category/nationalworld/">National/World</option><option value="http://www.jewishledger.com/category/around-connecticut/">Around Connecticut</option><option value="http://www.jewishledger.com/category/jewish-life/">Jewish Life</option><option value="http://www.jewishledger.com/category/torah-portion/">Torah Portion</option><option value="http://www.jewishledger.com/jewish-holidays/">Jewish Holidays</option><option value="http://www.jewishledger.com/category/arts-entertainment/">Arts & Entertainment</option><option value="http://www.jewishledger.com/category/jewish-food/">Jewish Food</option><option value="http://www.jewishledger.com/category/kolot/">Kolot</option><option value="http://www.jewishledger.com/category/milestones/">Milestones</option><option value="http://www.jewishledger.com/submit-milestone/">Submit Milestone</option><option value="http://www.jewishledger.com/weekly-calendar/">Calendar</option><option value="http://www.jewishledger.com/weekly-calendar/">Community Calendar</option><option value="http://www.jewishledger.com/jewish-holidays/">Jewish Holidays</option><option value="http://www.jewishledger.com/category/opinion/">Opinion</option><option value="http://www.jewishledger.com/category/editorial-2/">Editorial</option><option value="http://www.jewishledger.com/category/op-ed-columns/">Op-Ed Columns</option><option value="http://www.jewishledger.com/category/letters-to-the-ledger/">Letters to the Ledger</option><option value="http://www.jewishledger.com/category/obituaries/">Obituaries</option><option value="http://www.jewishledger.com/jl-blog/">JL Blog</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.jewishledger.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.jewishledger.com/category/top-stories-2/" class="omc-flex-category">Top Stories</a>        
        <img src="http://www.jewishledger.com/wp-content/uploads/2017/03/jcc-bomb-620x350.jpg" class="featured-full-width-top wp-post-image" alt="jcc bomb" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> March 13th, 2017 |
                <em>by Ledger Online</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">At least 7 JCCs receive bomb threats on Purim</h1>

    <p>&nbsp;</p>
<p><a href="http://jta.org/">JTA</a>) — At least seven Jewish community centers in the United States and Canada received bomb threats while they were hosting Purim events.</p>
<p>The threats, either called in or emailed, were reported Sunday at JCCs in Rochester, New York; Chicago; Indianapolis; Milwaukee; Cleveland; Houston, and Vancouver, British Columbia.</p>
<p>Most of the JCCs were evacuated and searched. None of the threats turned out to be credible.</p>
<p>For some of the centers it was their second threat in the past week.</p>
<p>The threats are part of a wave that has hit JCCs, Jewish schools and other Jewish institutions since the start of 2017. More than 150 threats have been received since the beginning of the year, according to the Secure Community Network, which coordinates security across Jewish organizations in North America.</p>
<p>On Sunday, New York Gov. Andrew Cuomo called the second such threat against the Rochester JCC in less than a week “a despicable and cowardly act” of anti-Semitism. Cuomo ordered the New York State Police to launch a more intense investigation into the threats, and to work with federal and local law enforcement on the investigation.</p>
<p>“Like all New Yorkers, I am profoundly disturbed and disgusted by the continued threats against the Jewish community in New York,” Cuomo said in a statement. “As New Yorkers, we will not be intimidated and we will not stand by silently as some seek to sow hate and division. New York is one family, and an attack on one is an attack on all.”</p>
<p>Wisconsin Gov. Scott Walker said he plans to provide additional law enforcement intelligence and staffing to the JCC in Milwaukee so it “continues to be a safe place” after it was evacuated Sunday for the fourth time in six weeks.</p>
<p>Meanwhile, a rally was held Sunday outside the Rady Jewish Community Centre in Winnipeg, Canada, which was evacuated due to a bomb threat on Thursday, “to send a signal of unity against fear and terrorism.”</p>
<p><em> </em></p>
<p><em>Caption: A view of the Harry and Rose Samson Family Jewish Community Center in Milwaukee Wisconsin, which was one of several JCCs to receive more bomb threats on Sunday. (Facebook)</em></p>
<p>&nbsp;</p>
<div class="instaemail etp-alignleft"><a class="instaemail" id="instaemail-button" href="#" rel="nofollow"  onclick="pfEmail.init()" data-button-img=email-button>Email this page</a></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.jewishledger.com%2F2017%2F03%2Fleast-7-jccs-receive-bomb-threats-purim%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=At+least+7+JCCs+receive+bomb+threats+on+Purim&url=http%3A%2F%2Fwww.jewishledger.com%2F2017%2F03%2Fleast-7-jccs-receive-bomb-threats-purim%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.jewishledger.com%2F2017%2F03%2Fleast-7-jccs-receive-bomb-threats-purim%2F" target="_blank" >Share on Google+</a>	        	    </div>
	    
    
    
<p class="omc-single-tags"></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.jewishledger.com/author/ledger_admin/"><img alt='' src='http://1.gravatar.com/avatar/a12b57df8c982d71ed129300a6f2873b?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a12b57df8c982d71ed129300a6f2873b?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="http://www.jewishledger.com/author/ledger_admin/" title="Posts by Ledger Online" rel="author">Ledger Online</a> </p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

    
    
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.jewishledger.com/2017/03/israel-upsets-cuba-continue-improbable-run-world-baseball-classic/" title="Israel upsets Cuba to continue improbable run in World Baseball Classic">

                <img src="http://www.jewishledger.com/wp-content/uploads/2017/03/Israel-baseball-copy-290x166.jpg" class="omc-image-resize wp-post-image" alt="TOKYO, JAPAN - MARCH 12:  Catcher Ryan Lavarnway #36 (L) of Israel and pitcher Josh Zeid #28 of Israel celebrate after winning the World Baseball Classic Pool E Game One between Cuba and Israel at Tokyo Dome on March 12, 2017 in Tokyo, Japan.  (Photo by Matt Roberts/Getty Images)" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.jewishledger.com/2017/03/israel-upsets-cuba-continue-improbable-run-world-baseball-classic/"
                                               title="Israel upsets Cuba to continue improbable run in World Baseball Classic">Israel upsets Cuba to continue improbable run in World Baseball Classic</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.jewishledger.com/2017/03/israel-advances-world-baseball-classic-third-straight-win/" title="Israel advances in World Baseball Classic with third straight win">

                <img src="http://www.jewishledger.com/wp-content/uploads/2017/03/baseball-290x166.jpg" class="omc-image-resize wp-post-image" alt="SEOUL, SOUTH KOREA - MARCH 09:  Infielder Cody Decker #14 of Israel holds the team mascot The Mensch after the World Baseball Classic Pool A Game Five between Netherlands and Israel at Gocheok Sky Dome on March 9, 2017 in Seoul, South Korea.  (Photo by Chung Sung-Jun/Getty Images)" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.jewishledger.com/2017/03/israel-advances-world-baseball-classic-third-straight-win/"
                                               title="Israel advances in World Baseball Classic with third straight win">Israel advances in World Baseball Classic with third straight win</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.jewishledger.com/2017/03/hartford-jcc-among-receive-bomb-threats/" title="Hartford JCC Among Those To Receive Bomb Threats">

                <img src="http://www.jewishledger.com/wp-content/uploads/2017/03/IMG_0883-290x166.jpg" class="omc-image-resize wp-post-image" alt="IMG_0883" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.jewishledger.com/2017/03/hartford-jcc-among-receive-bomb-threats/"
                                               title="Hartford JCC Among Those To Receive Bomb Threats">Hartford JCC Among Those To Receive Bomb Threats</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.jewishledger.com/2017/03/jewish-leaders-nypd-wrong-toppled-headstones-vandalism/" title="Jewish leaders: NYPD wrong, toppled headstones was vandalism">

                <img src="http://www.jewishledger.com/wp-content/uploads/2017/03/Jewish-leaders-NYPD-wrong-toppled-headstones-was-vandalism-290x166.jpg" class="omc-image-resize wp-post-image" alt="Jewish leaders- NYPD wrong, toppled headstones was vandalism" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.jewishledger.com/2017/03/jewish-leaders-nypd-wrong-toppled-headstones-vandalism/"
                                               title="Jewish leaders: NYPD wrong, toppled headstones was vandalism">Jewish leaders: NYPD wrong, toppled headstones was vandalism</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
    <br class="clear"/>

    
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/least-7-jccs-receive-bomb-threats-purim/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.jewishledger.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.jewishledger.com%2F2017%2F03%2Fleast-7-jccs-receive-bomb-threats-purim%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

<a href="#top" class="omc-mobile-back-to-top">Back to Top &#8593;</a>

<ul class="xoxo">
<li id="text-11" class="omc-widget widget_text">			<div class="textwidget"><iframe width="280" height="200" src="https://www.youtube.com/embed/ZfrnJeVFs4c" frameborder="0" allowfullscreen></iframe></div>
		</li><li id="sticky-posts-3" class="omc-widget widget_ultimate_posts"><h3 class="widgettitle"><span>Top Stories</span></h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-40123 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories-2">

          <header>

                          <div class="entry-image">
                <a href="http://www.jewishledger.com/2017/03/least-7-jccs-receive-bomb-threats-purim/" rel="bookmark">
                  <img src="http://www.jewishledger.com/wp-content/uploads/2017/03/jcc-bomb-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="jcc bomb" srcset="http://www.jewishledger.com/wp-content/uploads/2017/03/jcc-bomb-150x150.jpg 150w, http://www.jewishledger.com/wp-content/uploads/2017/03/jcc-bomb-300x300.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/03/jcc-bomb-50x50.jpg 50w, http://www.jewishledger.com/wp-content/uploads/2017/03/jcc-bomb-186x186.jpg 186w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2017/03/least-7-jccs-receive-bomb-threats-purim/" rel="bookmark">
                  At least 7 JCCs receive bomb threats on Purim                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-03-13T15:03:27+00:00">March 13, 2017 3:03 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.jewishledger.com/author/ledger_admin/" rel="author" class="fn">
                      Ledger Online                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                &nbsp; JTA) — At least seven Jewish community centers in                                  <a href="http://www.jewishledger.com/2017/03/least-7-jccs-receive-bomb-threats-purim/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-40118 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories-2">

          <header>

                          <div class="entry-image">
                <a href="http://www.jewishledger.com/2017/03/israel-upsets-cuba-continue-improbable-run-world-baseball-classic/" rel="bookmark">
                  <img src="http://www.jewishledger.com/wp-content/uploads/2017/03/Israel-baseball-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="TOKYO, JAPAN - MARCH 12:  Catcher Ryan Lavarnway #36 (L) of Israel and pitcher Josh Zeid #28 of Israel celebrate after winning the World Baseball Classic Pool E Game One between Cuba and Israel at Tokyo Dome on March 12, 2017 in Tokyo, Japan.  (Photo by Matt Roberts/Getty Images)" srcset="http://www.jewishledger.com/wp-content/uploads/2017/03/Israel-baseball-copy-150x150.jpg 150w, http://www.jewishledger.com/wp-content/uploads/2017/03/Israel-baseball-copy-300x300.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/03/Israel-baseball-copy-50x50.jpg 50w, http://www.jewishledger.com/wp-content/uploads/2017/03/Israel-baseball-copy-186x186.jpg 186w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2017/03/israel-upsets-cuba-continue-improbable-run-world-baseball-classic/" rel="bookmark">
                  Israel upsets Cuba to continue improbable run in World Baseball Classic                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-03-12T23:08:21+00:00">March 12, 2017 11:08 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.jewishledger.com/author/ledger_admin/" rel="author" class="fn">
                      Ledger Online                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                (JTA) — Israel upset Cuba, 4-1, in the second round                                  <a href="http://www.jewishledger.com/2017/03/israel-upsets-cuba-continue-improbable-run-world-baseball-classic/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-40116 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories-2">

          <header>

                          <div class="entry-image">
                <a href="http://www.jewishledger.com/2017/03/israel-advances-world-baseball-classic-third-straight-win/" rel="bookmark">
                  <img src="http://www.jewishledger.com/wp-content/uploads/2017/03/baseball-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="SEOUL, SOUTH KOREA - MARCH 09:  Infielder Cody Decker #14 of Israel holds the team mascot The Mensch after the World Baseball Classic Pool A Game Five between Netherlands and Israel at Gocheok Sky Dome on March 9, 2017 in Seoul, South Korea.  (Photo by Chung Sung-Jun/Getty Images)" srcset="http://www.jewishledger.com/wp-content/uploads/2017/03/baseball-150x150.jpg 150w, http://www.jewishledger.com/wp-content/uploads/2017/03/baseball-300x300.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/03/baseball-50x50.jpg 50w, http://www.jewishledger.com/wp-content/uploads/2017/03/baseball-186x186.jpg 186w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2017/03/israel-advances-world-baseball-classic-third-straight-win/" rel="bookmark">
                  Israel advances in World Baseball Classic with third straight win                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-03-09T15:24:48+00:00">March 9, 2017 3:24 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.jewishledger.com/author/ledger_admin/" rel="author" class="fn">
                      Ledger Online                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                &nbsp; (JTA) — Israel advanced in the World Baseball Classic with                                  <a href="http://www.jewishledger.com/2017/03/israel-advances-world-baseball-classic-third-straight-win/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-40079 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories-2">

          <header>

                          <div class="entry-image">
                <a href="http://www.jewishledger.com/2017/03/hartford-jcc-among-receive-bomb-threats/" rel="bookmark">
                  <img src="http://www.jewishledger.com/wp-content/uploads/2017/03/IMG_0883-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IMG_0883" srcset="http://www.jewishledger.com/wp-content/uploads/2017/03/IMG_0883-150x150.jpg 150w, http://www.jewishledger.com/wp-content/uploads/2017/03/IMG_0883-300x300.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/03/IMG_0883-50x50.jpg 50w, http://www.jewishledger.com/wp-content/uploads/2017/03/IMG_0883-186x186.jpg 186w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2017/03/hartford-jcc-among-receive-bomb-threats/" rel="bookmark">
                  Hartford JCC Among Those To Receive Bomb Threats                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-03-08T16:07:38+00:00">March 8, 2017 4:07 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.jewishledger.com/author/ledger_admin/" rel="author" class="fn">
                      Ledger Online                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                The Mandell Jewish Community Center in West Hartford was among                                  <a href="http://www.jewishledger.com/2017/03/hartford-jcc-among-receive-bomb-threats/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-40081 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories-2">

          <header>

                          <div class="entry-image">
                <a href="http://www.jewishledger.com/2017/03/jewish-leaders-nypd-wrong-toppled-headstones-vandalism/" rel="bookmark">
                  <img src="http://www.jewishledger.com/wp-content/uploads/2017/03/Jewish-leaders-NYPD-wrong-toppled-headstones-was-vandalism-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jewish leaders- NYPD wrong, toppled headstones was vandalism" srcset="http://www.jewishledger.com/wp-content/uploads/2017/03/Jewish-leaders-NYPD-wrong-toppled-headstones-was-vandalism-150x150.jpg 150w, http://www.jewishledger.com/wp-content/uploads/2017/03/Jewish-leaders-NYPD-wrong-toppled-headstones-was-vandalism-300x300.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/03/Jewish-leaders-NYPD-wrong-toppled-headstones-was-vandalism-50x50.jpg 50w, http://www.jewishledger.com/wp-content/uploads/2017/03/Jewish-leaders-NYPD-wrong-toppled-headstones-was-vandalism-186x186.jpg 186w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2017/03/jewish-leaders-nypd-wrong-toppled-headstones-vandalism/" rel="bookmark">
                  Jewish leaders: NYPD wrong, toppled headstones was vandalism                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-03-08T16:05:35+00:00">March 8, 2017 4:05 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.jewishledger.com/author/ledgeronline/" rel="author" class="fn">
                      LedgerOnline                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                (JTA) – Jewish leaders in New York are disputing the                                  <a href="http://www.jewishledger.com/2017/03/jewish-leaders-nypd-wrong-toppled-headstones-vandalism/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li><li id="text-2" class="omc-widget widget_text">			<div class="textwidget"><a href="http://www.atjct.com" target="_blank"><h3 class="widgettitle"><span>All Things Jewish</span></h3></a>

<a href="http://www.mirabelsmagazinecentral.com/digitaledition/index.html?id=888c9ef1-47f2-4b35-9726-77f0e2e4c464" target="_blank"><h3 class="widgettitle"><span>Trending</span></h3></a>

<a href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=64c2faa7-8a53-4cd4-84eb-8a55be578756" target="_blank"><h3 class="widgettitle"><span>Kosher Magazine</span></h3></a>

<a href="http://www.jewishledger.com/2014/11/broadening-discussion-ledger-introduces-editorial-advisory-board" target="_blank"><h3 class="widgettitle"><span>Editorial Board</span></h3></a>

</div>
		</li><li id="text-5" class="omc-widget widget_text">			<div class="textwidget"><ul class="sidebar-ads">
<li><div  class="paszone_container paszone-container-37187   " id="paszonecont_37187" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-37187 " id="37187" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-37187" style="width:100%; height:100%;" ></div></div></div></li>
<li><div  class="paszone_container paszone-container-34324   " id="paszonecont_34324" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34324 " id="34324" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34324" style="" ><div class="pasli pasli-34936 "   duration="6000" bid="34936" aid="34324"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQ5MzY=&amp;pasZONE=MzQzMjQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/tile-ad.jpg?pas=14901772281703131820" alt="Chai Mitzvah" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-36922   " id="paszonecont_36922" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-36922 " id="36922" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-36922" style="width:100%; height:100%;" ></div></div></div></li>
<li><div  class="paszone_container paszone-container-36704   " id="paszonecont_36704" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-36704 " id="36704" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-36704" style="" ><div class="pasli pasli-34331 "   duration="6000" bid="34331" aid="36704"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzE=&amp;pasZONE=MzY3MDQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/KASDweb-tile.jpg?pas=3839410791703131820" alt="Deitch Energy" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34347   " id="paszonecont_34347" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34347 " id="34347" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34347" style="width:100%; height:100%;" ></div></div></div></li>
<li><div  class="paszone_container paszone-container-34348   " id="paszonecont_34348" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34348 " id="34348" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34348" style="" ><div class="pasli pasli-34335 "   duration="6000" bid="34335" aid="34348"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzU=&amp;pasZONE=MzQzNDg=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/woodbridge.gif?pas=4991050541703131820" alt="Woodbridge Auto" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34349   " id="paszonecont_34349" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34349 " id="34349" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34349" style="" ><div class="pasli pasli-34337 "   duration="6000" bid="34337" aid="34349"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzc=&amp;pasZONE=MzQzNDk=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/crownnew.gif?pas=4945052291703131820" alt="The Crown Market" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34350   " id="paszonecont_34350" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34350 " id="34350" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34350" style="width:100%; height:100%;" ></div></div></div></li>
<li><div  class="paszone_container paszone-container-34351   " id="paszonecont_34351" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34351 " id="34351" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34351" style="" ><div class="pasli pasli-34341 "   duration="6000" bid="34341" aid="34351"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzNDE=&amp;pasZONE=MzQzNTE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/STATweb-tile.jpg?pas=10231258361703131820" alt="State Farm" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34352   " id="paszonecont_34352" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34352 " id="34352" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34352" style="" ><div class="pasli pasli-34343 "   duration="6000" bid="34343" aid="34352"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzNDM=&amp;pasZONE=MzQzNTI=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/THE-GYM.jpg?pas=7494589451703131820" alt="The Gym" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34353   " id="paszonecont_34353" style="overflow:hidden; max-width:250px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34353 " id="34353" style="overflow:hidden; width:250px; height:250px;  "><div class="wppasrotate   proadszoneholder-34353" style="" ><div class="pasli pasli-34345 "   duration="5000" bid="34345" aid="34353"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzNDU=&amp;pasZONE=MzQzNTM=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/web-tile-for-laurelwood-1.jpg?pas=16099898561703131820" alt="Camp Laurelwood" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34935   " id="paszonecont_34935" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34935 " id="34935" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34935" style="width:100%; height:100%;" ></div></div></div></li>
</ul></div>
		</li><li id="text-4" class="omc-widget widget_text">			<div class="textwidget"><a href="mailto:leslie@jewishledger.com"><span style="background-color: #4908c8; padding: 10px 20px; color: white; font-size: 12px;";>ADVERTISE WITH US! Contact Leslie Iarusso</span></a></div>
		</li><li id="text-3" class="omc-widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/CTJewishLedger" data-widget-id="518092723744567296">Tweets by @CTJewishLedger</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>	

</ul><!-- /xoxo -->

</section>	

<br class="clear" />

</div> <!-- end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
					<div id="text-8" class="omc-footer-widget widget_text"><h4> </h4>			<div class="textwidget"><span class="footer-1-text">   </span></div>
		</div>		
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-7" class="omc-footer-widget widget_text"><h4>Categories</h4>			<div class="textwidget"><ul class="footer-2-text">
<li><a href="mailto:judiej@jewishledger.com" target="_blank">Email the Editor</a></li>
<li><a href="/category/opinion/">Opinion</a></li>
<li><a href="/category/obituaries/">Obituaries</a></li>
<li><a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001QKOUjm76P7ZqmAAZNxzpPMoB8wQimE7mxh13x9-llSHZT6spdY-lc9HoWG-CwGgP6GpoMf5b-Mk%3D" target="_blank">Ledger Weekly E-Newsletter</a></li>
<li><a href="http://www.wmassjewishledger.com/" target="_blank">Massachusetts Jewish Ledger</a></li>
<li><a href="/wp-content/uploads/2014/10/CONNECTICUT-RATES.pdf" target="_blank">Advertising Rates</a></li>
</ul></div>
		</div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-6" class="omc-footer-widget widget_text"><h4>Categories</h4>			<div class="textwidget"><div class="tagcloud">

<a href="/category/ct-news/" class="tag-link-82" title="5 topics" style="font-size: 0.9em;">CT News</a>

<a href="/category/jewish-life/" class="tag-link-5" title="2 topics" style="font-size: 0.9em;">Jewish Life</a>

<a href="/category/milestones/" class="tag-link-29" title="2 topics" style="font-size: 0.9em;">Milestones</a>

<a href="/category/nationalworld/" class="tag-link-30" title="2 topics" style="font-size: 0.9em;">National / World</a>

<a href="/category/obituaries/" class="tag-link-31" title="2 topics" style="font-size: 0.9em;">Obituaries</a>

<a href="/category/opinion/" class="tag-link-127" title="3 topics" style="font-size: 0.9em;">Opinion</a>

</div></div>
		</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
				<div id="text-9" class="omc-footer-widget widget_text"><h4>Contact Us</h4>			<div class="textwidget"><span class="footer-4-text"><b>For information contact:</b><br />
tel: (860) 231-2424<br />
fax: (860) 231-2485</span>

<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/full-directory/">View Full Staff Directory →</a></div>

<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/synagogue-directory/" style="margin-top: 0 !important;">View Synagogue Directory →</a></div></div>
		</div>		
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>© 2014 Jewish Ledger. All rights reserved. To Advertise with us or for subscriptions call 860-231-2424 | 800-286-6397</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
								
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	  <script type="text/javascript">
    // InstaEmail
	(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/javascripts/email/app.js'}else{js='http://cdn.instaemail.net/js/app.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();
  </script>


        <link rel='stylesheet' id='wp_pro_add_style-css'  href='http://www.jewishledger.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.6.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.6.16'></script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19741419-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
</body>

</html>


