

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	<title>Three days in June 1967 - Jewish Ledger</title>
	
	<link href="/wp-content/uploads/2014/09/favicon.ico" rel="shortcut icon"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.6.16 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.jewishledger.com/2017/06/three-days-june-1967/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three days in June 1967 - Jewish Ledger" />
<meta property="og:description" content="‘I have a feeling the war is going to start tomorrow’ By Abraham Rabinovich Five days before the Six-Day War broke out in June 1967, the American reporter Abraham Rabinovich arrived in Jerusalem. When the war ended, he decided to remain and write an account of Israel’s lightning victory. Over the next two years he interviewed close to 300 soldiers [&amp;hellip" />
<meta property="og:url" content="http://www.jewishledger.com/2017/06/three-days-june-1967/" />
<meta property="og:site_name" content="Jewish Ledger" />
<meta property="article:section" content="Feature Stories" />
<meta property="article:published_time" content="2017-06-01T16:37:03+00:00" />
<meta property="og:image" content="http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="350" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Feed" href="http://www.jewishledger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Comments Feed" href="http://www.jewishledger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Three days in June 1967 Comments Feed" href="http://www.jewishledger.com/2017/06/three-days-june-1967/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jewishledger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssb-css-css'  href='http://www.jewishledger.com/wp-content/plugins/social-share-button/css/ssb-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-admin-css-css'  href='http://www.jewishledger.com/wp-content/plugins/social-share-button/css/ssb-admin.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://www.jewishledger.com/wp-content/plugins/social-share-button/ParaAdmin/css/ParaAdmin.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledger-child-theme/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.jewishledger.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"41152","ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"41152","ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssb_ajax = {"ssb_ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/social-share-button/js/ssb-scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/social-share-button/js/jquery.tablednd.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/social-share-button/ParaAdmin/js/ParaAdmin.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledger/js/libs/modernizr-2.0.6.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledger/js/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.jewishledger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jewishledger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jewishledger.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.jewishledger.com/?p=41152' />
<link rel="alternate" type="application/json+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2017%2F06%2Fthree-days-june-1967%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2017%2F06%2Fthree-days-june-1967%2F&#038;format=xml" />

        <style type="text/css" media="screen">

          div.instaemail {
            margin: 12px 12px 12px 12px;
          }
          div.instaemail a, div.instaemail a:link, div.instaemail a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
            border: none;
          }

          .instaemail a:hover {
            cursor: pointer;
          }

          .instaemail a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }

          .etp-alignleft {
            float: left;
          }
          .etp-alignright {
            float: right;
          }
          div.etp-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
          .instaemail a span {
            vertical-align: bottom;
          }

        </style>
        <style type="text/css" media="print">
          .instaemail {
            display: none;
          }
        </style>
        <style type='text/css'>
		.ssb-share.hover-left a{margin-right:0px;}
		
		</style><meta property="og:image" content="http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO.jpg" />	
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.jewishledger.com/wp-content/themes/jewishledger/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.jewishledger.com/wp-content/themes/jewishledger/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Ubuntu:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Alegreya:700' rel='stylesheet' type='text/css'>
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .flex-control-nav li a.flex-active {background-color:#4908c8;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title   {background:#4908c8;}

	::-moz-selection {background:#4908c8;}
	::selection {background:#4908c8;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active {color:#4908c8;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#4908c8;}

	div.omc-cat-top  {border-top-color:#4908c8; !important}     
	
	li.comment > div {border-bottom-color:#4908c8; !important}
	
	body {background:url(http://www.jewishledger.com/wp-content/themes/jewishledger/images/backgrounds/tasky_pattern.png) scroll transparent;} #omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}/* Put your custom css in here */
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Ubuntu, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-41152 single-format-standard" >

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
			<div id="omc-top-menu">
				<div style="margin-top: 7px; float: left;"></div>
				<div class="omc-top-menu-inner"><ul id="menu-top-header" class="menu"><li id="menu-item-24170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24170"><a href="http://www.jewishledger.com/candle-lighting/">Candle Lighting</a></li>
<li id="menu-item-26118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26118"><a href="http://www.jewishledger.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24124"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-24125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24125"><a href="/wp-login.php">Log In</a></li>
</ul></div>				
				<br class="clear" />
				
			</div>
		
				
		<div id="omc-container">
			
			<header>
			
				<div id="omc-top-banner">			<div class="textwidget"><div  class="paszone_container paszone-container-34321   " id="paszonecont_34321" style="overflow:hidden; max-width:468px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34321 " id="34321" style="overflow:hidden; width:468px; height:60px;  "><div class="wppasrotate rotating_paszone wppasrotate1458411807 proadszoneholder-34321" style="" ><div class="pasli pasli-34329 "   duration="6000" bid="34329" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMjk=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/JFGH-JUN2017-banner-ad.jpg?pas=21086630291706041700" alt="Jewish Federation of Greater Hartford" border="0"  /></a></div><div class="pasli pasli-36970 "   duration="6000" bid="36970" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzY5NzA=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/JSTO-WEB-BANNER-2016.jpg?pas=10907648271706041700" alt="Judaica Store" border="0"  /></a></div><div class="pasli pasli-37190 "   duration="6000" bid="37190" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzcxOTA=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/unnamed-4.png?pas=9982838891706041700" alt="Hoffman" border="0"  /></a></div><div class="pasli pasli-38724 "   duration="7000" bid="38724" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=Mzg3MjQ=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/ADL-banner-COMBATTING-BDS.jpg?pas=18683455521706041700" alt="ADL" border="0"  /></a></div><div class="pasli pasli-39116 "   duration="6000" bid="39116" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzkxMTY=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/MMT-1.png?pas=14364342661706041700" alt="Margaret Morse Tours" border="0"  /></a></div><div class="pasli pasli-40122 "   duration="6000" bid="40122" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDAxMjI=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/Seminray-banner-1.png?pas=9509092581706041700" alt="Hartford Seminary &#8211; banner" border="0"  /></a></div><div class="pasli pasli-40719 "   duration="8000" bid="40719" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDA3MTk=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/NATL-HEALTHCARE.BANNER-AD.2007.jpg?pas=4290345781706041700" alt="Hebrew Healthcare" border="0"  /></a></div><div class="pasli pasli-40987 "   duration="6000" bid="40987" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDA5ODc=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/JFEC.png?pas=21359139281706041700" alt="Jewish Federation of Eastern CT" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1458411807 = $(".wppasrotate1458411807").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1458411807").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1458411807").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1458411807.setPause($($slideElement).attr("duration"));},});});});</script></div>
		</div>	
				
				<a id="omc-logo" href="http://www.jewishledger.com"><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/logo21.png" alt="Jewish Ledger logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-main-menu" class="menu"><li id='menu-item-26119'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children"><a  href="http://www.jewishledger.com/">Home</a> 
<ul class="sub-menu">
<li id='menu-item-26123'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.jewishledger.com/about/">About</a> </li>
<li id='menu-item-26121'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.jewishledger.com/2014/11/broadening-discussion-ledger-introduces-editorial-advisory-board/">Editorial Board</a> </li>
</ul>
</li>
<li id='menu-item-26124'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://jewishledger.com">News</a> 
<ul class="sub-menu">
<li id='menu-item-24079'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/ct-news/">CT News</a> </li>
<li id='menu-item-24080'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/nationalworld/">National/World</a> </li>
<li id='menu-item-24185'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/around-connecticut/">Around Connecticut</a> </li>
</ul>
</li>
<li id='menu-item-24000'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.jewishledger.com/category/jewish-life/">Jewish Life</a> 
<ul class="sub-menu">
<li id='menu-item-24086'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/torah-portion/">Torah Portion</a> </li>
<li id='menu-item-24223'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.jewishledger.com/jewish-holidays/">Jewish Holidays</a> </li>
<li id='menu-item-24081'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/arts-entertainment/">Arts &#038; Entertainment</a> </li>
<li id='menu-item-24082'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/jewish-food/">Jewish Food</a> </li>
<li id='menu-item-24084'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/kolot/">Kolot</a> </li>
<li id='menu-item-24186'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.jewishledger.com/category/milestones/">Milestones</a> 
	<ul class="sub-menu">
<li id='menu-item-24189'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.jewishledger.com/submit-milestone/">Submit Milestone</a> </li>
	</ul>
</li>
</ul>
</li>
<li id='menu-item-24394'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.jewishledger.com/weekly-calendar/">Calendar</a> 
<ul class="sub-menu">
<li id='menu-item-24220'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.jewishledger.com/weekly-calendar/">Community Calendar</a> </li>
<li id='menu-item-24192'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.jewishledger.com/jewish-holidays/">Jewish Holidays</a> </li>
</ul>
</li>
<li id='menu-item-24066'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.jewishledger.com/category/opinion/">Opinion</a> 
<ul class="sub-menu">
<li id='menu-item-26109'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/editorial-2/">Editorial</a> </li>
<li id='menu-item-24088'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/op-ed-columns/">Op-Ed Columns</a> </li>
<li id='menu-item-24087'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/letters-to-the-ledger/">Letters to the Ledger</a> </li>
</ul>
</li>
<li id='menu-item-24085'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/obituaries/">Obituaries</a> </li>
<li id='menu-item-24184'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.jewishledger.com/jl-blog/">JL Blog</a> </li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.jewishledger.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.jewishledger.com/">Home</option><option value="http://www.jewishledger.com/about/">About</option><option value="http://www.jewishledger.com/2014/11/broadening-discussion-ledger-introduces-editorial-advisory-board/">Editorial Board</option><option value="http://jewishledger.com">News</option><option value="http://www.jewishledger.com/category/ct-news/">CT News</option><option value="http://www.jewishledger.com/category/nationalworld/">National/World</option><option value="http://www.jewishledger.com/category/around-connecticut/">Around Connecticut</option><option value="http://www.jewishledger.com/category/jewish-life/">Jewish Life</option><option value="http://www.jewishledger.com/category/torah-portion/">Torah Portion</option><option value="http://www.jewishledger.com/jewish-holidays/">Jewish Holidays</option><option value="http://www.jewishledger.com/category/arts-entertainment/">Arts & Entertainment</option><option value="http://www.jewishledger.com/category/jewish-food/">Jewish Food</option><option value="http://www.jewishledger.com/category/kolot/">Kolot</option><option value="http://www.jewishledger.com/category/milestones/">Milestones</option><option value="http://www.jewishledger.com/submit-milestone/">Submit Milestone</option><option value="http://www.jewishledger.com/weekly-calendar/">Calendar</option><option value="http://www.jewishledger.com/weekly-calendar/">Community Calendar</option><option value="http://www.jewishledger.com/jewish-holidays/">Jewish Holidays</option><option value="http://www.jewishledger.com/category/opinion/">Opinion</option><option value="http://www.jewishledger.com/category/editorial-2/">Editorial</option><option value="http://www.jewishledger.com/category/op-ed-columns/">Op-Ed Columns</option><option value="http://www.jewishledger.com/category/letters-to-the-ledger/">Letters to the Ledger</option><option value="http://www.jewishledger.com/category/obituaries/">Obituaries</option><option value="http://www.jewishledger.com/jl-blog/">JL Blog</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.jewishledger.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.jewishledger.com/category/feature-stories/" class="omc-flex-category">Feature Stories</a>        
        <img src="http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO-620x350.jpg" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> June 1st, 2017 |
                <em>by LedgerOnline</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Three days in June 1967</h1>

    <p><strong>‘I have a feeling the war is going to start tomorrow’</strong></p>
<p>By Abraham Rabinovich</p>
<p>Five days before the Six-Day War broke out in June 1967, the American reporter Abraham Rabinovich arrived in Jerusalem. When the war ended, he decided to remain and write an account of Israel’s lightning victory. Over the next two years he interviewed close to 300 soldiers and civilians.</p>
<p>In this excerpt from the 50th anniversary edition of “The Battle for Jerusalem: An Unintended Conquest,” Rabinovich recounts the days leading up to the war’s start and the decisions of the Israeli politicians and generals on the ground.</p>
<p>&nbsp;</p>
<div id="attachment_41154" style="width: 310px" class="wp-caption alignright"><a href="http://www.jewishledger.com/wp-content/uploads/2017/06/israeli-troops.jpg"><img class="wp-image-41154 size-medium" src="http://www.jewishledger.com/wp-content/uploads/2017/06/israeli-troops-300x164.jpg" alt="" width="300" height="164" srcset="http://www.jewishledger.com/wp-content/uploads/2017/06/israeli-troops-300x164.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/06/israeli-troops.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Israeli troops preparing for battle during the Six-Day War in 1967. (Three Lions/Getty Images)</p></div>
<p>(JTA) — The date for war was fixed on Friday, June 2, 1967, the day after Prime Minister Levi Eshkol relinquished the defense portfolio to Israel’s military icon, Moshe Dayan. For two weeks, Eshkol had blocked his generals’ demand for a strike against Egypt, but the signing of a defense pact between Jordan and Egypt had finally convinced him that war was inevitable.</p>
<p>At a meeting with Eshkol and Chief of Staff Yitzhak Rabin, Dayan said that if the cabinet on Sunday approved a preemptive strike, the air force would carry it out the following morning. He rejected as irrelevant the army’s plans for attacking the Gaza Strip and the coastal guns overlooking the Tiran Straits, which Egypt had closed to Israel-bound shipping.</p>
<p>The army’s primary task, he said, was the destruction of Egypt’s tank divisions, the core of its army. The brazenness of Egyptian President Gamal Abdel Nasser in sending his army into Sinai, banishing a U.N. buffer force, and closing the straits meant that he no longer feared Israel. Therefore, Dayan argued, his challenge must be met head-on. The army would bring the Egyptian tank formations to battle and leave the Straits of Tiran and Gaza Strip for later. Rabin said that nothing would be done to provoke the Jordanians in order not to draw forces away from the Egyptian front. Jerusalem’s Old City was on no one’s agenda.</p>
<p>Air Force Commander Motti Hod had never revealed details of the preemptive strike to his colleagues on the general staff. Even now, at a meeting Saturday night, June 3, he revealed only one element: zero hour. The planes would strike at 7:45 a.m.  Intelligence knew that the Egyptian air force mounted patrols from first light until 7 a.m. in anticipation of a possible Israeli attack out of the rising sun. At 7:45 the Egyptian pilots would be back at their bases having breakfast. Senior commanders lived off base and arrived about 8 a.m. They would still be in their cars when the planes struck. At zero hour, Israel’s armored divisions would shed camouflage netting and cross into Sinai.</p>
<div id="attachment_41155" style="width: 310px" class="wp-caption alignleft"><a href="http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO-3.jpg"><img class="wp-image-41155 size-medium" src="http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO-3-300x164.jpg" alt="" width="300" height="164" srcset="http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO-3-300x164.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO-3.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">From left, then-Maj. Gen. Uzi Narkis, then-Maj. Gen. Rehavam Zeevi, then-defense minister Moshe Dayan and then-IDF chief of staff Yitzhak Rabin visit the Western Wall in Jerusalem’s Old City on June 7, 1967. (Bamahane Magazine/Defense Ministry’s IDF Archive)</p></div>
<p>Dayan, in his first press conference as defense minister that Saturday night, declared that the time for a spontaneous response to the closing of the straits had passed. A diplomatic solution, he said, would now be sought. At an English-language newspaper in Jordanian Jerusalem, skeptical journalists joked that they should run Dayan’s soothing remarks under the headline “Israel about to attack.”</p>
<p>Sunday morning, at the crucial cabinet meeting, several ministers asked that a decision be put off, but for the first time Eshkol came out clearly for war. Washington’s objection to an Israeli first-strike, while officially still in place, had softened, he said, in the wake of the Jordanian-Egyptian pact. Washington had not flashed a green light, “but the light was no longer red.”</p>
<p>Dayan warned that if the Egyptians struck first (“to do to us what we want to do to them”), one of their first targets would be the nuclear reactor at Dimona, which the Egyptians believed was about to come on line. “Our only chance of winning the war is to initiate it and shape it,” he said. The cabinet voted 12-2 for military action.</p>
<p>Gen. Hod summoned his base commanders after the cabinet decision and informed them that the long-mooted attack would be launched in the morning. In the first wave, 160 planes would attack. Only 12 planes would remain behind to guard Israel’s airspace.</p>
<p>Gen. Uzi Narkiss, commanding the Jordanian front, met Sunday night with his brigade commanders for a final briefing. He had been informed of the cabinet’s decision but gave no hint of it to his officers. On a wall map, an intelligence officer reviewed the Jordanian deployment. Five infantry brigades on the West Bank had been reinforced by an additional brigade, held in reserve 10 miles east of Jerusalem. Troops had been shifted in substantial numbers from rear encampments to the front line and Jordan’s two armored brigades were poised to cross the Jordan River to the West Bank. A large Iraqi force was expected to take up positions threatening Israel’s narrow waist within a few days.</p>
<div id="attachment_41156" style="width: 310px" class="wp-caption alignright"><a href="http://www.jewishledger.com/wp-content/uploads/2017/06/cover-idea-1.jpg"><img class="wp-image-41156 size-medium" src="http://www.jewishledger.com/wp-content/uploads/2017/06/cover-idea-1-300x164.jpg" alt="" width="300" height="164" srcset="http://www.jewishledger.com/wp-content/uploads/2017/06/cover-idea-1-300x164.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/06/cover-idea-1.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Ariel Sharon, third from left, meeting with his officers a week before the start of the Six-Day War, May 29, 1967, at their headquarters somewhere in southern Israel. (Micha Han/GPO via Getty Images)</p></div>
<p>At Narkiss’ request, his brigade commanders rose in turn to outline their operational plans. The commander of the Jerusalem Brigade, Col. Eliezer Amitai, was restrained. The Jordanian army was considered the best in the Arab world. In the War of Independence, the Israeli army had failed to dislodge it from any fortified position. The British officers who commanded the Arab Legion, as it was known then, were dismissed by Hussein a decade later and replaced by Jordanian officers but the army’s reputation remained.</p>
<p>Israel’s Jerusalem Brigade had more than twice as many men as the Jordanians opposite them in the city but it was a hometown unit of reservists, many of them over 30. Contingency planning called for an elite regular army unit to break through stout Jordanian defenses to relieve the 120-man garrison on Mount Scopus, a mile behind Jordanian lines, if it was threatened. But it was doubtful whether elite units could be spared for the task in a multi-front war.</p>
<p>At an Israeli position on Mount Zion, adjacent to the Old City, a platoon commander challenged one of his men to chess Sunday evening. There was little conversation as they concentrated on the board. Suddenly the officer looked up and said, “I have a feeling the war is going to start tomorrow.”</p>
<p>At Tel Nof air base, pilots were wakened at 3:45 a.m. on Monday, June 5. Filing into the briefing room, their eyes focused on the terse announcement on the blackboard: “Zero Hour 0745.” When all were seated, the squadron leader said, “Good morning. We go to war with Egypt today.”</p>
<div id="attachment_41157" style="width: 310px" class="wp-caption alignleft"><a href="http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO-2.jpg"><img class="wp-image-41157 size-medium" src="http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO-2-300x164.jpg" alt="" width="300" height="164" srcset="http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO-2-300x164.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO-2.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">A group of soldiers surrounds then-IDF chief rabbi Shlomo Goren as he blows a shofar at the Western Wall in Jerusalem’s Old City on June 7, 1967. (Bamahane Magazine/Defense Ministry’s IDF Archive)</p></div>
<p>In nearby orange groves, Col. Motta Gur’s reserve paratroop brigade had spent the night in anticipation of boarding troop carriers for a jump into Sinai. An officer rose before dawn and looked expectantly towards the air base but could see no sign of unusual activity. The troops were wakened at six, and the orchards were soon bustling. The men were making coffee when a succession of roars erupted from the airbase. As the sound intensified, planes began to rise above the tree line – dozens of them following each other into the sky like children playing tag. Low-slung with bombs and rockets, the aircraft wove themselves into formations of four and headed southwest at treetop level. At the airfield, a mechanic wept as the planes swept past him, wave after wave, glinting in the sky like a sword unsheathed. In the orchards the paratroopers watched in silence, awed by what they were seeing and by what they knew must come. They then drifted off to write postcards home. “We’re seeing the start of the war,” wrote one. “We hope it’s finished soon. We’ll do what we can to finish it soon.”</p>
<p>In the afternoon, Col. Gur was informed that the fast-moving tank divisions in Sinai would overrun the paratroopers’ planned target. The brigade was being sent instead to Jerusalem to break through to Mount Scopus. No one in authority mentioned the Old City. Some, however, were beginning to think about it.</p>
<p><strong>Abraham Rabinovich is a journalist born and raised in New York City. He is the author of six books, including <em>The Yom Kippur War</em>, <em>The Boats of Cherbourg</em> and <em>Jerusalem on Earth</em>. He lives in Jerusalem.</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>How the Six-Day War changed American Jews</strong></p>
<p>By Ben Sales</p>
<div id="attachment_41153" style="width: 310px" class="wp-caption alignright"><a href="http://www.jewishledger.com/wp-content/uploads/2017/06/american-jews.jpg"><img class="wp-image-41153 size-medium" src="http://www.jewishledger.com/wp-content/uploads/2017/06/american-jews-300x164.jpg" alt="" width="300" height="164" srcset="http://www.jewishledger.com/wp-content/uploads/2017/06/american-jews-300x164.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/06/american-jews.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">CAP: Israel’s victory in the Six-Day War energized the movement to free Soviet Jewry, leading to pro-Israel and anti-USSR demonstrations like this one in New York City in June 1967. (Roger Viollet Collection/Getty Images)</p></div>
<p>NEW YORK (JTA) – On the morning of June 5, 1967, as Arab armies and Israel clashed following weeks of tension, Rabbi Irving “Yitz” Greenberg sat anxious amid his congregants at daily prayers – fearful that the Jewish people would face extinction for the second time in 25 years.</p>
<p>“One of the people said, ‘They’re going to wipe out Israel. What’s going to be?’” recalled Greenberg, then the spiritual leader of a synagogue in the Riverdale section of the Bronx.</p>
<p>“I said, ‘They’re not going to wipe out Israel, and if they do, there’s going to be a sign up: The shul is closed.’ Faith could not go on with an unmitigated catastrophe of that size happening again.”</p>
<p>The fear felt by Greenberg pervaded the air in American Jewish communities that week. Two decades after the world learned the full extent of the Holocaust, Americans looked on from afar as Egypt and Syria threatened the young Jewish state.</p>
<p>Jonathan Sarna, then 12, remembers watching on TV as Israelis dug mass graves to prepare for potential slaughter. A teenage Yossi Klein Halevi remembers the broadcasts of mass rallies in Cairo calling for Israel’s death.</p>
<p>But many American Jews, haunted by their failure to act during the Holocaust, didn’t just passively watch events unfold – they decided to mobilize. They raised tens of millions of dollars. They held rallies. They lobbied President Lyndon Johnson.</p>
<p>Within days, however, the fear turned to relief. The relief turned to pride when Israel won the war in six days, tripling its territory and taking control of Judaism’s holiest sites.</p>
<p>The Six-Day War, as it quickly became known, intensified American Jews’ love for Israel and imbued them with a new confidence to advocate for their interests at home and abroad. And the terror that consumed the community in the run-up to the war led to an increased emphasis on Holocaust remembrance.</p>
<p>The shift from terror to power experienced by the Jewish community in June 1967 set up Holocaust memory and support of Israel as the twin poles of American Jewish identity. At the same time, however, it sparked debates on territory, history, identity and occupation – issues that continue to consume American Jews 50 years later.</p>
<p>“There was an emotional trajectory that united Jewish people in a way I don’t think we’ve ever seen since the revelation at Mount Sinai 3,500 years ago,” said Klein Halevi, author of Like Dreamers, a chronicle of Israel’s Six-Day War generation. Growing up in Brooklyn, he recalled “moving from existential dread to relief when we realized that Israel had taken the offensive.”</p>
<p>American Jews poured their money into supporting the embattled state – creating a precedent (and expectations) for Jewish philanthropy for decades to come, historians say. In the New York City area alone, the United Jewish Appeal raised more than $20 million during the week of the war, nearly $150 million in today’s dollars.</p>
<p>Greenberg recalls a congregant taking out a second mortgage to donate $20,000 to Israel. In the New York suburb of Scarsdale, seven high school students raised $10,000 from their neighborhood on the war’s second day.</p>
<p>Jews also took to the streets to support Israel. On June 8, the third day of the war, 50,000 Jews rallied outside the White House, already demanding that Israel be allowed to keep its battlefield gains. The day after the war, 20,000 Jews filled this city’s Madison Square Garden to cheer the victory.</p>
<p>While Jews had protested en masse before, the war showed Jewish leaders how powerful demonstrations could be, said Jack Wertheimer, a Jewish history professor at the Jewish Theological Seminary. The victory also gave American Jews an increased assertiveness to advocate for their own interests. Israel’s victory energized the movement to free Soviet Jewry, which would go on to organize large rallies in Washington, D.C., and protests at Soviet consulates, missions and cultural events across the country.</p>
<p>“Israel has been very good for American Jewish leaders,” Wertheimer said. “The emergence of Israel as a player on the international stage made it possible for American Jewish organizations to ratchet up their presence.”</p>
<p>American Jews also became far more comfortable displaying their love for Israel, and Americans in general supported Israel in the war. Cold War calculations led the U.S.-Israel alliance to grow stronger, while among Jews, expressions of Israeli culture increased in America. The war led more American synagogues to adopt Israeli pronunciations of Hebrew, Wertheimer said, and to use Israeli melodies for prayers. Klein Halevi remembers his doctor decorating his waiting room with an enormous photo of Israeli Defense Minister Moshe Dayan.</p>
<p>“American Jews love moments when their Americanness and their Jewishness reinforce one another. There’s this sense that the Six-Day War is a victory for America and for the Jewish people,” said Sarna, a professor of Jewish history at Brandeis University.</p>
<p>Jews also began traveling more to Israel, which experienced a period of euphoria following the war. Immigration to the Jewish state rose steadily in the late 1960s and early ‘70s, and American Jews would later have a disproportionate presence in the settlement movement. While American Jews make up about five percent of Israelis overall, they comprise 15 percent of West Bank settlers, according to Oxford professor Sara Yael Hirschhorn, author of the recent book City on a Hilltop, about American Jews in the settlement movement.</p>
<p>“There was just this spontaneous need on the part of Jews and the world to physically connect to Israel because of this feeling that we almost lost Israel,” said Klein Halevi, who has written about channeling his own Jewish fears and pride into the militant Jewish Defense League. An Israeli since 1982, he recalled the special euphoria in Israel, where “there was this feeling that Jewish history is over, and we won. Certainly the wars were over. The Arabs would never be foolish enough to attack us again.”</p>
<p>Even amid the celebration, cracks of discord began to appear. Jewish leaders bristled at criticism from liberal Americans who had allied with Jews on domestic policy fights like civil rights. Criticism of Israel’s military gains from some African-American leaders further weakened a once strong black-Jewish alliance that had begun fraying half a year earlier, when the Student Nonviolent Coordinating Committee expelled its white members.</p>
<p>“In the liberal camp, there’s a hostility directed at Israel” following the war, Wertheimer said. “American Jews looked upon these individuals as their allies, as their colleagues in some of the great battles. They could not begin to understand why, when it came to this matter, these allies turned on Israel.”</p>
<p>Half a century after the victory, organized American Jewry wrestles with its legacy. Fundraisers and activists lament that there isn’t the same kind of unifying cause around which Jews can rally. Committed activists are split among a right wing that feels God delivered into Jewish hands a land that can never again be divided, and a left wing that sees the war and the decisions made in its aftermath as the start of what has become Israel’s most intractable problem: control of millions of Arabs living on lands seized during the victory.</p>
<p>Five decades later, says Hirschhorn, the joy felt in 1967 has faded for many American Jews born long after the war. They don’t remember the Six-Day War as a massacre averted or a near miraculous victory of David over Goliath. For Jews with memories of 1967, Hirschhorn said, feeling strong was an exhilarating experience. Now American Jews are still grappling with the meaning of Jewish power.</p>
<p>“The pride they felt in that moment has changed for our generation, who look at it in a different way and have seen the outcome of the war,” said Hirschhorn, who was born well after the war. “Now the question of our generation is, how do you manage Jewish power responsibly, whether that’s in the State of Israel or outside of it?”</p>
<p><em>MAIN CAP: A group of paratroopers marvels at the Temple Mount on June 7, 1967, during the Six Day War. (Micha Bar-Am/Defense Ministry&#8217;s IDF Archive)</em></p>
<div class="instaemail etp-alignleft"><a class="instaemail" id="instaemail-button" href="#" rel="nofollow"  onclick="pfEmail.init()" data-button-img=email-button>Email this page</a></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.jewishledger.com%2F2017%2F06%2Fthree-days-june-1967%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=Three+days+in+June+1967&url=http%3A%2F%2Fwww.jewishledger.com%2F2017%2F06%2Fthree-days-june-1967%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.jewishledger.com%2F2017%2F06%2Fthree-days-june-1967%2F" target="_blank" >Share on Google+</a>	        	    </div>
	    
    
    
<p class="omc-single-tags"></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.jewishledger.com/author/ledgeronline/"><img alt='' src='http://1.gravatar.com/avatar/7925283031f07c52eb79d2e37263664b?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7925283031f07c52eb79d2e37263664b?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="http://www.jewishledger.com/author/ledgeronline/" title="Posts by LedgerOnline" rel="author">LedgerOnline</a> </p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

    
    
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.jewishledger.com/2017/06/jewish-community-relations-council-opens-shop-stamford/" title="Jewish Community Relations Council opens shop in Stamford">

                <img src="http://www.jewishledger.com/wp-content/uploads/2017/06/LaurenSteinberg2-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.jewishledger.com/2017/06/jewish-community-relations-council-opens-shop-stamford/"
                                               title="Jewish Community Relations Council opens shop in Stamford">Jewish Community Relations Council opens shop in Stamford</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.jewishledger.com/2017/06/jared-kushner-need-know-scandal-engulfing-donald-trumps-son-law/" title="Jared Kushner: What you need to know about the scandal engulfing Donald Trump’s son-in-law">

                <img src="http://www.jewishledger.com/wp-content/uploads/2017/06/kushner-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.jewishledger.com/2017/06/jared-kushner-need-know-scandal-engulfing-donald-trumps-son-law/"
                                               title="Jared Kushner: What you need to know about the scandal engulfing Donald Trump’s son-in-law">Jared Kushner: What you need to know about the scandal engulfing Donald Trump’s son-in-law</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.jewishledger.com/2017/06/ct-teens-get-set-play-soccer-world-maccabiah-games/" title="CT Teens get set to play soccer at World Maccabiah Games">

                <img src="http://www.jewishledger.com/wp-content/uploads/2017/06/maccabiah-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.jewishledger.com/2017/06/ct-teens-get-set-play-soccer-world-maccabiah-games/"
                                               title="CT Teens get set to play soccer at World Maccabiah Games">CT Teens get set to play soccer at World Maccabiah Games</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.jewishledger.com/2017/05/23rd-annual-international-film-festival-eastern-ct/" title="23rd ANNUAL INTERNATIONAL FILM FESTIVAL OF EASTERN CT">

                <img src="http://www.jewishledger.com/wp-content/uploads/2017/05/Cover-for-carousel-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.jewishledger.com/2017/05/23rd-annual-international-film-festival-eastern-ct/"
                                               title="23rd ANNUAL INTERNATIONAL FILM FESTIVAL OF EASTERN CT">23rd ANNUAL INTERNATIONAL FILM FESTIVAL OF EASTERN CT</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
    <br class="clear"/>

    
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/three-days-june-1967/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.jewishledger.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.jewishledger.com%2F2017%2F06%2Fthree-days-june-1967%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

<a href="#top" class="omc-mobile-back-to-top">Back to Top &#8593;</a>

<ul class="xoxo">
<li id="text-11" class="omc-widget widget_text">			<div class="textwidget"><iframe width="280" height="200" src="https://www.youtube.com/embed/ZfrnJeVFs4c" frameborder="0" allowfullscreen></iframe></div>
		</li><li id="sticky-posts-3" class="omc-widget widget_ultimate_posts"><h3 class="widgettitle"><span>Top Stories</span></h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-41152 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-stories category-latest">

          <header>

                          <div class="entry-image">
                <a href="http://www.jewishledger.com/2017/06/three-days-june-1967/" rel="bookmark">
                  <img src="http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO-150x150.jpg 150w, http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO-300x300.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO-50x50.jpg 50w, http://www.jewishledger.com/wp-content/uploads/2017/06/COVER-PHOTO-186x186.jpg 186w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2017/06/three-days-june-1967/" rel="bookmark">
                  Three days in June 1967                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-01T16:37:03+00:00">June 1, 2017 4:37 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.jewishledger.com/author/ledgeronline/" rel="author" class="fn">
                      LedgerOnline                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                ‘I have a feeling the war is going to start                                  <a href="http://www.jewishledger.com/2017/06/three-days-june-1967/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-41150 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-stories category-latest">

          <header>

                          <div class="entry-image">
                <a href="http://www.jewishledger.com/2017/06/jewish-community-relations-council-opens-shop-stamford/" rel="bookmark">
                  <img src="http://www.jewishledger.com/wp-content/uploads/2017/06/LaurenSteinberg2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2017/06/LaurenSteinberg2-150x150.jpg 150w, http://www.jewishledger.com/wp-content/uploads/2017/06/LaurenSteinberg2-300x300.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/06/LaurenSteinberg2-50x50.jpg 50w, http://www.jewishledger.com/wp-content/uploads/2017/06/LaurenSteinberg2-186x186.jpg 186w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2017/06/jewish-community-relations-council-opens-shop-stamford/" rel="bookmark">
                  Jewish Community Relations Council opens shop in Stamford                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-01T16:19:50+00:00">June 1, 2017 4:19 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.jewishledger.com/author/ledgeronline/" rel="author" class="fn">
                      LedgerOnline                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                By Stacey Dresner STAMFORD – Lauren Steinberg has been named                                  <a href="http://www.jewishledger.com/2017/06/jewish-community-relations-council-opens-shop-stamford/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-41148 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-stories category-latest">

          <header>

                          <div class="entry-image">
                <a href="http://www.jewishledger.com/2017/06/jared-kushner-need-know-scandal-engulfing-donald-trumps-son-law/" rel="bookmark">
                  <img src="http://www.jewishledger.com/wp-content/uploads/2017/06/kushner-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2017/06/kushner-150x150.jpg 150w, http://www.jewishledger.com/wp-content/uploads/2017/06/kushner-300x300.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/06/kushner-50x50.jpg 50w, http://www.jewishledger.com/wp-content/uploads/2017/06/kushner-186x186.jpg 186w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2017/06/jared-kushner-need-know-scandal-engulfing-donald-trumps-son-law/" rel="bookmark">
                  Jared Kushner: What you need to know about the scandal engulfing Donald Trump’s son-in-law                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-01T16:16:49+00:00">June 1, 2017 4:16 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.jewishledger.com/author/ledgeronline/" rel="author" class="fn">
                      LedgerOnline                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                By Ben Sales (JTA) – Jared Kushner was once hailed as                                  <a href="http://www.jewishledger.com/2017/06/jared-kushner-need-know-scandal-engulfing-donald-trumps-son-law/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-41122 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-stories category-latest">

          <header>

                          <div class="entry-image">
                <a href="http://www.jewishledger.com/2017/06/ct-teens-get-set-play-soccer-world-maccabiah-games/" rel="bookmark">
                  <img src="http://www.jewishledger.com/wp-content/uploads/2017/06/maccabiah-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2017/06/maccabiah-150x150.jpg 150w, http://www.jewishledger.com/wp-content/uploads/2017/06/maccabiah-300x300.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/06/maccabiah-50x50.jpg 50w, http://www.jewishledger.com/wp-content/uploads/2017/06/maccabiah-186x186.jpg 186w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2017/06/ct-teens-get-set-play-soccer-world-maccabiah-games/" rel="bookmark">
                  CT Teens get set to play soccer at World Maccabiah Games                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-01T15:48:09+00:00">June 1, 2017 3:48 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.jewishledger.com/author/ledgeronline/" rel="author" class="fn">
                      LedgerOnline                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                By Stacey Dresner Two Connecticut teens will travel to Israel                                  <a href="http://www.jewishledger.com/2017/06/ct-teens-get-set-play-soccer-world-maccabiah-games/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-41056 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-stories category-latest">

          <header>

                          <div class="entry-image">
                <a href="http://www.jewishledger.com/2017/05/23rd-annual-international-film-festival-eastern-ct/" rel="bookmark">
                  <img src="http://www.jewishledger.com/wp-content/uploads/2017/05/Cover-for-carousel-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2017/05/Cover-for-carousel-150x150.jpg 150w, http://www.jewishledger.com/wp-content/uploads/2017/05/Cover-for-carousel-300x300.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/05/Cover-for-carousel-50x50.jpg 50w, http://www.jewishledger.com/wp-content/uploads/2017/05/Cover-for-carousel-186x186.jpg 186w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2017/05/23rd-annual-international-film-festival-eastern-ct/" rel="bookmark">
                  23rd ANNUAL INTERNATIONAL FILM FESTIVAL OF EASTERN CT                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-05-24T17:26:15+00:00">May 24, 2017 5:26 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.jewishledger.com/author/ledgeronline/" rel="author" class="fn">
                      LedgerOnline                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                This week, the Jewish Federation of Eastern Connecticut (JFEC) raised                                  <a href="http://www.jewishledger.com/2017/05/23rd-annual-international-film-festival-eastern-ct/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li><li id="text-2" class="omc-widget widget_text">			<div class="textwidget"><a href="http://www.atjct.com" target="_blank"><h3 class="widgettitle"><span>All Things Jewish</span></h3></a>

<a href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=f1171521-0722-444a-81d2-7adfb91eda12" target="_blank"><h3 class="widgettitle"><span>Trending</span></h3></a>

<a href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=70135b68-a2fb-443d-827b-d87e80b08308" target="_blank"><h3 class="widgettitle"><span>Kosher Magazine</span></h3></a>

<a href="http://www.jewishledger.com/2014/11/broadening-discussion-ledger-introduces-editorial-advisory-board" target="_blank"><h3 class="widgettitle"><span>Editorial Board</span></h3></a>

</div>
		</li><li id="text-5" class="omc-widget widget_text">			<div class="textwidget"><ul class="sidebar-ads">
<li><div  class="paszone_container paszone-container-37187   " id="paszonecont_37187" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-37187 " id="37187" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-37187" style="width:100%; height:100%;" ></div></div></div></li>
<li><div  class="paszone_container paszone-container-34324   " id="paszonecont_34324" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34324 " id="34324" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34324" style="" ><div class="pasli pasli-34936 "   duration="6000" bid="34936" aid="34324"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQ5MzY=&amp;pasZONE=MzQzMjQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/tile-ad.jpg?pas=576992411706041700" alt="Chai Mitzvah" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-36922   " id="paszonecont_36922" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-36922 " id="36922" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-36922" style="width:100%; height:100%;" ></div></div></div></li>
<li><div  class="paszone_container paszone-container-36704   " id="paszonecont_36704" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-36704 " id="36704" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-36704" style="" ><div class="pasli pasli-34331 "   duration="6000" bid="34331" aid="36704"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzE=&amp;pasZONE=MzY3MDQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/KASDweb-tile.jpg?pas=5622109551706041700" alt="Deitch Energy" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34347   " id="paszonecont_34347" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34347 " id="34347" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34347" style="width:100%; height:100%;" ></div></div></div></li>
<li><div  class="paszone_container paszone-container-34348   " id="paszonecont_34348" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34348 " id="34348" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34348" style="" ><div class="pasli pasli-34335 "   duration="6000" bid="34335" aid="34348"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzU=&amp;pasZONE=MzQzNDg=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/woodbridge.gif?pas=12617363541706041700" alt="Woodbridge Auto" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34349   " id="paszonecont_34349" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34349 " id="34349" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34349" style="" ><div class="pasli pasli-34337 "   duration="6000" bid="34337" aid="34349"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzc=&amp;pasZONE=MzQzNDk=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/crownnew.gif?pas=20093487081706041700" alt="The Crown Market" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34350   " id="paszonecont_34350" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34350 " id="34350" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34350" style="width:100%; height:100%;" ></div></div></div></li>
<li><div  class="paszone_container paszone-container-34351   " id="paszonecont_34351" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34351 " id="34351" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34351" style="" ><div class="pasli pasli-34341 "   duration="6000" bid="34341" aid="34351"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzNDE=&amp;pasZONE=MzQzNTE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/STATweb-tile.jpg?pas=7287985021706041700" alt="State Farm" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34352   " id="paszonecont_34352" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34352 " id="34352" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34352" style="" ><div class="pasli pasli-34343 "   duration="6000" bid="34343" aid="34352"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzNDM=&amp;pasZONE=MzQzNTI=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/THE-GYM.jpg?pas=17043023331706041700" alt="The Gym" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34353   " id="paszonecont_34353" style="overflow:hidden; max-width:250px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34353 " id="34353" style="overflow:hidden; width:250px; height:250px;  "><div class="wppasrotate   proadszoneholder-34353" style="" ><div class="pasli pasli-34345 "   duration="5000" bid="34345" aid="34353"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzNDU=&amp;pasZONE=MzQzNTM=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/web-tile-for-laurelwood-1.jpg?pas=4979411741706041700" alt="Camp Laurelwood" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34935   " id="paszonecont_34935" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34935 " id="34935" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34935" style="width:100%; height:100%;" ></div></div></div></li>
</ul></div>
		</li><li id="text-4" class="omc-widget widget_text">			<div class="textwidget"><a href="mailto:leslie@jewishledger.com"><span style="background-color: #4908c8; padding: 10px 20px; color: white; font-size: 12px;";>ADVERTISE WITH US! Contact Leslie Iarusso</span></a></div>
		</li><li id="text-3" class="omc-widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/CTJewishLedger" data-widget-id="518092723744567296">Tweets by @CTJewishLedger</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>	

</ul><!-- /xoxo -->

</section>	

<br class="clear" />

</div> <!-- end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
					<div id="text-8" class="omc-footer-widget widget_text"><h4> </h4>			<div class="textwidget"><span class="footer-1-text">   </span></div>
		</div>		
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-7" class="omc-footer-widget widget_text"><h4>Categories</h4>			<div class="textwidget"><ul class="footer-2-text">
<li><a href="mailto:judiej@jewishledger.com" target="_blank">Email the Editor</a></li>
<li><a href="/category/opinion/">Opinion</a></li>
<li><a href="/category/obituaries/">Obituaries</a></li>
<li><a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001QKOUjm76P7ZqmAAZNxzpPMoB8wQimE7mxh13x9-llSHZT6spdY-lc9HoWG-CwGgP6GpoMf5b-Mk%3D" target="_blank">Ledger Weekly E-Newsletter</a></li>
<li><a href="http://www.wmassjewishledger.com/" target="_blank">Massachusetts Jewish Ledger</a></li>
<li><a href="/wp-content/uploads/2014/10/CONNECTICUT-RATES.pdf" target="_blank">Advertising Rates</a></li>
</ul></div>
		</div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-6" class="omc-footer-widget widget_text"><h4>Categories</h4>			<div class="textwidget"><div class="tagcloud">

<a href="/category/ct-news/" class="tag-link-82" title="5 topics" style="font-size: 0.9em;">CT News</a>

<a href="/category/jewish-life/" class="tag-link-5" title="2 topics" style="font-size: 0.9em;">Jewish Life</a>

<a href="/category/milestones/" class="tag-link-29" title="2 topics" style="font-size: 0.9em;">Milestones</a>

<a href="/category/nationalworld/" class="tag-link-30" title="2 topics" style="font-size: 0.9em;">National / World</a>

<a href="/category/obituaries/" class="tag-link-31" title="2 topics" style="font-size: 0.9em;">Obituaries</a>

<a href="/category/opinion/" class="tag-link-127" title="3 topics" style="font-size: 0.9em;">Opinion</a>

</div></div>
		</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
				<div id="text-9" class="omc-footer-widget widget_text"><h4>Contact Us</h4>			<div class="textwidget"><span class="footer-4-text"><b>For information contact:</b><br />
tel: (860) 231-2424<br />
fax: (860) 231-2485</span>

<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/full-directory/">View Full Staff Directory →</a></div>

<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/synagogue-directory/" style="margin-top: 0 !important;">View Synagogue Directory →</a></div></div>
		</div>		
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>© 2014 Jewish Ledger. All rights reserved. To Advertise with us or for subscriptions call 860-231-2424 | 800-286-6397</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
								
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	  <script type="text/javascript">
    // InstaEmail
	(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/javascripts/email/app.js'}else{js='http://cdn.instaemail.net/js/app.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();
  </script>


        <link rel='stylesheet' id='wp_pro_add_style-css'  href='http://www.jewishledger.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.6.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.6.16'></script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19741419-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
</body>

</html>


