

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	<title>South Africa’s ruling party calls Israel’s actions ‘Nazi-like’ - Jewish Ledger</title>
	
	<link href="/wp-content/uploads/2014/09/favicon.ico" rel="shortcut icon"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.6.16 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.jewishledger.com/2018/05/south-africas-ruling-party-calls-israels-actions-nazi-like/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="South Africa’s ruling party calls Israel’s actions ‘Nazi-like’ - Jewish Ledger" />
<meta property="og:description" content="(JTA) – The African National Congress, South Africa’s ruling political party, compared Israel’s actions on the Gaza border to Nazi Germany’s actions against the Jews. The ANC in a statement said, “We watched in complete disbelief as a people, who continuously remind us all about the hate and prejudice Jews went through during Hitler’s anti-Semitism [&amp;hellip" />
<meta property="og:url" content="http://www.jewishledger.com/2018/05/south-africas-ruling-party-calls-israels-actions-nazi-like/" />
<meta property="og:site_name" content="Jewish Ledger" />
<meta property="article:section" content="National/World" />
<meta property="article:published_time" content="2018-05-23T15:59:28+00:00" />
<meta property="og:image" content="http://www.jewishledger.com/wp-content/uploads/2018/05/South-Africa’s-ruling-party-calls-Israel’s-actions-Nazi-like.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="350" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Feed" href="http://www.jewishledger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Comments Feed" href="http://www.jewishledger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; South Africa’s ruling party calls Israel’s actions ‘Nazi-like’ Comments Feed" href="http://www.jewishledger.com/2018/05/south-africas-ruling-party-calls-israels-actions-nazi-like/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jewishledger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssb-css-css'  href='http://www.jewishledger.com/wp-content/plugins/social-share-button/css/ssb-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-admin-css-css'  href='http://www.jewishledger.com/wp-content/plugins/social-share-button/css/ssb-admin.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://www.jewishledger.com/wp-content/plugins/social-share-button/ParaAdmin/css/ParaAdmin.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledger-child-theme/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.jewishledger.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"45499","ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"45499","ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssb_ajax = {"ssb_ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/social-share-button/js/ssb-scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/social-share-button/js/jquery.tablednd.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/social-share-button/ParaAdmin/js/ParaAdmin.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledger/js/libs/modernizr-2.0.6.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledger/js/scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.jewishledger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jewishledger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jewishledger.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.jewishledger.com/?p=45499' />
<link rel="alternate" type="application/json+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2018%2F05%2Fsouth-africas-ruling-party-calls-israels-actions-nazi-like%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2018%2F05%2Fsouth-africas-ruling-party-calls-israels-actions-nazi-like%2F&#038;format=xml" />

        <style type="text/css" media="screen">

          div.instaemail {
            margin: 12px 12px 12px 12px;
          }
          div.instaemail a, div.instaemail a:link, div.instaemail a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
            border: none;
          }

          .instaemail a:hover {
            cursor: pointer;
          }

          .instaemail a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }

          .etp-alignleft {
            float: left;
          }
          .etp-alignright {
            float: right;
          }
          div.etp-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
          .instaemail a span {
            vertical-align: bottom;
          }

        </style>
        <style type="text/css" media="print">
          .instaemail {
            display: none;
          }
        </style>
        <style type='text/css'>
		.ssb-share.hover-left a{margin-right:0px;}
		
		</style><meta property="og:image" content="http://www.jewishledger.com/wp-content/uploads/2018/05/South-Africa’s-ruling-party-calls-Israel’s-actions-Nazi-like.jpg" />	
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.jewishledger.com/wp-content/themes/jewishledger/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.jewishledger.com/wp-content/themes/jewishledger/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Ubuntu:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Alegreya:700' rel='stylesheet' type='text/css'>
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .flex-control-nav li a.flex-active {background-color:#4908c8;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title   {background:#4908c8;}

	::-moz-selection {background:#4908c8;}
	::selection {background:#4908c8;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active {color:#4908c8;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#4908c8;}

	div.omc-cat-top  {border-top-color:#4908c8; !important}     
	
	li.comment > div {border-bottom-color:#4908c8; !important}
	
	body {background:url(http://www.jewishledger.com/wp-content/themes/jewishledger/images/backgrounds/tasky_pattern.png) scroll transparent;} #omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}/* Put your custom css in here */.omc-image-blog-one {
display: none;
} 
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Ubuntu, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-45499 single-format-standard" >

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
			<div id="omc-top-menu">
				<div style="margin-top: 7px; float: left;"></div>
				<div class="omc-top-menu-inner"><ul id="menu-top-header" class="menu"><li id="menu-item-42142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42142"><a href="http://www.jewishledger.com/subscribe-to-the-ledger-now/">Subscribe to the Ledger</a></li>
<li id="menu-item-24170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24170"><a href="http://www.jewishledger.com/candle-lighting/">Candle Lighting</a></li>
<li id="menu-item-26118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26118"><a href="http://www.jewishledger.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24124"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-24125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24125"><a href="/wp-login.php">Log In</a></li>
</ul></div>				
				<br class="clear" />
				
			</div>
		
				
		<div id="omc-container">
			
			<header>
			
				<div id="omc-top-banner">			<div class="textwidget"><div  class="paszone_container paszone-container-34321   " id="paszonecont_34321" style="overflow:hidden; max-width:468px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34321 " id="34321" style="overflow:hidden; width:468px; height:60px;  "><div class="wppasrotate rotating_paszone wppasrotate565248957 proadszoneholder-34321" style="" ><div class="pasli pasli-36970 "   duration="6000" bid="36970" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzY5NzA=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/JSTO-WEB-BANNER-2016.jpg?pas=19063794481805241430" alt="Judaica Store" border="0"  /></a></div><div class="pasli pasli-41247 "   duration="6000" bid="41247" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDEyNDc=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/JL-Website-Banner-468x60v2.png?pas=6132081371805241430" alt="JFS Care at Home" border="0"  /></a></div><div class="pasli pasli-34329 "   duration="6000" bid="34329" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMjk=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/JFGH-MAY2018-online-banner-ad.jpg?pas=4796988561805241430" alt="Jewish Federation of Greater Hartford" border="0"  /></a></div><div class="pasli pasli-44370 "   duration="6000" bid="44370" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDQzNzA=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/unnamed-8.jpg?pas=16405278441805241430" alt="Maplewood" border="0"  /></a></div><div class="pasli pasli-45423 "   duration="6000" bid="45423" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDU0MjM=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/hazon_fc_kosherNE_web_banner_468x58.gif?pas=9226818881805241430" alt="Hazon" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate565248957 = $(".wppasrotate565248957").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate565248957").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate565248957").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate565248957.setPause($($slideElement).attr("duration"));},});});});</script></div>
		</div>	
				
				<a id="omc-logo" href="http://www.jewishledger.com"><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/logo21.png" alt="Jewish Ledger logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-main-menu" class="menu"><li id='menu-item-26119'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children"><a  href="http://www.jewishledger.com/">Home</a> 
<ul class="sub-menu">
<li id='menu-item-26123'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.jewishledger.com/about/">About</a> </li>
<li id='menu-item-26121'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.jewishledger.com/2014/11/broadening-discussion-ledger-introduces-editorial-advisory-board/">Editorial Board</a> </li>
</ul>
</li>
<li id='menu-item-26124'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="http://jewishledger.com">News</a> 
<ul class="sub-menu">
<li id='menu-item-24079'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/ct-news/">CT News</a> </li>
<li id='menu-item-24080'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://www.jewishledger.com/category/nationalworld/">National/World</a> </li>
<li id='menu-item-24185'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/around-connecticut/">Around Connecticut</a> </li>
</ul>
</li>
<li id='menu-item-24000'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.jewishledger.com/category/jewish-life/">Jewish Life</a> 
<ul class="sub-menu">
<li id='menu-item-24086'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/torah-portion/">Torah Portion</a> </li>
<li id='menu-item-24223'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.jewishledger.com/jewish-holidays/">Jewish Holidays</a> </li>
<li id='menu-item-24081'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/arts-entertainment/">Arts &#038; Entertainment</a> </li>
<li id='menu-item-24082'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/jewish-food/">Jewish Food</a> </li>
<li id='menu-item-24084'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/kolot/">Kolot</a> </li>
<li id='menu-item-24186'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.jewishledger.com/category/milestones/">Milestones</a> 
	<ul class="sub-menu">
<li id='menu-item-24189'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.jewishledger.com/submit-milestone/">Submit Milestone</a> </li>
	</ul>
</li>
</ul>
</li>
<li id='menu-item-24394'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.jewishledger.com/weekly-calendar/">Calendar</a> 
<ul class="sub-menu">
<li id='menu-item-24220'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.jewishledger.com/weekly-calendar/">Community Calendar</a> </li>
<li id='menu-item-24192'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.jewishledger.com/jewish-holidays/">Jewish Holidays</a> </li>
</ul>
</li>
<li id='menu-item-24066'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.jewishledger.com/category/opinion/">Opinion</a> 
<ul class="sub-menu">
<li id='menu-item-26109'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/editorial-2/">Editorial</a> </li>
<li id='menu-item-24088'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/op-ed-columns/">Op-Ed Columns</a> </li>
<li id='menu-item-24087'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/letters-to-the-ledger/">Letters to the Ledger</a> </li>
</ul>
</li>
<li id='menu-item-24085'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.jewishledger.com/category/obituaries/">Obituaries</a> </li>
<li id='menu-item-24184'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.jewishledger.com/jl-blog/">JL Blog</a> </li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.jewishledger.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.jewishledger.com/">Home</option><option value="http://www.jewishledger.com/about/">About</option><option value="http://www.jewishledger.com/2014/11/broadening-discussion-ledger-introduces-editorial-advisory-board/">Editorial Board</option><option value="http://jewishledger.com">News</option><option value="http://www.jewishledger.com/category/ct-news/">CT News</option><option value="http://www.jewishledger.com/category/nationalworld/">National/World</option><option value="http://www.jewishledger.com/category/around-connecticut/">Around Connecticut</option><option value="http://www.jewishledger.com/category/jewish-life/">Jewish Life</option><option value="http://www.jewishledger.com/category/torah-portion/">Torah Portion</option><option value="http://www.jewishledger.com/jewish-holidays/">Jewish Holidays</option><option value="http://www.jewishledger.com/category/arts-entertainment/">Arts & Entertainment</option><option value="http://www.jewishledger.com/category/jewish-food/">Jewish Food</option><option value="http://www.jewishledger.com/category/kolot/">Kolot</option><option value="http://www.jewishledger.com/category/milestones/">Milestones</option><option value="http://www.jewishledger.com/submit-milestone/">Submit Milestone</option><option value="http://www.jewishledger.com/weekly-calendar/">Calendar</option><option value="http://www.jewishledger.com/weekly-calendar/">Community Calendar</option><option value="http://www.jewishledger.com/jewish-holidays/">Jewish Holidays</option><option value="http://www.jewishledger.com/category/opinion/">Opinion</option><option value="http://www.jewishledger.com/category/editorial-2/">Editorial</option><option value="http://www.jewishledger.com/category/op-ed-columns/">Op-Ed Columns</option><option value="http://www.jewishledger.com/category/letters-to-the-ledger/">Letters to the Ledger</option><option value="http://www.jewishledger.com/category/obituaries/">Obituaries</option><option value="http://www.jewishledger.com/jl-blog/">JL Blog</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.jewishledger.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.jewishledger.com/category/nationalworld/" class="omc-flex-category">National/World</a>        
        <img src="http://www.jewishledger.com/wp-content/uploads/2018/05/South-Africa’s-ruling-party-calls-Israel’s-actions-Nazi-like-620x350.jpg" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> May 23rd, 2018 |
                <em>by LedgerOnline</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">South Africa’s ruling party calls Israel’s actions ‘Nazi-like’</h1>

    <p>(JTA) – The African National Congress, South Africa’s ruling political party, compared Israel’s actions on the Gaza border to Nazi Germany’s actions against the Jews. The ANC in a statement said, “We watched in complete disbelief as a people, who continuously remind us all about the hate and prejudice Jews went through during Hitler’s anti-Semitism reign, will exhibit the same cruelty less than a century later,” the statement said, adding that the ANC once was the “target of a Nazi-like Apartheid regime.” It said it would never accept another country’s government that “regards other human beings as insignificant.”</p>
<p>South Africa on Monday, May 14 announced its ambassador will leave Israel “until further notice.” Two South African Jewish umbrella groups, the South African Jewish Board of Deputies and the Zionist Federation, in a joint statement slammed the government’s decision to withdraw the country’s ambassador, saying that it is “outrageous and displays gross double standards by our Government against the Jewish state.”</p>
<p>The groups said that while they “regret the loss of life of civilians, we recognize that Israel as a sovereign state has the right to defend its own border and its own citizens. Israel is facing a real danger with the incitement by Hamas of its own population to storm the security fence and attack Israeli civilians.” The groups also said, “The rhetoric used by the government has already spilled into anti-Semitic comment on various social media platforms and the biggest losers are the South African Jewish community and other peace-loving South Africans.”</p>
<div class="instaemail etp-alignleft"><a class="instaemail" id="instaemail-button" href="#" rel="nofollow"  onclick="pfEmail.init()" data-button-img=email-button>Email this page</a></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.jewishledger.com%2F2018%2F05%2Fsouth-africas-ruling-party-calls-israels-actions-nazi-like%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=South+Africa%E2%80%99s+ruling+party+calls+Israel%E2%80%99s+actions+%E2%80%98Nazi-like%E2%80%99&url=http%3A%2F%2Fwww.jewishledger.com%2F2018%2F05%2Fsouth-africas-ruling-party-calls-israels-actions-nazi-like%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.jewishledger.com%2F2018%2F05%2Fsouth-africas-ruling-party-calls-israels-actions-nazi-like%2F" target="_blank" >Share on Google+</a>	        	    </div>
	    
    
    
<p class="omc-single-tags"></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.jewishledger.com/author/ledgeronline/"><img alt='' src='http://1.gravatar.com/avatar/7925283031f07c52eb79d2e37263664b?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7925283031f07c52eb79d2e37263664b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="http://www.jewishledger.com/author/ledgeronline/" title="Posts by LedgerOnline" rel="author">LedgerOnline</a> </p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

    
    
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.jewishledger.com/2018/05/guatemala-paraguay-open-new-embassies-jerusalem/" title="Guatemala, Paraguay open new embassies in Jerusalem">

                <img src="http://www.jewishledger.com/wp-content/uploads/2018/05/Guatemala-Paraguay-open-new-embassies-in-Jerusalem-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.jewishledger.com/2018/05/guatemala-paraguay-open-new-embassies-jerusalem/"
                                               title="Guatemala, Paraguay open new embassies in Jerusalem">Guatemala, Paraguay open new embassies in Jerusalem</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.jewishledger.com/2018/05/hamas-turns-away-medical-supplies-israel/" title="Hamas turns away medical supplies and more from Israel">

                <img src="http://www.jewishledger.com/wp-content/uploads/2018/05/Hamas-turns-away-medical-supplies-and-more-from-Israel-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.jewishledger.com/2018/05/hamas-turns-away-medical-supplies-israel/"
                                               title="Hamas turns away medical supplies and more from Israel">Hamas turns away medical supplies and more from Israel</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.jewishledger.com/2018/05/panama-1994-plane-crash-killed-jewish-passengers-terrorism/" title="Panama: 1994 plane crash that killed Jewish passengers was terrorism">

                <img src="http://www.jewishledger.com/wp-content/uploads/2018/05/Panama-1994-plane-crash-that-killed-Jewish-passengers-was-terrorism-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.jewishledger.com/2018/05/panama-1994-plane-crash-killed-jewish-passengers-terrorism/"
                                               title="Panama: 1994 plane crash that killed Jewish passengers was terrorism">Panama: 1994 plane crash that killed Jewish passengers was terrorism</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://www.jewishledger.com/2018/05/house-panel-approves-bills-antisemitism-envoy-combating-genocide/" title="House panel approves bills on antisemitism envoy, combating genocide">

                <img src="http://www.jewishledger.com/wp-content/uploads/2018/05/House-panel-approves-bills-on-antisemitism-envoy-combating-genocide-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
            </a>

            <h5 class="omc-related-article"><a href="http://www.jewishledger.com/2018/05/house-panel-approves-bills-antisemitism-envoy-combating-genocide/"
                                               title="House panel approves bills on antisemitism envoy, combating genocide">House panel approves bills on antisemitism envoy, combating genocide</a><span> &rarr;</span>
            </h5>

        </article><!-- /omc-related-post -->

        
    <br class="clear"/>

    
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/south-africas-ruling-party-calls-israels-actions-nazi-like/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.jewishledger.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.jewishledger.com%2F2018%2F05%2Fsouth-africas-ruling-party-calls-israels-actions-nazi-like%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

<a href="#top" class="omc-mobile-back-to-top">Back to Top &#8593;</a>

<ul class="xoxo">
<li id="sticky-posts-3" class="omc-widget widget_ultimate_posts"><h3 class="widgettitle"><span>Top Stories</span></h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-45503 post type-post status-publish format-standard has-post-thumbnail hentry category-nationalworld">

          <header>

                          <div class="entry-image">
                <a href="http://www.jewishledger.com/2018/05/guatemala-paraguay-open-new-embassies-jerusalem/" rel="bookmark">
                  <img src="http://www.jewishledger.com/wp-content/uploads/2018/05/Guatemala-Paraguay-open-new-embassies-in-Jerusalem-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2018/05/Guatemala-Paraguay-open-new-embassies-in-Jerusalem-150x150.jpg 150w, http://www.jewishledger.com/wp-content/uploads/2018/05/Guatemala-Paraguay-open-new-embassies-in-Jerusalem-300x300.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2018/05/Guatemala-Paraguay-open-new-embassies-in-Jerusalem-50x50.jpg 50w, http://www.jewishledger.com/wp-content/uploads/2018/05/Guatemala-Paraguay-open-new-embassies-in-Jerusalem-186x186.jpg 186w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2018/05/guatemala-paraguay-open-new-embassies-jerusalem/" rel="bookmark">
                  Guatemala, Paraguay open new embassies in Jerusalem                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2018-05-23T16:02:56+00:00">May 23, 2018 4:02 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.jewishledger.com/author/ledgeronline/" rel="author" class="fn">
                      LedgerOnline                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                (JTA) – A week after the United States moved its                                  <a href="http://www.jewishledger.com/2018/05/guatemala-paraguay-open-new-embassies-jerusalem/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-45501 post type-post status-publish format-standard has-post-thumbnail hentry category-nationalworld">

          <header>

                          <div class="entry-image">
                <a href="http://www.jewishledger.com/2018/05/hamas-turns-away-medical-supplies-israel/" rel="bookmark">
                  <img src="http://www.jewishledger.com/wp-content/uploads/2018/05/Hamas-turns-away-medical-supplies-and-more-from-Israel-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2018/05/Hamas-turns-away-medical-supplies-and-more-from-Israel-150x150.jpg 150w, http://www.jewishledger.com/wp-content/uploads/2018/05/Hamas-turns-away-medical-supplies-and-more-from-Israel-300x300.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2018/05/Hamas-turns-away-medical-supplies-and-more-from-Israel-50x50.jpg 50w, http://www.jewishledger.com/wp-content/uploads/2018/05/Hamas-turns-away-medical-supplies-and-more-from-Israel-186x186.jpg 186w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2018/05/hamas-turns-away-medical-supplies-israel/" rel="bookmark">
                  Hamas turns away medical supplies and more from Israel                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2018-05-23T16:00:41+00:00">May 23, 2018 4:00 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.jewishledger.com/author/ledgeronline/" rel="author" class="fn">
                      LedgerOnline                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                (JNS) Despite reporting a dire need for medical equipment, the                                  <a href="http://www.jewishledger.com/2018/05/hamas-turns-away-medical-supplies-israel/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="active post-45499 post type-post status-publish format-standard has-post-thumbnail hentry category-nationalworld">

          <header>

                          <div class="entry-image">
                <a href="http://www.jewishledger.com/2018/05/south-africas-ruling-party-calls-israels-actions-nazi-like/" rel="bookmark">
                  <img src="http://www.jewishledger.com/wp-content/uploads/2018/05/South-Africa’s-ruling-party-calls-Israel’s-actions-Nazi-like-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2018/05/South-Africa’s-ruling-party-calls-Israel’s-actions-Nazi-like-150x150.jpg 150w, http://www.jewishledger.com/wp-content/uploads/2018/05/South-Africa’s-ruling-party-calls-Israel’s-actions-Nazi-like-300x300.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2018/05/South-Africa’s-ruling-party-calls-Israel’s-actions-Nazi-like-50x50.jpg 50w, http://www.jewishledger.com/wp-content/uploads/2018/05/South-Africa’s-ruling-party-calls-Israel’s-actions-Nazi-like-186x186.jpg 186w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2018/05/south-africas-ruling-party-calls-israels-actions-nazi-like/" rel="bookmark">
                  South Africa’s ruling party calls Israel’s actions ‘Nazi-like’                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2018-05-23T15:59:28+00:00">May 23, 2018 3:59 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.jewishledger.com/author/ledgeronline/" rel="author" class="fn">
                      LedgerOnline                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                (JTA) – The African National Congress, South Africa’s ruling political                                  <a href="http://www.jewishledger.com/2018/05/south-africas-ruling-party-calls-israels-actions-nazi-like/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-45497 post type-post status-publish format-standard has-post-thumbnail hentry category-nationalworld">

          <header>

                          <div class="entry-image">
                <a href="http://www.jewishledger.com/2018/05/panama-1994-plane-crash-killed-jewish-passengers-terrorism/" rel="bookmark">
                  <img src="http://www.jewishledger.com/wp-content/uploads/2018/05/Panama-1994-plane-crash-that-killed-Jewish-passengers-was-terrorism-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2018/05/Panama-1994-plane-crash-that-killed-Jewish-passengers-was-terrorism-150x150.jpg 150w, http://www.jewishledger.com/wp-content/uploads/2018/05/Panama-1994-plane-crash-that-killed-Jewish-passengers-was-terrorism-300x300.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2018/05/Panama-1994-plane-crash-that-killed-Jewish-passengers-was-terrorism-50x50.jpg 50w, http://www.jewishledger.com/wp-content/uploads/2018/05/Panama-1994-plane-crash-that-killed-Jewish-passengers-was-terrorism-186x186.jpg 186w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2018/05/panama-1994-plane-crash-killed-jewish-passengers-terrorism/" rel="bookmark">
                  Panama: 1994 plane crash that killed Jewish passengers was terrorism                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2018-05-23T15:58:34+00:00">May 23, 2018 3:58 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.jewishledger.com/author/ledgeronline/" rel="author" class="fn">
                      LedgerOnline                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                (JTA) – The explosion of a Panamanian commuter plane in                                  <a href="http://www.jewishledger.com/2018/05/panama-1994-plane-crash-killed-jewish-passengers-terrorism/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-45495 post type-post status-publish format-standard has-post-thumbnail hentry category-nationalworld">

          <header>

                          <div class="entry-image">
                <a href="http://www.jewishledger.com/2018/05/house-panel-approves-bills-antisemitism-envoy-combating-genocide/" rel="bookmark">
                  <img src="http://www.jewishledger.com/wp-content/uploads/2018/05/House-panel-approves-bills-on-antisemitism-envoy-combating-genocide-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2018/05/House-panel-approves-bills-on-antisemitism-envoy-combating-genocide-150x150.jpg 150w, http://www.jewishledger.com/wp-content/uploads/2018/05/House-panel-approves-bills-on-antisemitism-envoy-combating-genocide-300x300.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2018/05/House-panel-approves-bills-on-antisemitism-envoy-combating-genocide-50x50.jpg 50w, http://www.jewishledger.com/wp-content/uploads/2018/05/House-panel-approves-bills-on-antisemitism-envoy-combating-genocide-186x186.jpg 186w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2018/05/house-panel-approves-bills-antisemitism-envoy-combating-genocide/" rel="bookmark">
                  House panel approves bills on antisemitism envoy, combating genocide                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2018-05-23T15:57:36+00:00">May 23, 2018 3:57 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.jewishledger.com/author/ledgeronline/" rel="author" class="fn">
                      LedgerOnline                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                (JTA) – The U.S. House of Representatives Foreign Affairs Committee                                  <a href="http://www.jewishledger.com/2018/05/house-panel-approves-bills-antisemitism-envoy-combating-genocide/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li><li id="text-2" class="omc-widget widget_text">			<div class="textwidget"><a href="http://www.atjct.com" target="_blank"><h3 class="widgettitle"><span>All Things Jewish</span></h3></a>

<a href="http://www.mirabelsmagazinecentral.com/digitaledition/index.html?id=d5942668-48fb-4dda-8cae-d18b31677640" target="_blank"><h3 class="widgettitle"><span>Trending</span></h3></a>

<a href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=4cf15ea5-aee8-4fa8-968a-b33e910ba356" target="_blank"><h3 class="widgettitle"><span>Kosher Magazine</span></h3></a>

<a href="http://www.jewishledger.com/2014/11/broadening-discussion-ledger-introduces-editorial-advisory-board" target="_blank"><h3 class="widgettitle"><span>Editorial Board</span></h3></a>

</div>
		</li><li id="text-5" class="omc-widget widget_text">			<div class="textwidget"><ul class="sidebar-ads">
<li><div  class="paszone_container paszone-container-44455   " id="paszonecont_44455" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-44455 " id="44455" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-44455" style="" ><div class="pasli pasli-44456 "   duration="5000" bid="44456" aid="44455"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDQ0NTY=&amp;pasZONE=NDQ0NTU=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/FVJC-WEBTILE.jpg?pas=1443019141805241430" alt="Farmington Valley Jewish Congregation" border="0"  /></a></div></div></div></div><li>
<li><div  class="paszone_container paszone-container-44451   " id="paszonecont_44451" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-44451 " id="44451" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-44451" style="" ><div class="pasli pasli-44452 "   duration="5000" bid="44452" aid="44451"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDQ0NTI=&amp;pasZONE=NDQ0NTE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/CONG-BETH-ISRAEL-WH-WEBTILE.2018.jpg?pas=16112248161805241430" alt="Congregation Beth Israel" border="0"  /></a></div></div></div></div><li>
<li><div  class="paszone_container paszone-container-44287   " id="paszonecont_44287" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-44287 " id="44287" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-44287" style="" ><div class="pasli pasli-44288 "   duration="5000" bid="44288" aid="44287"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDQyODg=&amp;pasZONE=NDQyODc=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/CONG-BETH-EL-FAIRFIELD.WEBTILE.2018-1.jpg?pas=1582841101805241430" alt="Congregation Beth El Fairfield" border="0"  /></a></div></div></div></div><li> 
<li><div  class="paszone_container paszone-container-44285   " id="paszonecont_44285" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-44285 " id="44285" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-44285" style="" ><div class="pasli pasli-44286 "   duration="5000" bid="44286" aid="44285"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDQyODY=&amp;pasZONE=NDQyODU=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/BTIK.WEBTILE.2018-2.jpg?pas=19529758431805241430" alt="Neshama Center for Lifelong Learning" border="0"  /></a></div></div></div></div><li>
<li><div  class="paszone_container paszone-container-44284   " id="paszonecont_44284" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-44284 " id="44284" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-44284" style="" ><div class="pasli pasli-34333 "   duration="5000" bid="34333" aid="44284"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzM=&amp;pasZONE=NDQyODQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/TEMPLE-BETH-TIKVAH.WEBTILE.2018.jpg?pas=6545871021805241430" alt="Temple Beth Tikvah" border="0"  /></a></div></div></div></div><li>
<li><div  class="paszone_container paszone-container-44280   " id="paszonecont_44280" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-44280 " id="44280" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-44280" style="" ><div class="pasli pasli-34339 "   duration="5000" bid="34339" aid="44280"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzk=&amp;pasZONE=NDQyODA=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/TEMPLE-BETH-SHOLOM-HAMDEN.WEBTILE.2018.jpg?pas=15657490831805241430" alt="Temple Beth Sholom &#8211; Hamden" border="0"  /></a></div></div></div></div><li>
<li><div  class="paszone_container paszone-container-34339   " id="paszonecont_34339" style="overflow:hidden;    " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34339 " id="34339" style="overflow:hidden;  width:100%; height:auto; display:inline-block;   "><div class="wppasrotate   proadszoneholder-34339" style="width:100%; height:100%;" ></div></div></div></li>
<li><div  class="paszone_container paszone-container-36922   " id="paszonecont_36922" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-36922 " id="36922" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-36922" style="" ><div class="pasli pasli-37188 "   duration="5000" bid="37188" aid="36922"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzcxODg=&amp;pasZONE=MzY5MjI=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/Connecticut-Jewish-Ledge_125-px-x-125-px-Web-Ad.jpg?pas=6354382191805241430" alt="Temple Sholom" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34324   " id="paszonecont_34324" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34324 " id="34324" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34324" style="" ><div class="pasli pasli-34936 "   duration="6000" bid="34936" aid="34324"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQ5MzY=&amp;pasZONE=MzQzMjQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/tile-ad.jpg?pas=19958174751805241430" alt="Chai Mitzvah" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-36704   " id="paszonecont_36704" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-36704 " id="36704" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-36704" style="" ><div class="pasli pasli-34331 "   duration="6000" bid="34331" aid="36704"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzE=&amp;pasZONE=MzY3MDQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/KASDweb-tile.jpg?pas=5131074621805241430" alt="Deitch Energy" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34348   " id="paszonecont_34348" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34348 " id="34348" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34348" style="" ><div class="pasli pasli-34335 "   duration="6000" bid="34335" aid="34348"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzU=&amp;pasZONE=MzQzNDg=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/woodbridge.gif?pas=11257318191805241430" alt="Woodbridge Auto" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34349   " id="paszonecont_34349" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34349 " id="34349" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34349" style="" ><div class="pasli pasli-34337 "   duration="6000" bid="34337" aid="34349"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzc=&amp;pasZONE=MzQzNDk=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/crownnew.gif?pas=9549757391805241430" alt="The Crown Market" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34351   " id="paszonecont_34351" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34351 " id="34351" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34351" style="" ><div class="pasli pasli-34341 "   duration="6000" bid="34341" aid="34351"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzNDE=&amp;pasZONE=MzQzNTE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/STATweb-tile.jpg?pas=14050698331805241430" alt="State Farm" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34352   " id="paszonecont_34352" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34352 " id="34352" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34352" style="" ><div class="pasli pasli-34343 "   duration="6000" bid="34343" aid="34352"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzNDM=&amp;pasZONE=MzQzNTI=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/THE-GYM.jpg?pas=6892538291805241430" alt="The Gym" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34353   " id="paszonecont_34353" style="overflow:hidden; max-width:250px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34353 " id="34353" style="overflow:hidden; width:250px; height:250px;  "><div class="wppasrotate   proadszoneholder-34353" style="" ><div class="pasli pasli-34345 "   duration="5000" bid="34345" aid="34353"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzNDU=&amp;pasZONE=MzQzNTM=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/web-tile-for-laurelwood-1.jpg?pas=17063113571805241430" alt="Camp Laurelwood" border="0"  /></a></div></div></div></div></li>
<li><div  class="paszone_container paszone-container-34935   " id="paszonecont_34935" style="overflow:hidden; max-width:125px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34935 " id="34935" style="overflow:hidden; width:125px; height:125px;  "><div class="wppasrotate   proadszoneholder-34935" style="width:100%; height:100%;" ></div></div></div></li>
</ul></div>
		</li><li id="text-4" class="omc-widget widget_text">			<div class="textwidget"><a href="mailto:leslie@jewishledger.com"><span style="background-color: #4908c8; padding: 10px 20px; color: white; font-size: 12px;";>ADVERTISE WITH US! Contact Leslie Iarusso</span></a></div>
		</li><li id="text-3" class="omc-widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/CTJewishLedger" data-widget-id="518092723744567296">Tweets by @CTJewishLedger</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>	

</ul><!-- /xoxo -->

</section>	

<br class="clear" />

</div> <!-- end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
					<div id="text-8" class="omc-footer-widget widget_text"><h4> </h4>			<div class="textwidget"><span class="footer-1-text">   </span></div>
		</div>		
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-7" class="omc-footer-widget widget_text"><h4>Categories</h4>			<div class="textwidget"><ul class="footer-2-text">
<li><a href="mailto:judiej@jewishledger.com" target="_blank">Email the Editor</a></li>
<li><a href="/category/opinion/">Opinion</a></li>
<li><a href="/category/obituaries/">Obituaries</a></li>
<li><a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001QKOUjm76P7ZqmAAZNxzpPMoB8wQimE7mxh13x9-llSHZT6spdY-lc9HoWG-CwGgP6GpoMf5b-Mk%3D" target="_blank">Ledger Weekly E-Newsletter</a></li>
<li><a href="http://www.wmassjewishledger.com/" target="_blank">Massachusetts Jewish Ledger</a></li>
<li><a href="/wp-content/uploads/2014/10/CONNECTICUT-RATES.pdf" target="_blank">Advertising Rates</a></li>
</ul></div>
		</div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-6" class="omc-footer-widget widget_text"><h4>Categories</h4>			<div class="textwidget"><div class="tagcloud">

<a href="/category/ct-news/" class="tag-link-82" title="5 topics" style="font-size: 0.9em;">CT News</a>

<a href="/category/jewish-life/" class="tag-link-5" title="2 topics" style="font-size: 0.9em;">Jewish Life</a>

<a href="/category/milestones/" class="tag-link-29" title="2 topics" style="font-size: 0.9em;">Milestones</a>

<a href="/category/nationalworld/" class="tag-link-30" title="2 topics" style="font-size: 0.9em;">National / World</a>

<a href="/category/obituaries/" class="tag-link-31" title="2 topics" style="font-size: 0.9em;">Obituaries</a>

<a href="/category/opinion/" class="tag-link-127" title="3 topics" style="font-size: 0.9em;">Opinion</a>

</div></div>
		</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
				<div id="text-9" class="omc-footer-widget widget_text"><h4>Contact Us</h4>			<div class="textwidget"><span class="footer-4-text"><b>For information contact:</b><br />
tel: (860) 231-2424<br />
fax: (860) 231-2485</span>

<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/full-directory/">View Full Staff Directory →</a></div>

<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/synagogue-directory/" style="margin-top: 0 !important;">View Synagogue Directory →</a></div></div>
		</div>		
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>© 2014 Jewish Ledger. All rights reserved. To Advertise with us or for subscriptions call 860-231-2424 | 800-286-6397</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
								
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	  <script type="text/javascript">
    // InstaEmail
	(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/javascripts/email/app.js'}else{js='http://cdn.instaemail.net/js/app.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();
  </script>


        <link rel='stylesheet' id='wp_pro_add_style-css'  href='http://www.jewishledger.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.6.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.6.16'></script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19741419-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
</body>

</html>


