<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
			<meta name="viewport" content="width=device-width,initial-scale=1">
		<link rel="pingback" href="http://www.jewishledger.com/xmlrpc.php" />
	
	
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.6.16 - wordpress-advertising.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-19741419-2', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->


	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Gallup poll: Increase in Americans’ desire to pressure Israel - Jewish Ledger</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gallup poll: Increase in Americans’ desire to pressure Israel - Jewish Ledger" />
	<meta property="og:description" content="(JNS) Americans continue to favor Israel over the Palestinians, yet their support for the Palestinian Authority has increased to 30..." />
	<meta property="og:url" content="http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/" />
	<meta property="og:site_name" content="Jewish Ledger" />
	<meta property="article:published_time" content="2021-03-30T16:05:53+00:00" />
	<meta property="article:modified_time" content="2021-03-30T16:05:54+00:00" />
	<meta property="og:image" content="http://www.jewishledger.com/wp-content/uploads/2021/03/Gallup-poll-Increase-in-Americans’-desire-to-pressure-Israel.jpg" />
	<meta property="og:image:width" content="807" />
	<meta property="og:image:height" content="538" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.jewishledger.com/#website","url":"http://www.jewishledger.com/","name":"Jewish Ledger","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.jewishledger.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/#primaryimage","inLanguage":"en-US","url":"http://www.jewishledger.com/wp-content/uploads/2021/03/Gallup-poll-Increase-in-Americans\u2019-desire-to-pressure-Israel.jpg","width":807,"height":538},{"@type":"WebPage","@id":"http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/#webpage","url":"http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/","name":"Gallup poll: Increase in Americans\u2019 desire to pressure Israel - Jewish Ledger","isPartOf":{"@id":"http://www.jewishledger.com/#website"},"primaryImageOfPage":{"@id":"http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/#primaryimage"},"datePublished":"2021-03-30T16:05:53+00:00","dateModified":"2021-03-30T16:05:54+00:00","author":{"@id":"http://www.jewishledger.com/#/schema/person/bd9ed2c4448f79291132e5dda838a278"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/"]}]},{"@type":["Person"],"@id":"http://www.jewishledger.com/#/schema/person/bd9ed2c4448f79291132e5dda838a278","name":"Ledger Online","image":{"@type":"ImageObject","@id":"http://www.jewishledger.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/a12b57df8c982d71ed129300a6f2873b?s=96&d=mm&r=g","caption":"Ledger Online"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Feed" href="http://www.jewishledger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Comments Feed" href="http://www.jewishledger.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Jewish Ledger &raquo; iCal Feed" href="http://www.jewishledger.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Gallup poll: Increase in Americans’ desire to pressure Israel Comments Feed" href="http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jewishledger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://www.jewishledger.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://www.jewishledger.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.jewishledger.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wope-default-style-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wope-responsive-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/responsive.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/font-awesome-4.7.0/css/font-awesome.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-style-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/flex-slider/flexslider.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-simple-gallery-style-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/wp-simple-gallery/simpleGallery.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wope-gfont-code-block-css'  href='//fonts.googleapis.com/css?family=Roboto+Mono%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wope-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3AMontserrat%3A400%2C700%7CRoboto%3ARoboto%3A100%2C100italic%2C300%2C300italic%2C400%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.jewishledger.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/js/advertising.js?ver=5.3.6'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/flex-slider/jquery.flexslider-min.js?ver=5.3.6'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/wp-simple-gallery/jquery.simpleGallery.js?ver=5.3.6'></script>
<link rel='https://api.w.org/' href='http://www.jewishledger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jewishledger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jewishledger.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='http://www.jewishledger.com/?p=62156' />
<link rel="alternate" type="application/json+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2021%2F03%2Fgallup-poll-increase-in-americans-desire-to-pressure-israel%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2021%2F03%2Fgallup-poll-increase-in-americans-desire-to-pressure-israel%2F&#038;format=xml" />

        <style type="text/css" media="screen">

          div.instaemail {
            margin: 12px 12px 12px 12px;
          }
          div.instaemail a, div.instaemail a:link, div.instaemail a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
            border: none;
          }

          .instaemail a:hover {
            cursor: pointer;
          }

          .instaemail a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }

          .etp-alignleft {
            float: left;
          }
          .etp-alignright {
            float: right;
          }
          div.etp-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
          .instaemail a span {
            vertical-align: bottom;
          }

        </style>
        <style type="text/css" media="print">
          .instaemail {
            display: none;
          }
        </style>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.jewishledger.com"><link rel="https://theeventscalendar.com/" href="http://www.jewishledger.com/wp-json/tribe/events/v1/" />    <style type="text/css" media="screen">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</style>

    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19741419-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "11195b4dd441286af8a0b8e518aa6bf3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
</head>
<body class="post-template-default single single-post postid-62156 single-format-standard tribe-no-js">
<div id="background" style="">
		<div id="main-menu-toggle">
			<div class="toggle-menu-top">
				<span class="toggle-menu-close"><i class="fa fa-arrow-left"></i></span>
			</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-26119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26119"><a href="http://www.jewishledger.com/">Home</a></li>
<li id="menu-item-46375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46375"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-24079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24079"><a href="http://www.jewishledger.com/category/ct-news/">CT News</a></li>
	<li id="menu-item-24080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24080"><a href="http://www.jewishledger.com/category/us-world-news/">US/World News</a></li>
	<li id="menu-item-46388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46388"><a href="/category/the-headlines/">The Headlines</a></li>
</ul>
</li>
<li id="menu-item-24000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24000"><a href="http://www.jewishledger.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-24086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24086"><a href="http://www.jewishledger.com/category/torah-portion/">Torah Portion</a></li>
	<li id="menu-item-46370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46370"><a href="http://www.jewishledger.com/category/celebrations/">Celebrations</a></li>
	<li id="menu-item-46371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46371"><a href="http://www.jewishledger.com/category/jewish-holidays/">Jewish Holidays</a></li>
	<li id="menu-item-46372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46372"><a href="http://www.jewishledger.com/category/nosh-news/">Nosh News</a></li>
</ul>
</li>
<li id="menu-item-24394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24394"><a href="http://www.jewishledger.com/weekly-calendar/">Calendar</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="http://www.jewishledger.com/category/opinion/">Opinion</a></li>
<li id="menu-item-24085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24085"><a href="http://www.jewishledger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-47683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47683"><a href="http://www.jewishledger.com/category/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-46374" class="current-issue menu-item menu-item-type-custom menu-item-object-custom menu-item-46374"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/_jewish_ledger_w14_2021_digital">CURRENT ISSUE</a></li>
<li id="menu-item-46380" class="magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46380"><a href="#">MAGAZINES</a>
<ul class="sub-menu">
	<li id="menu-item-55446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55446"><a href="https://issuu.com/westhartfordmediainc/docs/___new_we-ha_magazine_march_2021">West Hartford Magazine</a></li>
	<li id="menu-item-46376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46376"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/atj_for_flip_doc_friday_oct_2.2020_80_pages">All Things Jewish</a></li>
	<li id="menu-item-46377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46377"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/trending_seniors_2020_for_flip_doc">Trending Senior Living</a></li>
	<li id="menu-item-46378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46378"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/__trending_celebrations_june_2020">Trending Celebrations</a></li>
	<li id="menu-item-46379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46379"><a target="_blank" rel="noopener noreferrer" href="https://online.flowpaper.com/773f0739/Kosher2020501FlowPaperJoined/#page=1">Kosher Magazine</a></li>
	<li id="menu-item-53512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53512"><a href="https://online.flowpaper.com/773f0739/BLACKFRIGIFTGUIDE202001FlowPaperJoined/#page=1">Holiday Gift Guide</a></li>
	<li id="menu-item-59616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59616"><a href="https://issuu.com/westhartfordmediainc/docs/jewish_ledger_w51_2020_digital">December 2020 Giving Issue</a></li>
</ul>
</li>
<li id="menu-item-50228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50228"><a href="https://online.flowpaper.com/773f0739/COVERW20FrontcoverFlowPaperJoined/#page=1">90th Issue</a></li>
<li id="menu-item-50656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50656"><a href="http://www.jewishledger.com/issue-library/">Issue Library</a></li>
</ul></div>  			
		</div>
					<div id="scroll-header" >
				<div id="scroll-header-content">
					<div class="wrap" >
						<div class="colum-iblock">
							<div class="header-scroll-logo">
								<div class="site-logo">
																									<h1>											<a class="logo-text" href="http://www.jewishledger.com/">
												Jewish Ledger											</a>
									</h1>										
																</div>
							</div>
							<div class="scroll-header-menu">
							<div class="header-menu">
								<div class="header-menu-wrap">
								    <span class="header-search"><i class="fa fa-search" aria-hidden="true"></i>
    <i class="fa fa-times" aria-hidden="true"></i></span>
    <div class="header-search-popup">
        	<div class="search-form content">
		<form method="get" class="searchform" id="s_606b01b7011b0" action="http://www.jewishledger.com/">
			<input type="text" class="search-input" name="s" id="s_606b01b7011dc" value="" placeholder="Enter your keyword ..." />
			<button>Search</button>
		</form>
	</div>    </div>
								
								<div class="cleared"></div>
								</div>
							</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		<div id="back_top"><i class="fa fa-angle-up"></i></div>
<div id="page" >
	<div id="top-bar">
		<div class="wrap">
			<div class="topbar-menu">
				
				    <span class="topbar-datetime">Monday, Apr 5, 2021</span>
<div class="menu-top-header-container"><ul id="menu-top-header" class="clearfix"><li id="menu-item-42142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42142"><a href="http://www.jewishledger.com/subscribe-to-the-ledger-now/">Subscribe to the Ledger</a></li>
<li id="menu-item-24170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24170"><a href="http://www.jewishledger.com/candle-lighting/">Candle Lighting</a></li>
<li id="menu-item-26118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26118"><a href="http://www.jewishledger.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24124"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-24125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24125"><a href="/wp-login.php">Log In</a></li>
</ul></div>				<div class="cleared"></div>
			</div>
			<div class="topbar-social-network">
			        
            <ul class="clearfix social-network-list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
        
    			</div>
			<div class="cleared"></div>
		</div>
	</div>
	<header class="header-layout-style-1">
		<div class="wrap">
			<div class="colum-iblock">
				<div class="header-logo">
					<div class="site-logo">
																	<a class="logo-image" href="http://www.jewishledger.com/">
								<img  alt="Jewish Ledger" src="http://www.jewishledger.com/wp-content/uploads/2019/01/logo-new.jpg">
							</a>
										</div>
				</div>
				<div class="header-mobile-right">
									<div class="mobile-header-search">
						    <span class="header-search"><i class="fa fa-search" aria-hidden="true"></i>
    <i class="fa fa-times" aria-hidden="true"></i></span>
    <div class="header-search-popup">
        	<div class="search-form content">
		<form method="get" class="searchform" id="s_606b01b7027b6" action="http://www.jewishledger.com/">
			<input type="text" class="search-input" name="s" id="s_606b01b7027e0" value="" placeholder="Enter your keyword ..." />
			<button>Search</button>
		</form>
	</div>    </div>
					</div>
								<span class="toggle-menu-button"><i class="fa fa-bars"></i></span>
				</div>
				    <div class="header-banner">
        <div class="site-banner">
            <script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: jfs-care-home-41247',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: weinstein-47179',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: the-crown-market-34337',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: federman-48868',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: jcc-new-haven-52938',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: westfield-bank-57096',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: jewish-federation-greater-hartford-34329',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: fairfield-university-47673',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: mandell-jcc-from-baghdad-to-brooklyn-52940',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: jcc-bookfest-nancy-grace-59225',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: jcc-bookfest-harlan-coben-59224',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: shoreline-jewish-festival-50809',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: hineni-61753',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: ctpts-62021',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><div id="text-8" class="header-widget widget_text content">			<div class="textwidget"><div  class="paszone_container paszone-container-34321   " id="paszonecont_34321" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34321 " id="34321" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate rotating_paszone wppasrotate5187164 proadszoneholder-34321" style="" ><div class="pasli pasli-41247 "   duration="6000" bid="41247" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDEyNDc=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2020/01/unnamed.png?pas=4816227112104051225" alt="JFS Care at Home" border="0"  /></a></div><div class="pasli pasli-47179 "   duration="6000" bid="47179" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDcxNzk=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2018/10/WMOR-BANNER-AD-2018-2.jpg?pas=15732443312104051225" alt="Weinstein" border="0"  /></a></div><div class="pasli pasli-34337 "   duration="6000" bid="34337" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzc=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2020/05/CROS-BANNER-curbside-2020.jpg?pas=1095182242104051225" alt="The Crown Market" border="0"  /></a></div><div class="pasli pasli-48868 "   duration="6000" bid="48868" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDg4Njg=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2019/02/FLRL-BANNER-AD.jpg?pas=2731908342104051225" alt="Federman" border="0"  /></a></div><div class="pasli pasli-52938 "   duration="6000" bid="52938" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTI5Mzg=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2020/04/FRENCH-CLEANERS.BANNER-AD.2020.jpg?pas=4256300262104051225" alt="French Cleaners" border="0"  /></a></div><div class="pasli pasli-57096 "   duration="6000" bid="57096" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTcwOTY=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2020/07/Westfield-Banner-.gif?pas=6657672412104051225" alt="Westfield Bank" border="0"  /></a></div><div class="pasli pasli-34329 "   duration="6000" bid="34329" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMjk=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2020/11/JFLFGH-Ledger-banner-ad-11-2020.png?pas=405887692104051225" alt="Jewish Federation of Greater Hartford" border="0"  /></a></div><div class="pasli pasli-47673 "   duration="6000" bid="47673" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDc2NzM=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2021/01/Bennett-Center_Spg21_728x90.jpg?pas=828790812104051225" alt="Fairfield University &#8211; Spring 2021" border="0"  /></a></div><div class="pasli pasli-52940 "   duration="6000" bid="52940" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTI5NDA=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2020/12/unnamed-14.jpg?pas=19115313202104051225" alt="Mandell JCC &#8211; Generic" border="0"  /></a></div><div class="pasli pasli-59225 "   duration="6000" bid="59225" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTkyMjU=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2021/03/LBG-1.png?pas=9413433272104051225" alt="Lux Bond &#038; Green" border="0"  /></a></div><div class="pasli pasli-59224 "   duration="6000" bid="59224" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTkyMjQ=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2021/03/BigY_KosherNEmag_2021_728x90.jpg?pas=17995967322104051225" alt="Big Y &#8211; Passover 2021" border="0"  /></a></div><div class="pasli pasli-50809 "   duration="6000" bid="50809" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTA4MDk=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2020/04/unnamed-2.png?pas=14780402622104051225" alt="GYL Resnick" border="0"  /></a></div><div class="pasli pasli-61753 "   duration="6000" bid="61753" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjE3NTM=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2021/03/HINENI-2021-STD-banner-ad.png?pas=17707634092104051225" alt="Hineni" border="0"  /></a></div><div class="pasli pasli-62021 "   duration="6000" bid="62021" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjIwMjE=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2021/03/CT-SPORTS-THERAPY-banner-728x90-1-scaled.jpg?pas=13545043342104051225" alt="CTPTS" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate5187164 = $(".wppasrotate5187164").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate5187164").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate5187164").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate5187164.setPause($($slideElement).attr("duration"));},});});});</script></div>
		</div>         </div>
    </div>
				
				<div class="header-menu">
					<div class="header-menu-wrap">
											<div class="header-main-menu"><ul id="menu-main-menu-1" class="clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26119"><a href="http://www.jewishledger.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46375"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24079"><a href="http://www.jewishledger.com/category/ct-news/">CT News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24080"><a href="http://www.jewishledger.com/category/us-world-news/">US/World News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46388"><a href="/category/the-headlines/">The Headlines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24000"><a href="http://www.jewishledger.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24086"><a href="http://www.jewishledger.com/category/torah-portion/">Torah Portion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46370"><a href="http://www.jewishledger.com/category/celebrations/">Celebrations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46371"><a href="http://www.jewishledger.com/category/jewish-holidays/">Jewish Holidays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46372"><a href="http://www.jewishledger.com/category/nosh-news/">Nosh News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24394"><a href="http://www.jewishledger.com/weekly-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="http://www.jewishledger.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24085"><a href="http://www.jewishledger.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47683"><a href="http://www.jewishledger.com/category/bulletin-board/">Bulletin Board</a></li>
<li class="current-issue menu-item menu-item-type-custom menu-item-object-custom menu-item-46374"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/_jewish_ledger_w14_2021_digital">CURRENT ISSUE</a></li>
<li class="magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46380"><a href="#">MAGAZINES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55446"><a href="https://issuu.com/westhartfordmediainc/docs/___new_we-ha_magazine_march_2021">West Hartford Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46376"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/atj_for_flip_doc_friday_oct_2.2020_80_pages">All Things Jewish</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46377"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/trending_seniors_2020_for_flip_doc">Trending Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46378"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/__trending_celebrations_june_2020">Trending Celebrations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46379"><a target="_blank" rel="noopener noreferrer" href="https://online.flowpaper.com/773f0739/Kosher2020501FlowPaperJoined/#page=1">Kosher Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53512"><a href="https://online.flowpaper.com/773f0739/BLACKFRIGIFTGUIDE202001FlowPaperJoined/#page=1">Holiday Gift Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59616"><a href="https://issuu.com/westhartfordmediainc/docs/jewish_ledger_w51_2020_digital">December 2020 Giving Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50228"><a href="https://online.flowpaper.com/773f0739/COVERW20FrontcoverFlowPaperJoined/#page=1">90th Issue</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50656"><a href="http://www.jewishledger.com/issue-library/">Issue Library</a></li>
</ul></div>										    <span class="header-search"><i class="fa fa-search" aria-hidden="true"></i>
    <i class="fa fa-times" aria-hidden="true"></i></span>
    <div class="header-search-popup">
        	<div class="search-form content">
		<form method="get" class="searchform" id="s_606b01b717385" action="http://www.jewishledger.com/">
			<input type="text" class="search-input" name="s" id="s_606b01b7173b2" value="" placeholder="Enter your keyword ..." />
			<button>Search</button>
		</form>
	</div>    </div>
					
					<div class="cleared"></div>
					</div>
				</div>
			</div>
		</div>
	</header>
<div id="body" class="single-container header_post_style1">
	<div class="content-section">
		<div class="wrap">
			<div class="main-content">
                
                    <div class="entry-heading cat-meta-line">
                        <div class="entry-categories"><a href="http://www.jewishledger.com/category/us-world-news/" rel="category tag">US/World News</a></div>
                        <div class="entry-meta">
                        <a href="http://www.jewishledger.com/author/ledger_admin/" title="Posts by Ledger Online" rel="author">Ledger Online</a> 
                        / March 30, 2021                        / No Comment                        </div>
                        <div class="cleared"></div>
                        <h2 class="entry-title">Gallup poll: Increase in Americans’ desire to pressure Israel</h2>
                        <div class="top2-entry-post-share">
                                <div class="wope-social-share">
        <a class="fb-ss" href="http://www.facebook.com/sharer/sharer.php?u=http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" target="_blank">
            <i class="fa fa-facebook"></i>Facebook
        </a>
        <a class="twitter-ss" href="https://twitter.com/share?url=http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/&amp;text=Gallup%20poll:%20Increase%20in%20Americans’%20desire%20to%20pressure%20Israel" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-twitter"></i>Twitter 
        </a>
        <a class="i-ss gp-ss" href="https://plus.google.com/share?url=http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;">
            <i class="fa fa-google-plus"></i>
        </a>
                <a class="i-ss pinterest-ss" href="http://pinterest.com/pin/create/button/?url=http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/&media=http://www.jewishledger.com/wp-content/uploads/2021/03/Gallup-poll-Increase-in-Americans’-desire-to-pressure-Israel.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" >
            <i class="fa fa-pinterest"></i>
        </a>  
        <a class="i-ss linkedin-ss" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/&amp;title=Gallup%20poll:%20Increase%20in%20Americans’%20desire%20to%20pressure%20Israel" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-linkedin"></i>
        </a> 
        <a class="i-ss tumblr-ss" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;canonicalUrl=http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/&amp;title=Gallup%20poll:%20Increase%20in%20Americans’%20desire%20to%20pressure%20Israel" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-tumblr"></i>
        </a> 
        <a class="i-ss reddit-ss" href="http://www.reddit.com/submit?url=http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/&amp;title=Gallup%20poll:%20Increase%20in%20Americans’%20desire%20to%20pressure%20Israel" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-reddit"></i>
        </a>
    </div>
                        </div>
                    </div>
                                        <div class="entry-thumb"><img width="807" height="538" src="http://www.jewishledger.com/wp-content/uploads/2021/03/Gallup-poll-Increase-in-Americans’-desire-to-pressure-Israel.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2021/03/Gallup-poll-Increase-in-Americans’-desire-to-pressure-Israel.jpg 807w, http://www.jewishledger.com/wp-content/uploads/2021/03/Gallup-poll-Increase-in-Americans’-desire-to-pressure-Israel-300x200.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2021/03/Gallup-poll-Increase-in-Americans’-desire-to-pressure-Israel-768x512.jpg 768w" sizes="(max-width: 807px) 100vw, 807px" /></div>
                                                  
                <div class="content">
        			
<p>(JNS) Americans continue to favor Israel over the Palestinians, yet their support for the Palestinian Authority has increased to 30 percent, according to a Gallup annual World Affairs poll published on Friday, March 19. Favorability of Israel remains high, at 75 percent, the poll revealed. The poll also indicated that since 2018, the percentage of Americans wanting more pressure placed on the Palestinians to resolve their conflict with Israel has dropped from 50 percent to 44 percent, while that of Americans wanting more pressure exerted on Israel has increased from 27 percent to 34 percent. Gallup says that this is the highest level of demand for pressuring Israel since 2007. Over the same period, the percentage in favor of the United States putting more pressure on both parties, or on neither, has declined from 21 percent to 14 percent. The majority of those favoring pressure on Israel are Democrats, while 17 percent of Republicans and 31 percent of independents favor doing so. The poll was conducted from Feb. 3 to Feb. 18.</p>



<p><em>Main Photo: Screenshot of the photo that had an offensive caption that appeared in the “Asbury Park Press,” March 2021 Source: Screenshot. </em></p>
<div class="instaemail etp-alignleft"><a class="instaemail" id="instaemail-button" href="#" rel="nofollow" title="Email this page" onclick="pfEmail.init()" data-button-img=email-button>Email this page</a></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.jewishledger.com%2F2021%2F03%2Fgallup-poll-increase-in-americans-desire-to-pressure-israel%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=Gallup+poll%3A+Increase+in+Americans%E2%80%99+desire+to+pressure+Israel&url=http%3A%2F%2Fwww.jewishledger.com%2F2021%2F03%2Fgallup-poll-increase-in-americans-desire-to-pressure-israel%2F" target="_blank">Share on Twitter</a>	        	    </div>
	                        <div class="cleared"></div>
        			                </div>
    			                <div class="bottom-entry-post-share">
                    <span>SHARE</span>
                        <div class="wope-social-share">
        <a class="fb-ss" href="http://www.facebook.com/sharer/sharer.php?u=http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" target="_blank">
            <i class="fa fa-facebook"></i>Facebook
        </a>
        <a class="twitter-ss" href="https://twitter.com/share?url=http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/&amp;text=Gallup%20poll:%20Increase%20in%20Americans’%20desire%20to%20pressure%20Israel" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-twitter"></i>Twitter 
        </a>
        <a class="i-ss gp-ss" href="https://plus.google.com/share?url=http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;">
            <i class="fa fa-google-plus"></i>
        </a>
                <a class="i-ss pinterest-ss" href="http://pinterest.com/pin/create/button/?url=http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/&media=http://www.jewishledger.com/wp-content/uploads/2021/03/Gallup-poll-Increase-in-Americans’-desire-to-pressure-Israel.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" >
            <i class="fa fa-pinterest"></i>
        </a>  
        <a class="i-ss linkedin-ss" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/&amp;title=Gallup%20poll:%20Increase%20in%20Americans’%20desire%20to%20pressure%20Israel" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-linkedin"></i>
        </a> 
        <a class="i-ss tumblr-ss" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;canonicalUrl=http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/&amp;title=Gallup%20poll:%20Increase%20in%20Americans’%20desire%20to%20pressure%20Israel" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-tumblr"></i>
        </a> 
        <a class="i-ss reddit-ss" href="http://www.reddit.com/submit?url=http://www.jewishledger.com/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/&amp;title=Gallup%20poll:%20Increase%20in%20Americans’%20desire%20to%20pressure%20Israel" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-reddit"></i>
        </a>
    </div>
                </div>
    			                                <div class="related-post">
                    <div class="post-section-title"><h5>RELATED POSTS</h5></div>
                                        
                    <div class="related-article ">
                        <a href="http://www.jewishledger.com/2014/03/idf-displays-missiles-that-were-seized-on-iranian-ship/" rel="bookmark" title="IDF displays missiles that were seized on Iranian ship"><h6>IDF displays missiles that were seized on Iranian ship</h6></a>
                    </div>
                                        
                    <div class="related-article ">
                        <a href="http://www.jewishledger.com/2015/10/bill-clinton-to-speak-at-rally-marking-rabin-assassination/" rel="bookmark" title="Bill Clinton to speak at rally marking Rabin assassination"><img width="383" height="209" src="http://www.jewishledger.com/wp-content/uploads/2015/10/Bill-Clinton-to-speak-at-rally-marking-Rabin-assassination.jpg" class="attachment-wope-thumb-big size-wope-thumb-big wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2015/10/Bill-Clinton-to-speak-at-rally-marking-Rabin-assassination.jpg 640w, http://www.jewishledger.com/wp-content/uploads/2015/10/Bill-Clinton-to-speak-at-rally-marking-Rabin-assassination-300x164.jpg 300w" sizes="(max-width: 383px) 100vw, 383px" /><h6>Bill Clinton to speak at rally marking Rabin assassination</h6></a>
                    </div>
                                        
                    <div class="related-article last-element">
                        <a href="http://www.jewishledger.com/2020/08/hundreds-of-musicians-speak-out-after-rappers-antisemitic-posts/" rel="bookmark" title="Hundreds of musicians speak out after rapper’s antisemitic posts"><img width="383" height="280" src="http://www.jewishledger.com/wp-content/uploads/2020/08/Hundreds-of-musicians-speak-out-after-rapper’s-antisemitic-posts-383x280.jpg" class="attachment-wope-thumb-big size-wope-thumb-big wp-post-image" alt="" /><h6>Hundreds of musicians speak out after rapper’s antisemitic posts</h6></a>
                    </div>
                                        <div class="cleared">
                    </div>
                </div>
                	
	
		
	<div id="comment-form" class="content">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="title_reply_label">Leave Your Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/gallup-poll-increase-in-americans-desire-to-pressure-israel/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.jewishledger.com/client-login/?redirect_to=http%3A%2F%2Fwww.jewishledger.com%2F2021%2F03%2Fgallup-poll-increase-in-americans-desire-to-pressure-israel%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			 
		<div class="cleared"></div>
	</div>


            </div>
            <div class="sidebar">
               <div id="wppas_custom_widgets-2" class="sidebar-widget wppaszone content"><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: float-forty-one-58315',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: sidebar-ad-1-34324',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><div  class="paszone_container paszone-container-34324   " id="paszonecont_34324" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34324 " id="34324" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-34324" style="" ><div class="pasli pasli-58315 "   duration="6000" bid="58315" aid="34324"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTgzMTU=&amp;pasZONE=MzQzMjQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2020/09/Float-41.png?pas=9606906152104051225" alt="Float Forty One" border="0"  /></a></div></div></div></div></div> <div id="sticky-posts-3" class="sidebar-widget widget_ultimate_posts content"><div class="sidebar-widget-title">In The Headlines</div> 

<div class="upw-posts hfeed">

  
      
        
        <article class="post-62083 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2021/03/a-boston-area-high-school-football-team-used-auschwitz-and-rabbi-to-call-plays/" rel="bookmark">
                  A Boston-area high school football team used ‘Auschwitz’ and ‘rabbi’ to call plays                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2021-03-30T14:54:31+00:00">March 30, 2021 2:54 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-62080 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2021/03/haredi-duo-takes-israeli-comedy-world-by-storm/" rel="bookmark">
                  ‘Haredi’ duo takes Israeli comedy world by storm                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2021-03-30T14:52:33+00:00">March 30, 2021 2:52 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-62076 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2021/03/webinar-addresses-antisemitism-on-campus-including-uconn/" rel="bookmark">
                  Webinar addresses antisemitism on campus – including UConn                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2021-03-30T14:50:15+00:00">March 30, 2021 2:50 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-62073 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2021/03/hebrew-college-announces-relocation-to-newton-mass-campus/" rel="bookmark">
                  Hebrew College announces relocation to Newton, Mass. campus                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2021-03-30T14:47:22+00:00">March 30, 2021 2:47 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-62070 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2021/03/george-segal-led-the-1960s-wave-of-young-jewish-actors/" rel="bookmark">
                  George Segal led the 1960s wave of young Jewish actors                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2021-03-30T14:23:53+00:00">March 30, 2021 2:23 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div> <div id="text-2" class="sidebar-widget widget_text content">			<div class="textwidget"><a href="mailto:leslie@jewishledger.com"><span  style="background-color: #4908c8;
    padding: 15px 20px;
    color: white; font-weight:bold;
    font-size: 12px;
    width: 320px;margin-bottom: 10px;";>ADVERTISE WITH US! Contact Leslie Iarusso</span></a>


<a href="http://www.jewishledger.com/email-sign-up/"><span  style="background-color: #4908c8;
    padding: 15px 20px;
    color: white; font-weight:bold;
    font-size: 12px;
    width: 320px;";>Join Our Weekly Email List!</span></a>
</div>
		</div> <div id="text-11" class="sidebar-widget widget_text content">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/CTJewishLedger" data-widget-id="518092723744567296">Tweets by @CTJewishLedger</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div>             </div>
            <div class="cleared"></div>
        </div>
	</div>
</div>
<div class="cleared"></div>
<footer>
	<div class="footer-sidebar ">
		<div class="wrap-colum">
		
			<div class="footer-sidebar-fixed">
				<div id="custom_html-3" class="widget_text footer-widget widget_custom_html content"><div class="textwidget custom-html-widget"></div></div> 			</div>
			<div class="footer-sidebar-col use-sidebar-fixed">
								<div class="col-3-1">
					<div id="text-13" class="footer-widget widget_text content"><div class="footer-widget-title">CT Jewish Ledger</div> 			<div class="textwidget"><h4 style="color: #fff !important;">For information contact:</h4>
<p>
tel: (860) 231-2424<br />
fax: (860) 231-2485</span>
</p>
<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/full-directory/">View Full Staff Directory →</a></div>
<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/synagogue-directory/" style="margin-top: 0 !important;">View Synagogue Directory →</a></div>
</div>
		</div> 					</div>
	        					<div class="col-3-1">
					<div id="wope_categries_widget-2" class="footer-widget widget_wope_categries_widget content"><div class="footer-widget-title">Categories</div> 		<div class="categries-list-widget">
			<ul>
								<li>
					<a href="http://www.jewishledger.com/category/us-world-news/">US/World News</a>
					<span>5745</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/obituaries/">Obituaries</a>
					<span>3131</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/latest/">Latest</a>
					<span>2534</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/feature-stories/">Feature Stories</a>
					<span>2165</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/ct-news/">CT News</a>
					<span>1871</span>
					<div class="cleared"></div>
				</li>
							</ul>
		   
		</div>
		</div> 					</div>
	        					<div class="col-3-1">
					<div id="text-12" class="footer-widget widget_text content"><div class="footer-widget-title">Resources</div> 			<div class="textwidget"><ul class="footer-2-text">
<li><a href="mailto:judiej@jewishledger.com" target="_blank" rel="noopener noreferrer">Email the Editor</a></li>
<li><a href="/category/opinion/">Opinion</a></li>
<li><a href="/category/obituaries/">Obituaries</a></li>
<li><a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001QKOUjm76P7ZqmAAZNxzpPMoB8wQimE7mxh13x9-llSHZT6spdY-lc9HoWG-CwGgP6GpoMf5b-Mk%3D" target="_blank" rel="noopener noreferrer">Ledger Weekly E-Newsletter</a></li>
<li><a href="http://www.wmassjewishledger.com/" target="_blank" rel="noopener noreferrer">Massachusetts Jewish Ledger</a></li>
<li><a href="http://www.jewishledger.com/wp-content/uploads/2019/06/2019-Media-Kit-lower-res.pdf" target="_blank" rel="noopener noreferrer">Advertising Rates</a></li>
</ul>
</div>
		</div> 					</div>
	        				<div class="cleared"></div>
			</div>
			<div class="cleared"></div>

		
		</div>
	</div>
	<div class="footer-bottom">
		<div class="wrap">
							<h2 class="copy-right">© 2018 CT Jewish Ledger. All rights reserved. - Created by <a href="http://roywebdesign.net" style="color: #fff !important;" title="CT Web Design">Roy Web Design</a></h2>
									<div class="cleared"></div>
		</div>
	</div>
</footer>
</div><!-- End Page -->
</div><!-- End Site Background -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>  <script type="text/javascript">
    // InstaEmail
	(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/javascripts/email/app.js'}else{js='http://cdn.instaemail.net/js/app.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();
  </script>


        <link rel='stylesheet' id='wp_pro_add_style-css'  href='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/css/wppas.min.css?ver=4.6.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/script.js?ver=5.3.6'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/comment-reply.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/js/wppas.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/js/jquery.bxslider.min.pas.js?ver=4.6.16'></script>
</body>
</html>