<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
			<meta name="viewport" content="width=device-width,initial-scale=1">
		<link rel="pingback" href="http://www.jewishledger.com/xmlrpc.php" />
	
	
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.6.16 - wordpress-advertising.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-19741419-2', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->


	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Israel Under Fire - Jewish Ledger</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.jewishledger.com/2021/05/israel-under-fire/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Israel Under Fire - Jewish Ledger" />
	<meta property="og:description" content="Netanyahu: Israel to continue Gaza operation until ‘security of our people is restored’ (JNS) Israeli Prime Minister Benjamin Netanyahu on..." />
	<meta property="og:url" content="http://www.jewishledger.com/2021/05/israel-under-fire/" />
	<meta property="og:site_name" content="Jewish Ledger" />
	<meta property="article:published_time" content="2021-05-19T15:09:59+00:00" />
	<meta property="article:modified_time" content="2021-05-19T15:10:00+00:00" />
	<meta property="og:image" content="http://www.jewishledger.com/wp-content/uploads/2021/05/new-cover-photo.jpg" />
	<meta property="og:image:width" content="807" />
	<meta property="og:image:height" content="538" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.jewishledger.com/#website","url":"http://www.jewishledger.com/","name":"Jewish Ledger","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.jewishledger.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.jewishledger.com/2021/05/israel-under-fire/#primaryimage","inLanguage":"en-US","url":"http://www.jewishledger.com/wp-content/uploads/2021/05/new-cover-photo.jpg","width":807,"height":538,"caption":"TOPSHOT - The Israeli Iron Dome missile defence system (L) intercepts rockets (R) fired by the Hamas movement towards southern Israel from Beit Lahia in the northern Gaza Strip as seen in the sky above the Gaza Strip overnight on May 14, 2021. - Israel bombarded Gaza with artillery and air strikes on Friday, May 14, in response to a new barrage of rocket fire from the Hamas-run enclave, but stopped short of a ground offensive in the conflict that has now claimed more than 100 Palestinian lives. As the violence intensified, Israel said it was carrying out an attack \"in the Gaza Strip\" although it later clarified there were no boots on the ground. (Photo by ANAS BABA / AFP) (Photo by ANAS BABA/AFP via Getty Images)"},{"@type":"WebPage","@id":"http://www.jewishledger.com/2021/05/israel-under-fire/#webpage","url":"http://www.jewishledger.com/2021/05/israel-under-fire/","name":"Israel Under Fire - Jewish Ledger","isPartOf":{"@id":"http://www.jewishledger.com/#website"},"primaryImageOfPage":{"@id":"http://www.jewishledger.com/2021/05/israel-under-fire/#primaryimage"},"datePublished":"2021-05-19T15:09:59+00:00","dateModified":"2021-05-19T15:10:00+00:00","author":{"@id":"http://www.jewishledger.com/#/schema/person/bd9ed2c4448f79291132e5dda838a278"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.jewishledger.com/2021/05/israel-under-fire/"]}]},{"@type":["Person"],"@id":"http://www.jewishledger.com/#/schema/person/bd9ed2c4448f79291132e5dda838a278","name":"Ledger Online","image":{"@type":"ImageObject","@id":"http://www.jewishledger.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/a12b57df8c982d71ed129300a6f2873b?s=96&d=mm&r=g","caption":"Ledger Online"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Feed" href="http://www.jewishledger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Comments Feed" href="http://www.jewishledger.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Jewish Ledger &raquo; iCal Feed" href="http://www.jewishledger.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Israel Under Fire Comments Feed" href="http://www.jewishledger.com/2021/05/israel-under-fire/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jewishledger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://www.jewishledger.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://www.jewishledger.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.jewishledger.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wope-default-style-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/style.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wope-responsive-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/responsive.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/font-awesome-4.7.0/css/font-awesome.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-style-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/flex-slider/flexslider.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-simple-gallery-style-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/wp-simple-gallery/simpleGallery.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wope-gfont-code-block-css'  href='//fonts.googleapis.com/css?family=Roboto+Mono%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wope-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3AMontserrat%3A400%2C700%7CRoboto%3ARoboto%3A100%2C100italic%2C300%2C300italic%2C400%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.jewishledger.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/js/advertising.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/flex-slider/jquery.flexslider-min.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/wp-simple-gallery/jquery.simpleGallery.js?ver=5.3.8'></script>
<link rel='https://api.w.org/' href='http://www.jewishledger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jewishledger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jewishledger.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.8" />
<link rel='shortlink' href='http://www.jewishledger.com/?p=63145' />
<link rel="alternate" type="application/json+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2021%2F05%2Fisrael-under-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2021%2F05%2Fisrael-under-fire%2F&#038;format=xml" />

        <style type="text/css" media="screen">

          div.instaemail {
            margin: 12px 12px 12px 12px;
          }
          div.instaemail a, div.instaemail a:link, div.instaemail a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
            border: none;
          }

          .instaemail a:hover {
            cursor: pointer;
          }

          .instaemail a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }

          .etp-alignleft {
            float: left;
          }
          .etp-alignright {
            float: right;
          }
          div.etp-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
          .instaemail a span {
            vertical-align: bottom;
          }

        </style>
        <style type="text/css" media="print">
          .instaemail {
            display: none;
          }
        </style>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.jewishledger.com"><link rel="https://theeventscalendar.com/" href="http://www.jewishledger.com/wp-json/tribe/events/v1/" />    <style type="text/css" media="screen">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</style>

    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19741419-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "11195b4dd441286af8a0b8e518aa6bf3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=WsYmZLSxfaf8JsaVGm3PXNGy";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

</head>
<body class="post-template-default single single-post postid-63145 single-format-standard tribe-no-js">
<div id="background" style="">
		<div id="main-menu-toggle">
			<div class="toggle-menu-top">
				<span class="toggle-menu-close"><i class="fa fa-arrow-left"></i></span>
			</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-26119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26119"><a href="http://www.jewishledger.com/">Home</a></li>
<li id="menu-item-46375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46375"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-24079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24079"><a href="http://www.jewishledger.com/category/ct-news/">CT News</a></li>
	<li id="menu-item-24080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24080"><a href="http://www.jewishledger.com/category/us-world-news/">US/World News</a></li>
	<li id="menu-item-46388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46388"><a href="/category/the-headlines/">The Headlines</a></li>
</ul>
</li>
<li id="menu-item-24000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24000"><a href="http://www.jewishledger.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-24086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24086"><a href="http://www.jewishledger.com/category/torah-portion/">Torah Portion</a></li>
	<li id="menu-item-46370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46370"><a href="http://www.jewishledger.com/category/celebrations/">Celebrations</a></li>
	<li id="menu-item-46371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46371"><a href="http://www.jewishledger.com/category/jewish-holidays/">Jewish Holidays</a></li>
	<li id="menu-item-46372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46372"><a href="http://www.jewishledger.com/category/nosh-news/">Nosh News</a></li>
</ul>
</li>
<li id="menu-item-24394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24394"><a href="http://www.jewishledger.com/weekly-calendar/">Calendar</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="http://www.jewishledger.com/category/opinion/">Opinion</a></li>
<li id="menu-item-24085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24085"><a href="http://www.jewishledger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-47683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47683"><a href="http://www.jewishledger.com/category/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-46374" class="current-issue menu-item menu-item-type-custom menu-item-object-custom menu-item-46374"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/_jewish_ledger_w21_2021_digital">CURRENT ISSUE</a></li>
<li id="menu-item-46380" class="magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46380"><a href="#">MAGAZINES</a>
<ul class="sub-menu">
	<li id="menu-item-55446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55446"><a href="https://issuu.com/westhartfordmediainc/docs/___new_we-ha_magazine_march_2021">West Hartford Magazine</a></li>
	<li id="menu-item-46376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46376"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/atj_for_flip_doc_friday_oct_2.2020_80_pages">All Things Jewish</a></li>
	<li id="menu-item-46377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46377"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/trending_seniors_2020_for_flip_doc">Trending Senior Living</a></li>
	<li id="menu-item-46378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46378"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/__trending_celebrations_june_2020">Trending Celebrations</a></li>
	<li id="menu-item-46379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46379"><a target="_blank" rel="noopener noreferrer" href="https://online.flowpaper.com/773f0739/Kosher2020501FlowPaperJoined/#page=1">Kosher Magazine</a></li>
	<li id="menu-item-53512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53512"><a href="https://online.flowpaper.com/773f0739/BLACKFRIGIFTGUIDE202001FlowPaperJoined/#page=1">Holiday Gift Guide</a></li>
	<li id="menu-item-59616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59616"><a href="https://issuu.com/westhartfordmediainc/docs/jewish_ledger_w51_2020_digital">December 2020 Giving Issue</a></li>
</ul>
</li>
<li id="menu-item-50228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50228"><a href="https://online.flowpaper.com/773f0739/COVERW20FrontcoverFlowPaperJoined/#page=1">90th Issue</a></li>
<li id="menu-item-50656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50656"><a href="http://www.jewishledger.com/issue-library/">Issue Library</a></li>
</ul></div>  			
		</div>
					<div id="scroll-header" >
				<div id="scroll-header-content">
					<div class="wrap" >
						<div class="colum-iblock">
							<div class="header-scroll-logo">
								<div class="site-logo">
																									<h1>											<a class="logo-text" href="http://www.jewishledger.com/">
												Jewish Ledger											</a>
									</h1>										
																</div>
							</div>
							<div class="scroll-header-menu">
							<div class="header-menu">
								<div class="header-menu-wrap">
								    <span class="header-search"><i class="fa fa-search" aria-hidden="true"></i>
    <i class="fa fa-times" aria-hidden="true"></i></span>
    <div class="header-search-popup">
        	<div class="search-form content">
		<form method="get" class="searchform" id="s_60a544cfcc19b" action="http://www.jewishledger.com/">
			<input type="text" class="search-input" name="s" id="s_60a544cfcc1c6" value="" placeholder="Enter your keyword ..." />
			<button>Search</button>
		</form>
	</div>    </div>
								
								<div class="cleared"></div>
								</div>
							</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		<div id="back_top"><i class="fa fa-angle-up"></i></div>
<div id="page" >
	<div id="top-bar">
		<div class="wrap">
			<div class="topbar-menu">
				
				    <span class="topbar-datetime">Wednesday, May 19, 2021</span>
<div class="menu-top-header-container"><ul id="menu-top-header" class="clearfix"><li id="menu-item-42142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42142"><a href="http://www.jewishledger.com/subscribe-to-the-ledger-now/">Subscribe to the Ledger</a></li>
<li id="menu-item-24170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24170"><a href="http://www.jewishledger.com/candle-lighting/">Candle Lighting</a></li>
<li id="menu-item-26118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26118"><a href="http://www.jewishledger.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24124"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-24125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24125"><a href="/wp-login.php">Log In</a></li>
</ul></div>				<div class="cleared"></div>
			</div>
			<div class="topbar-social-network">
			        
            <ul class="clearfix social-network-list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
        
    			</div>
			<div class="cleared"></div>
		</div>
	</div>
	<header class="header-layout-style-1">
		<div class="wrap">
			<div class="colum-iblock">
				<div class="header-logo">
					<div class="site-logo">
																	<a class="logo-image" href="http://www.jewishledger.com/">
								<img  alt="Jewish Ledger" src="http://www.jewishledger.com/wp-content/uploads/2019/01/logo-new.jpg">
							</a>
										</div>
				</div>
				<div class="header-mobile-right">
									<div class="mobile-header-search">
						    <span class="header-search"><i class="fa fa-search" aria-hidden="true"></i>
    <i class="fa fa-times" aria-hidden="true"></i></span>
    <div class="header-search-popup">
        	<div class="search-form content">
		<form method="get" class="searchform" id="s_60a544cfcd91d" action="http://www.jewishledger.com/">
			<input type="text" class="search-input" name="s" id="s_60a544cfcd946" value="" placeholder="Enter your keyword ..." />
			<button>Search</button>
		</form>
	</div>    </div>
					</div>
								<span class="toggle-menu-button"><i class="fa fa-bars"></i></span>
				</div>
				    <div class="header-banner">
        <div class="site-banner">
            <script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: jfs-care-home-41247',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: weinstein-47179',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: the-crown-market-34337',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: federman-48868',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: jcc-new-haven-52938',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: westfield-bank-57096',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: jewish-federation-greater-hartford-34329',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: fairfield-university-47673',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: mandell-jcc-from-baghdad-to-brooklyn-52940',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: hineni-61753',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: ctpts-62021',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: shoreline-jewish-festival-50809',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-2-62317',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: hoffman-summerwood-62315',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-2-62317',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: wh-health-rehab-62313',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-2-62317',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><div id="text-8" class="header-widget widget_text content">			<div class="textwidget"><div  class="paszone_container paszone-container-34321   " id="paszonecont_34321" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34321 " id="34321" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate rotating_paszone wppasrotate1757069294 proadszoneholder-34321" style="" ><div class="pasli pasli-41247 "   duration="6000" bid="41247" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDEyNDc=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2020/01/unnamed.png?pas=14125333152105191703" alt="JFS Care at Home" border="0"  /></a></div><div class="pasli pasli-47179 "   duration="6000" bid="47179" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDcxNzk=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2018/10/WMOR-BANNER-AD-2018-2.jpg?pas=12948096602105191703" alt="Weinstein" border="0"  /></a></div><div class="pasli pasli-34337 "   duration="6000" bid="34337" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzc=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2020/05/CROS-BANNER-curbside-2020.jpg?pas=21151493212105191703" alt="The Crown Market" border="0"  /></a></div><div class="pasli pasli-48868 "   duration="6000" bid="48868" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDg4Njg=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2019/02/FLRL-BANNER-AD.jpg?pas=19860865422105191703" alt="Federman" border="0"  /></a></div><div class="pasli pasli-52938 "   duration="6000" bid="52938" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTI5Mzg=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2020/04/FRENCH-CLEANERS.BANNER-AD.2020.jpg?pas=11716242172105191703" alt="French Cleaners" border="0"  /></a></div><div class="pasli pasli-57096 "   duration="6000" bid="57096" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTcwOTY=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2020/07/Westfield-Banner-.gif?pas=15954394682105191703" alt="Westfield Bank" border="0"  /></a></div><div class="pasli pasli-34329 "   duration="6000" bid="34329" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMjk=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2021/04/unnamed-15.jpeg?pas=3938250552105191703" alt="Jewish Federation of Greater Hartford" border="0"  /></a></div><div class="pasli pasli-47673 "   duration="6000" bid="47673" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDc2NzM=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2021/01/Bennett-Center_Spg21_728x90.jpg?pas=3513427362105191703" alt="Fairfield University &#8211; Spring 2021" border="0"  /></a></div><div class="pasli pasli-52940 "   duration="6000" bid="52940" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTI5NDA=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2020/12/unnamed-14.jpg?pas=9437998312105191703" alt="Mandell JCC &#8211; Generic" border="0"  /></a></div><div class="pasli pasli-61753 "   duration="6000" bid="61753" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjE3NTM=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2021/03/HINENI-2021-STD-banner-ad.png?pas=15832284932105191703" alt="Hineni" border="0"  /></a></div><div class="pasli pasli-62021 "   duration="6000" bid="62021" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjIwMjE=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2021/03/CT-SPORTS-THERAPY-banner-728x90-1-scaled.jpg?pas=13133432782105191703" alt="CTPTS" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1757069294 = $(".wppasrotate1757069294").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1757069294").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1757069294").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1757069294.setPause($($slideElement).attr("duration"));},});});});</script>

<div  class="paszone_container paszone-container-62317   " id="paszonecont_62317" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-62317 " id="62317" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate rotating_paszone wppasrotate477429557 proadszoneholder-62317" style="" ><div class="pasli pasli-50809 "   duration="6000" bid="50809" aid="62317"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTA4MDk=&amp;pasZONE=NjIzMTc=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2021/04/Blue-CTA-1.png?pas=6702419932105191703" alt="GYL Resnick" border="0"  /></a></div><div class="pasli pasli-62315 "   duration="6000" bid="62315" aid="62317"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjIzMTU=&amp;pasZONE=NjIzMTc=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2021/04/Summerwood.png?pas=2851640152105191703" alt="Hoffman Summerwood" border="0"  /></a></div><div class="pasli pasli-62313 "   duration="6000" bid="62313" aid="62317"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjIzMTM=&amp;pasZONE=NjIzMTc=" target="_blank" rel="noopener noreferrer"><img src="http://www.jewishledger.com/wp-content/uploads/2021/04/WH-Health.png?pas=3478888022105191703" alt="WH Health &#038; Rehab" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate477429557 = $(".wppasrotate477429557").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate477429557").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate477429557").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate477429557.setPause($($slideElement).attr("duration"));},});});});</script></div>
		</div>         </div>
    </div>
				
				<div class="header-menu">
					<div class="header-menu-wrap">
											<div class="header-main-menu"><ul id="menu-main-menu-1" class="clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26119"><a href="http://www.jewishledger.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46375"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24079"><a href="http://www.jewishledger.com/category/ct-news/">CT News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24080"><a href="http://www.jewishledger.com/category/us-world-news/">US/World News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46388"><a href="/category/the-headlines/">The Headlines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24000"><a href="http://www.jewishledger.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24086"><a href="http://www.jewishledger.com/category/torah-portion/">Torah Portion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46370"><a href="http://www.jewishledger.com/category/celebrations/">Celebrations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46371"><a href="http://www.jewishledger.com/category/jewish-holidays/">Jewish Holidays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46372"><a href="http://www.jewishledger.com/category/nosh-news/">Nosh News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24394"><a href="http://www.jewishledger.com/weekly-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="http://www.jewishledger.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24085"><a href="http://www.jewishledger.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47683"><a href="http://www.jewishledger.com/category/bulletin-board/">Bulletin Board</a></li>
<li class="current-issue menu-item menu-item-type-custom menu-item-object-custom menu-item-46374"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/_jewish_ledger_w21_2021_digital">CURRENT ISSUE</a></li>
<li class="magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46380"><a href="#">MAGAZINES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55446"><a href="https://issuu.com/westhartfordmediainc/docs/___new_we-ha_magazine_march_2021">West Hartford Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46376"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/atj_for_flip_doc_friday_oct_2.2020_80_pages">All Things Jewish</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46377"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/trending_seniors_2020_for_flip_doc">Trending Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46378"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/westhartfordmediainc/docs/__trending_celebrations_june_2020">Trending Celebrations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46379"><a target="_blank" rel="noopener noreferrer" href="https://online.flowpaper.com/773f0739/Kosher2020501FlowPaperJoined/#page=1">Kosher Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53512"><a href="https://online.flowpaper.com/773f0739/BLACKFRIGIFTGUIDE202001FlowPaperJoined/#page=1">Holiday Gift Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59616"><a href="https://issuu.com/westhartfordmediainc/docs/jewish_ledger_w51_2020_digital">December 2020 Giving Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50228"><a href="https://online.flowpaper.com/773f0739/COVERW20FrontcoverFlowPaperJoined/#page=1">90th Issue</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50656"><a href="http://www.jewishledger.com/issue-library/">Issue Library</a></li>
</ul></div>										    <span class="header-search"><i class="fa fa-search" aria-hidden="true"></i>
    <i class="fa fa-times" aria-hidden="true"></i></span>
    <div class="header-search-popup">
        	<div class="search-form content">
		<form method="get" class="searchform" id="s_60a544cfe6355" action="http://www.jewishledger.com/">
			<input type="text" class="search-input" name="s" id="s_60a544cfe6383" value="" placeholder="Enter your keyword ..." />
			<button>Search</button>
		</form>
	</div>    </div>
					
					<div class="cleared"></div>
					</div>
				</div>
			</div>
		</div>
	</header>
<div id="body" class="single-container header_post_style1">
	<div class="content-section">
		<div class="wrap">
			<div class="main-content">
                
                    <div class="entry-heading cat-meta-line">
                        <div class="entry-categories"><a href="http://www.jewishledger.com/category/feature-stories/" rel="category tag">Feature Stories</a> <a href="http://www.jewishledger.com/category/latest/" rel="category tag">Latest</a></div>
                        <div class="entry-meta">
                        <a href="http://www.jewishledger.com/author/ledger_admin/" title="Posts by Ledger Online" rel="author">Ledger Online</a> 
                        / May 19, 2021                        / No Comment                        </div>
                        <div class="cleared"></div>
                        <h2 class="entry-title">Israel Under Fire</h2>
                        <div class="top2-entry-post-share">
                                <div class="wope-social-share">
        <a class="fb-ss" href="http://www.facebook.com/sharer/sharer.php?u=http://www.jewishledger.com/2021/05/israel-under-fire/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" target="_blank">
            <i class="fa fa-facebook"></i>Facebook
        </a>
        <a class="twitter-ss" href="https://twitter.com/share?url=http://www.jewishledger.com/2021/05/israel-under-fire/&amp;text=Israel%20Under%20Fire" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-twitter"></i>Twitter 
        </a>
        <a class="i-ss gp-ss" href="https://plus.google.com/share?url=http://www.jewishledger.com/2021/05/israel-under-fire/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;">
            <i class="fa fa-google-plus"></i>
        </a>
                <a class="i-ss pinterest-ss" href="http://pinterest.com/pin/create/button/?url=http://www.jewishledger.com/2021/05/israel-under-fire/&media=http://www.jewishledger.com/wp-content/uploads/2021/05/new-cover-photo.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" >
            <i class="fa fa-pinterest"></i>
        </a>  
        <a class="i-ss linkedin-ss" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.jewishledger.com/2021/05/israel-under-fire/&amp;title=Israel%20Under%20Fire" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-linkedin"></i>
        </a> 
        <a class="i-ss tumblr-ss" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;canonicalUrl=http://www.jewishledger.com/2021/05/israel-under-fire/&amp;title=Israel%20Under%20Fire" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-tumblr"></i>
        </a> 
        <a class="i-ss reddit-ss" href="http://www.reddit.com/submit?url=http://www.jewishledger.com/2021/05/israel-under-fire/&amp;title=Israel%20Under%20Fire" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-reddit"></i>
        </a>
    </div>
                        </div>
                    </div>
                                        <div class="entry-thumb"><img width="807" height="538" src="http://www.jewishledger.com/wp-content/uploads/2021/05/new-cover-photo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2021/05/new-cover-photo.jpg 807w, http://www.jewishledger.com/wp-content/uploads/2021/05/new-cover-photo-300x200.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2021/05/new-cover-photo-768x512.jpg 768w" sizes="(max-width: 807px) 100vw, 807px" /></div>
                                                  
                <div class="content">
        			
<p style="font-size:24px"><strong><em>Netanyahu: Israel to continue Gaza operation until ‘security of our people is restored’</em></strong></p>



<p>(JNS) Israeli Prime Minister Benjamin Netanyahu on Saturday night vowed that the country’s military operation against terrorist groups in the Gaza Strip would continue until the security of Israel’s citizens had been restored.</p>



<p>The Israeli premier also condemned the violent anti-Jewish pogroms in multiple cities across the country, as well as the “unacceptable vigilantism” of the country’s Jewish citizens.</p>



<p>“It has been five days since Hamas brazenly fired rockets at Jerusalem and other Israeli cities in a totally unprovoked attack,” Netanyahu said in a televised statement to the nation about an hour before Hamas made good on its threat earlier in the evening that it would be launching rockets into Tel Aviv at midnight. “This past week, millions of Israelis were forced into bomb shelters as missiles rained down on our cities. Several Israelis have been killed. Many more have been wounded. You know and I know, no country would tolerate this. Israel will not tolerate this,” he added.</p>



<p>According to the Israel Defense Forces, some 120 rockets were launched from the Gaza Strip on Saturday night alone. Israel’s air-defense systems downed “many dozens” of the rockets, and 11 failed to cross the Israeli border, coming down inside Gaza, said the military. Since the rocket-fire began last week, terrorist groups in Gaza have launched some 3,000 rockets at Israel, according to the IDF.</p>



<p>As of Sunday morning, 10 Israelis had been killed and hundreds wounded by the rocket-fire, according to Israeli media reports. A disabled 55-year-old Ramat Gan resident was killed on Saturday, after not being able to make it to a bomb shelter in time.</p>



<p>In response to the ongoing assault on its home front, Israel launched “Operation Guardian of the Walls,” carrying out the heaviest strikes against Hamas since “Operation Cast Lead” in 2014.</p>



<p>“Israel has responded forcefully to these attacks and we will continue to respond forcefully until the security of our people is reinstated and restored,” said Netanyahu on Saturday.</p>



<p>“We’ve eliminated dozens of Hamas terrorists and taken out hundreds of terrorist sites, including missile launchers and buildings that Hamas used to plan and perpetrate these attacks,” he said. Israel had also destroyed Hamas’s “vast subterranean tunnel network,” he added, “significantly degrading” the terror group’s infrastructure.</p>



<p>Netanyahu emphasized that Hamas was committing a “double war crime” by indiscriminately attacking Israeli civilians, while at the same time using Palestinian civilians as human shields.</p>



<p>Israel was doing “everything possible” to protect both its own and Palestinian civilians, said Netanyahu, including warning civilians in Gaza to vacate buildings about to be targeted by Israeli strikes.</p>



<p>“That’s why you don’t hear of casualties from these collapsing terror towers, because we take special care to avoid these civilian casualties—exactly the opposite of Hamas,” he said.</p>



<p>On Saturday, the IDF brought down Gaza’s al-Jalaa building, a 12-story tower housing the Gaza offices of the Associated Press, Al Jazeera and other news media. According to Israel, the building also housed Hamas military intelligence. The building had been evacuated ahead of the strike, following a warning by the IDF. The tower is one of several high-rise buildings brought down by the IDF in recent days,</p>



<p>The Israeli prime minister said that defeating Hamas was in the interests of all those seeking peace, stability and security in the Middle East, and expressed his thanks to the various countries that have expressed support for Israel amid the ongoing fighting.</p>



<p>“I want to thank the president of the United States, Joe Biden, and I want to thank the many countries, including European countries, who flew the Israeli flag in solidarity on their government buildings,” he said.</p>



<p>“No one should have any equivocation about the choice that is so clear here, and I want to thank President Biden for his clear and unequivocal support. You cannot equate a democracy that values life with a terror organization that glorifies death,” he added.</p>



<p>“I also want to say a word about the violence we have seen in recent days within Israeli towns, from Lod to Bat Yam, from Akko to Haifa. The Jewish state will not tolerate pogroms against our citizens. We will not allow our Jewish citizens to be lynched or to live in fear of murderous Arab gangs. We will not tolerate the torching of synagogues and the torching of property,” he said.</p>



<p>“At the same time, we will not allow Jews to take the law into their own hands and attack innocent Arabs, or lynch an innocent Arab; there was one such case … We will not allow these attacks on innocent Jews or Arabs alike. To tolerate this unacceptable vigilantism and violence is to pave a way to anarchy.”</p>



<p>Israel, he continued, is both a Jewish and a democratic state, in which all citizens were equal before the law, regardless of religion or ethnicity.</p>



<p>“I am fully confident that Israel will be able to deal with these threats from without and these threats from within. I am confident in our army. I am confident in our police. And above all, I am confident in the resolve and determination of the people of Israel,” he said.</p>



<p>“Just as we’ve always done, we will weather this storm and emerge stronger than ever. Thank you,” he concluded.</p>



<p></p>



<p style="font-size:24px"><strong><em>What to know about Arab Israelis as unrest sweeps the country</em></strong></p>



<p>By Ben Sales</p>



<p>(JTA) — As Israel has begun yet another round of fighting with Hamas in Gaza, another conflict, inside the country, has caught some by surprise: clashes between Israeli Arabs and Jews.&nbsp;</p>



<p>On Tuesday, May 11, in the central Israeli city of Lod, Arab protesters burned synagogues, shops and cars. Photos showed Torah scrolls salvaged from torched interiors, and Israeli Prime Minister Benjamin Netanyahu arrived in the early morning hours to declare a state of emergency. Crowds of Arab protesters in other cities also gathered and, in some cases, started fires on the street.&nbsp;</p>



<p>The violence did not end there. On Wednesday, Jewish protesters took to the streets of the coastal city of Bat Yam, chanting “Death to Arabs” and vandalizing a reportedly Arab-owned ice cream shop. A crowd of Jews also protested in the northern city of Tiberias, while clashes resumed in Lod ahead of a curfew. An Arab and a Jew, respectively, were beaten in different cities. And on Thursday, in continuing unrest, a police officer in the city of Ramle was shot.&nbsp;</p>



<p>The interethnic violence comes following weeks of fighting between Arabs and Jews in eastern Jerusalem — clashes that sparked the fatal exchange of bombs that began this week and shows no signs of stopping. Arab Israelis also protested Israel’s 2014 war in Gaza, but this week’s violence, which some have worried augurs a civil war, appears to be the most widespread civil unrest among Israeli Arabs in more than 20 years. &nbsp;</p>



<figure class="wp-block-image size-large"><img src="http://www.jewishledger.com/wp-content/uploads/2021/05/What-to-know-about-Arab-Israelis-as-unrest-sweeps-the-country.jpg" alt="" class="wp-image-63146" srcset="http://www.jewishledger.com/wp-content/uploads/2021/05/What-to-know-about-Arab-Israelis-as-unrest-sweeps-the-country.jpg 807w, http://www.jewishledger.com/wp-content/uploads/2021/05/What-to-know-about-Arab-Israelis-as-unrest-sweeps-the-country-300x200.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2021/05/What-to-know-about-Arab-Israelis-as-unrest-sweeps-the-country-768x512.jpg 768w" sizes="(max-width: 807px) 100vw, 807px" /><figcaption>Israeli Arabs participate in a protest in March 2021. (Jamal Awad/Flash90)</figcaption></figure>



<p>The violence comes at a complex time for Israeli Arabs — following years in which they complained of rising discrimination and neglect, but also just as an Israeli Arab political party was about to clinch unprecedented influence in Israel’s government.&nbsp;</p>



<p>Here’s a rundown of who Israeli Arabs are and what the ongoing unrest might mean for their place in Israeli society.&nbsp;</p>



<p class="has-medium-font-size"><strong>Arab Israelis make up about 20% of Israeli society.</strong></p>



<p>There are nearly two million Arab citizens of Israel, roughly one-fifth of the country’s population. The vast majority are Muslim, while fewer than 200,000 are Christian.&nbsp;</p>



<p>In terms of citizenship and rights, Israeli Arabs are distinct both from West Bank Palestinians and from Arab residents of eastern Jerusalem.&nbsp;</p>



<p>Arab Israelis largely descend from Arabs who lived within Israel’s borders before the state’s establishment in 1948, and did not flee or get expelled. They are full citizens of Israel, and have the right to vote and equality under the law. Israeli Arab parties serve in Israel’s parliament and an Arab judge sits on Israel’s Supreme Court.&nbsp;</p>



<p>Palestinians in the West Bank have none of those rights. They live under varying degrees of Israeli military control and do not have the right to vote in Israeli elections or access to Israel’s civilian court system. They cannot obtain Israeli citizenship.&nbsp;</p>



<p>Palestinian residents of Jerusalem are counted as residents of the city, have freedom of movement throughout Israel and can apply for Israeli citizenship. But they do not automatically receive the rights of Israeli citizens despite living in Israel’s capital. Most have chosen not to apply for Israeli citizenship because Palestinians generally view eastern Jerusalem as the site of their future capital and do not recognize Israel’s claims to the area.&nbsp;</p>



<p>Though they’re separated by borders, Arab Israelis and Palestinians often come from the same families and have other social and communal bonds. A segment of Israeli Arabs identifies as Palestinian citizens of Israel.&nbsp;</p>



<p>“We feel that we are more Israeli and more Palestinian at the same time,” Thabet Abu Rass, the co-director of the Abraham Initiatives, a coexistence organization, told Haaretz. “Personally, we are more Israeli; collectively, more Palestinian.”</p>



<p class="has-medium-font-size"><strong>Within Israel, Arabs have protested structural discrimination.</strong></p>



<p>Arabs and Jews in Israel largely live in separate societies. Most cities in Israel are either Jewish or Arab, and Arab and Jewish Israelis attend separate schools, save for a small number who go to a handful of joint Jewish-Arab schools. Unlike most Jewish Israelis, Arab Israelis are exempt from mandatory military service following high school.&nbsp;</p>



<p>The two groups are so separate that there are even programs to take Jewish Israelis on group tours of nearby Arab towns. Several cities in Israel are “mixed,” with large Arab and Jewish populations living side by side. While these cities are sometimes praised as models of coexistence, disparities between their two communities persist, and some of them, like Lod and Ramle, have seen harrowing violence this week.&nbsp;</p>



<p>Although they have full rights as citizens, Arab Israelis have long protested discrimination in a variety of fields in Israel as well as funding disparities between Jewish and Arab cities. The poverty rate is higher among Arabs, some of whom have complained about discrimination in employment and elsewhere. Jewish extremists who view Arabs in Israel as a hostile threat have vandalized Arab Israeli schools and mosques as well.&nbsp;</p>



<p>“Unquestionably, Israeli Arab society in general has made progress,” Abu Rass told Haaretz. “But there are a not small number of young people, especially without an education, among whom the anger and frustration is rising.”</p>



<p>And Israeli Arabs have also protested what they see as official discrimination from the government. While Arab Israelis have representation in parliament, an Arab Israeli party has never been part of a governing coalition.&nbsp;</p>



<p>In particular, Arab Israelis objected to a 2018 law that declared Israel the nation-state of the Jewish people, and said only Jews had the “right to national self-determination” in the country.&nbsp;</p>



<p class="has-medium-font-size"><strong>Arabs have been integrating into Israeli society and appeared close to a political breakthrough — but now there’s fighting in the street.</strong></p>



<p>In recent years, Israeli Arabs have seen gains in employment and higher education. Despite ideological differences, the data suggested that society was slowly integrating. And because of ongoing Israeli political deadlock, it appeared that an Arab Israeli party would act as kingmaker following the country’s most recent election. If an Israeli governing coalition needed to rely on an Arab party to form a government, it would give Israeli Arabs unprecedented power in Israel’s political system.&nbsp;</p>



<p>But in the past three days, the situation has changed drastically. Instead of moving into an era in which Jews and Arabs would form a political partnership in an increasingly shared society, Israel’s leaders are pleading for Arabs and Jews not to kill each other.&nbsp;</p>



<p>And the violence is happening in Israel’s few Arab-Jewish cities, where the two populations live together. Now, no one can say what the future holds in a society that appears more divided than it’s been in decades. </p>



<p><em>Main Photo: The Israeli Iron Dome missile defence system intercepts rockets fired by the Hamas from Gaza (Image: GETTY)</em></p>
<div class="instaemail etp-alignleft"><a class="instaemail" id="instaemail-button" href="#" rel="nofollow" title="Email this page" onclick="pfEmail.init()" data-button-img=email-button>Email this page</a></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.jewishledger.com%2F2021%2F05%2Fisrael-under-fire%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=Israel+Under+Fire&url=http%3A%2F%2Fwww.jewishledger.com%2F2021%2F05%2Fisrael-under-fire%2F" target="_blank">Share on Twitter</a>	        	    </div>
	                        <div class="cleared"></div>
        			                </div>
    			                <div class="bottom-entry-post-share">
                    <span>SHARE</span>
                        <div class="wope-social-share">
        <a class="fb-ss" href="http://www.facebook.com/sharer/sharer.php?u=http://www.jewishledger.com/2021/05/israel-under-fire/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" target="_blank">
            <i class="fa fa-facebook"></i>Facebook
        </a>
        <a class="twitter-ss" href="https://twitter.com/share?url=http://www.jewishledger.com/2021/05/israel-under-fire/&amp;text=Israel%20Under%20Fire" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-twitter"></i>Twitter 
        </a>
        <a class="i-ss gp-ss" href="https://plus.google.com/share?url=http://www.jewishledger.com/2021/05/israel-under-fire/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;">
            <i class="fa fa-google-plus"></i>
        </a>
                <a class="i-ss pinterest-ss" href="http://pinterest.com/pin/create/button/?url=http://www.jewishledger.com/2021/05/israel-under-fire/&media=http://www.jewishledger.com/wp-content/uploads/2021/05/new-cover-photo.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" >
            <i class="fa fa-pinterest"></i>
        </a>  
        <a class="i-ss linkedin-ss" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.jewishledger.com/2021/05/israel-under-fire/&amp;title=Israel%20Under%20Fire" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-linkedin"></i>
        </a> 
        <a class="i-ss tumblr-ss" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;canonicalUrl=http://www.jewishledger.com/2021/05/israel-under-fire/&amp;title=Israel%20Under%20Fire" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-tumblr"></i>
        </a> 
        <a class="i-ss reddit-ss" href="http://www.reddit.com/submit?url=http://www.jewishledger.com/2021/05/israel-under-fire/&amp;title=Israel%20Under%20Fire" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-reddit"></i>
        </a>
    </div>
                </div>
    			                                <div class="related-post">
                    <div class="post-section-title"><h5>RELATED POSTS</h5></div>
                                        
                    <div class="related-article ">
                        <a href="http://www.jewishledger.com/2014/07/egypt-slams-hamas-for-rejecting-cease-fire/" rel="bookmark" title="Egypt slams Hamas for rejecting cease-fire"><h6>Egypt slams Hamas for rejecting cease-fire</h6></a>
                    </div>
                                        
                    <div class="related-article ">
                        <a href="http://www.jewishledger.com/2012/12/13512/" rel="bookmark" title="2012 A Year in Conversation   YEAR IN REVIEW"><h6>2012 A Year in Conversation   YEAR IN REVIEW</h6></a>
                    </div>
                                        
                    <div class="related-article last-element">
                        <a href="http://www.jewishledger.com/2018/01/remembering-dr-martin-luther-king-jr/" rel="bookmark" title="Remembering Dr. Martin Luther King Jr."><img width="383" height="209" src="http://www.jewishledger.com/wp-content/uploads/2018/01/MLK.jpg" class="attachment-wope-thumb-big size-wope-thumb-big wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2018/01/MLK.jpg 640w, http://www.jewishledger.com/wp-content/uploads/2018/01/MLK-300x164.jpg 300w" sizes="(max-width: 383px) 100vw, 383px" /><h6>Remembering Dr. Martin Luther King Jr.</h6></a>
                    </div>
                                        <div class="cleared">
                    </div>
                </div>
                	
	
		
	<div id="comment-form" class="content">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="title_reply_label">Leave Your Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/israel-under-fire/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.jewishledger.com/client-login/?redirect_to=http%3A%2F%2Fwww.jewishledger.com%2F2021%2F05%2Fisrael-under-fire%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			 
		<div class="cleared"></div>
	</div>


            </div>
            <div class="sidebar">
               <div id="text-14" class="sidebar-widget widget_text content"><div class="sidebar-widget-title">Support the Ledger!</div> 			<div class="textwidget"><p>Founded in 1929, the Jewish Ledger has been CT&#8217;s longest published independent Jewish newspaper. We&#8217;re working hard to keep it that way! Please support us in any way you can, so we can keep you well informed with local, national, and worldwide Jewish news. </p>
<div class="pp-donate-button"></div>
</div>
		</div> <div id="wppas_custom_widgets-2" class="sidebar-widget wppaszone content"><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: giving-issue-58728',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: sidebar-ad-1-34324',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><div  class="paszone_container paszone-container-34324   " id="paszonecont_34324" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34324 " id="34324" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-34324" style="" ><div class="pasli pasli-58728 "   duration="6000" bid="58728" aid="34324"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTg3Mjg=&amp;pasZONE=MzQzMjQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2020/09/Giving-Issue.png?pas=2909750482105191703" alt="Giving Issue" border="0"  /></a></div></div></div></div></div> <div id="sticky-posts-3" class="sidebar-widget widget_ultimate_posts content"><div class="sidebar-widget-title">In The Headlines</div> 

<div class="upw-posts hfeed">

  
      
        
        <article class="post-63077 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2021/05/victim-of-lod-lynch-mob-dies-of-wounds/" rel="bookmark">
                  Victim of Lod lynch mob dies of wounds                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2021-05-19T13:56:22+00:00">May 19, 2021 1:56 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-63073 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2021/05/63073/" rel="bookmark">
                  Meeks drops plan to ask for weapons transfer delay, promises greater oversight                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2021-05-19T13:49:54+00:00">May 19, 2021 1:49 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-63069 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2021/05/gal-gadot-rihanna-stand-alone-amid-a-sea-of-anti-israel-celebs/" rel="bookmark">
                  Gal Gadot &#038; Rihanna stand alone amid a sea of anti-Israel celebs                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2021-05-19T13:45:55+00:00">May 19, 2021 1:45 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-63066 post type-post status-publish format-standard has-post-thumbnail hentry category-op-ed-columns category-opinion category-the-headlines">

          <header>

            
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2021-05-19T13:37:38+00:00">May 19, 2021 1:37 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-63063 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2021/05/first-shabbaton-for-jews-of-color-to-mark-yahrzeit-of-george-floyd/" rel="bookmark">
                  First Shabbaton for Jews of color to mark ‘yahrzeit’ of George Floyd                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2021-05-19T13:35:59+00:00">May 19, 2021 1:35 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div> <div id="text-2" class="sidebar-widget widget_text content">			<div class="textwidget"><a href="mailto:leslie@jewishledger.com"><span  style="background-color: #4908c8;
    padding: 15px 20px;
    color: white; font-weight:bold;
    font-size: 12px;
    width: 320px;margin-bottom: 10px;";>ADVERTISE WITH US! Contact Leslie Iarusso</span></a>


<a href="http://www.jewishledger.com/email-sign-up/"><span  style="background-color: #4908c8;
    padding: 15px 20px;
    color: white; font-weight:bold;
    font-size: 12px;
    width: 320px;";>Join Our Weekly Email List!</span></a>
</div>
		</div> <div id="text-11" class="sidebar-widget widget_text content">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/CTJewishLedger" data-widget-id="518092723744567296">Tweets by @CTJewishLedger</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div>             </div>
            <div class="cleared"></div>
        </div>
	</div>
</div>
<div class="cleared"></div>
<footer>
	<div class="footer-sidebar ">
		<div class="wrap-colum">
		
			<div class="footer-sidebar-fixed">
				<div id="custom_html-3" class="widget_text footer-widget widget_custom_html content"><div class="textwidget custom-html-widget"></div></div> 			</div>
			<div class="footer-sidebar-col use-sidebar-fixed">
								<div class="col-3-1">
					<div id="text-13" class="footer-widget widget_text content"><div class="footer-widget-title">CT Jewish Ledger</div> 			<div class="textwidget"><h4 style="color: #fff !important;">For information contact:</h4>
<p>
tel: (860) 231-2424<br />
fax: (860) 231-2485</span>
</p>
<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/full-directory/">View Full Staff Directory →</a></div>
<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/synagogue-directory/" style="margin-top: 0 !important;">View Synagogue Directory →</a></div>
</div>
		</div> 					</div>
	        					<div class="col-3-1">
					<div id="wope_categries_widget-2" class="footer-widget widget_wope_categries_widget content"><div class="footer-widget-title">Categories</div> 		<div class="categries-list-widget">
			<ul>
								<li>
					<a href="http://www.jewishledger.com/category/us-world-news/">US/World News</a>
					<span>5826</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/obituaries/">Obituaries</a>
					<span>3180</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/latest/">Latest</a>
					<span>2569</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/feature-stories/">Feature Stories</a>
					<span>2200</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/ct-news/">CT News</a>
					<span>1902</span>
					<div class="cleared"></div>
				</li>
							</ul>
		   
		</div>
		</div> 					</div>
	        					<div class="col-3-1">
					<div id="text-12" class="footer-widget widget_text content"><div class="footer-widget-title">Resources</div> 			<div class="textwidget"><ul class="footer-2-text">
<li><a href="mailto:judiej@jewishledger.com" target="_blank" rel="noopener noreferrer">Email the Editor</a></li>
<li><a href="/category/opinion/">Opinion</a></li>
<li><a href="/category/obituaries/">Obituaries</a></li>
<li><a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001QKOUjm76P7ZqmAAZNxzpPMoB8wQimE7mxh13x9-llSHZT6spdY-lc9HoWG-CwGgP6GpoMf5b-Mk%3D" target="_blank" rel="noopener noreferrer">Ledger Weekly E-Newsletter</a></li>
<li><a href="http://www.wmassjewishledger.com/" target="_blank" rel="noopener noreferrer">Massachusetts Jewish Ledger</a></li>
<li><a href="http://www.jewishledger.com/wp-content/uploads/2019/06/2019-Media-Kit-lower-res.pdf" target="_blank" rel="noopener noreferrer">Advertising Rates</a></li>
</ul>
</div>
		</div> 					</div>
	        				<div class="cleared"></div>
			</div>
			<div class="cleared"></div>

		
		</div>
	</div>
	<div class="footer-bottom">
		<div class="wrap">
							<h2 class="copy-right">© 2018 CT Jewish Ledger. All rights reserved. - Created by <a href="http://roywebdesign.net" style="color: #fff !important;" title="CT Web Design">Roy Web Design</a></h2>
									<div class="cleared"></div>
		</div>
	</div>
</footer>
</div><!-- End Page -->
</div><!-- End Site Background -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>  <script type="text/javascript">
    // InstaEmail
	(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/javascripts/email/app.js'}else{js='http://cdn.instaemail.net/js/app.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();
  </script>


        <link rel='stylesheet' id='wp_pro_add_style-css'  href='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/css/wppas.min.css?ver=4.6.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/script.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/js/wppas.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/js/jquery.bxslider.min.pas.js?ver=4.6.16'></script>
</body>
</html>