<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
			<meta name="viewport" content="width=device-width,initial-scale=1">
		<link rel="pingback" href="http://www.jewishledger.com/xmlrpc.php" />
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.6.16 - wordpress-advertising.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-19741419-2', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->


	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vandals tear through Chabad House in Kansas City, Mo. - Jewish Ledger</title>
	<link rel="canonical" href="http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vandals tear through Chabad House in Kansas City, Mo. - Jewish Ledger" />
	<meta property="og:description" content="(JNS) Police in Kansas City, Mo., continue to search for the vandal or vandals responsible for destroying a Chabad center..." />
	<meta property="og:url" content="http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/" />
	<meta property="og:site_name" content="Jewish Ledger" />
	<meta property="article:published_time" content="2021-12-14T16:02:01+00:00" />
	<meta property="article:modified_time" content="2021-12-14T16:02:03+00:00" />
	<meta property="og:image" content="http://www.jewishledger.com/wp-content/uploads/2021/12/Vandals-tear-through-Chabad-House-in-Kansas-City-Mo..jpg" />
	<meta property="og:image:width" content="807" />
	<meta property="og:image:height" content="538" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ledger Online" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.jewishledger.com/#website","url":"http://www.jewishledger.com/","name":"Jewish Ledger","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.jewishledger.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/#primaryimage","inLanguage":"en-US","url":"http://www.jewishledger.com/wp-content/uploads/2021/12/Vandals-tear-through-Chabad-House-in-Kansas-City-Mo..jpg","contentUrl":"http://www.jewishledger.com/wp-content/uploads/2021/12/Vandals-tear-through-Chabad-House-in-Kansas-City-Mo..jpg","width":807,"height":538},{"@type":"WebPage","@id":"http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/#webpage","url":"http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/","name":"Vandals tear through Chabad House in Kansas City, Mo. - Jewish Ledger","isPartOf":{"@id":"http://www.jewishledger.com/#website"},"primaryImageOfPage":{"@id":"http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/#primaryimage"},"datePublished":"2021-12-14T16:02:01+00:00","dateModified":"2021-12-14T16:02:03+00:00","author":{"@id":"http://www.jewishledger.com/#/schema/person/bd9ed2c4448f79291132e5dda838a278"},"breadcrumb":{"@id":"http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/"]}]},{"@type":"BreadcrumbList","@id":"http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.jewishledger.com/"},{"@type":"ListItem","position":2,"name":"Vandals tear through Chabad House in Kansas City, Mo."}]},{"@type":"Person","@id":"http://www.jewishledger.com/#/schema/person/bd9ed2c4448f79291132e5dda838a278","name":"Ledger Online","image":{"@type":"ImageObject","@id":"http://www.jewishledger.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/a12b57df8c982d71ed129300a6f2873b?s=96&d=mm&r=g","contentUrl":"http://1.gravatar.com/avatar/a12b57df8c982d71ed129300a6f2873b?s=96&d=mm&r=g","caption":"Ledger Online"},"url":"http://www.jewishledger.com/author/ledger_admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Feed" href="http://www.jewishledger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Comments Feed" href="http://www.jewishledger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Vandals tear through Chabad House in Kansas City, Mo. Comments Feed" href="http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jewishledger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.jewishledger.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wope-default-style-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wope-responsive-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/responsive.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/font-awesome-4.7.0/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-style-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/flex-slider/flexslider.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-simple-gallery-style-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/wp-simple-gallery/simpleGallery.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wope-gfont-code-block-css'  href='//fonts.googleapis.com/css?family=Roboto+Mono%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wope-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3AMontserrat%3A400%2C700%7CRoboto%3ARoboto%3A100%2C100italic%2C300%2C300italic%2C400%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.jewishledger.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/js/advertising.js?ver=5.8.2' id='wppas_dummy_advertising-js'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/flex-slider/jquery.flexslider-min.js?ver=5.8.2' id='flexslider-script-js'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/wp-simple-gallery/jquery.simpleGallery.js?ver=5.8.2' id='wp-simple-gallery-script-js'></script>
<link rel="https://api.w.org/" href="http://www.jewishledger.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.jewishledger.com/wp-json/wp/v2/posts/66429" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jewishledger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jewishledger.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='http://www.jewishledger.com/?p=66429' />
<link rel="alternate" type="application/json+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2021%2F12%2Fvandals-tear-through-chabad-house-in-kansas-city-mo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2021%2F12%2Fvandals-tear-through-chabad-house-in-kansas-city-mo%2F&#038;format=xml" />

        <style type="text/css" media="screen">

          div.instaemail {
            margin: 12px 12px 12px 12px;
          }
          div.instaemail a, div.instaemail a:link, div.instaemail a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
            border: none;
          }

          .instaemail a:hover {
            cursor: pointer;
          }

          .instaemail a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }

          .etp-alignleft {
            float: left;
          }
          .etp-alignright {
            float: right;
          }
          div.etp-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
          .instaemail a span {
            vertical-align: bottom;
          }

        </style>
        <style type="text/css" media="print">
          .instaemail {
            display: none;
          }
        </style>
            <style type="text/css" media="screen">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</style>

    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19741419-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "11195b4dd441286af8a0b8e518aa6bf3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=WsYmZLSxfaf8JsaVGm3PXNGy";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

</head>
<body class="post-template-default single single-post postid-66429 single-format-standard">
<div id="background" style="">
		<div id="main-menu-toggle">
			<div class="toggle-menu-top">
				<span class="toggle-menu-close"><i class="fa fa-arrow-left"></i></span>
			</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-26119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26119"><a href="http://www.jewishledger.com/">Home</a></li>
<li id="menu-item-46375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46375"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-24079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24079"><a href="http://www.jewishledger.com/category/ct-news/">CT News</a></li>
	<li id="menu-item-24080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24080"><a href="http://www.jewishledger.com/category/us-world-news/">US/World News</a></li>
	<li id="menu-item-46388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46388"><a href="/category/the-headlines/">The Headlines</a></li>
</ul>
</li>
<li id="menu-item-24000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24000"><a href="http://www.jewishledger.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-24086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24086"><a href="http://www.jewishledger.com/category/torah-portion/">Torah Portion</a></li>
	<li id="menu-item-46370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46370"><a href="http://www.jewishledger.com/category/celebrations/">Celebrations</a></li>
	<li id="menu-item-46371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46371"><a href="http://www.jewishledger.com/category/jewish-holidays/">Jewish Holidays</a></li>
	<li id="menu-item-46372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46372"><a href="http://www.jewishledger.com/category/nosh-news/">Nosh News</a></li>
</ul>
</li>
<li id="menu-item-24394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24394"><a href="http://www.jewishledger.com/weekly-calendar/">Calendar</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="http://www.jewishledger.com/category/opinion/">Opinion</a></li>
<li id="menu-item-24085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24085"><a href="http://www.jewishledger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-47683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47683"><a href="http://www.jewishledger.com/category/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-46374" class="current-issue menu-item menu-item-type-custom menu-item-object-custom menu-item-46374"><a target="_blank" rel="noopener" href="https://issuu.com/westhartfordmediainc/docs/_jewish_ledger_w51_2021">CURRENT ISSUE</a></li>
<li id="menu-item-46380" class="magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46380"><a href="#">MAGAZINES</a>
<ul class="sub-menu">
	<li id="menu-item-55446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55446"><a href="https://issuu.com/westhartfordmediainc/docs/final_for_flip_doc_new_we-ha_magazine_september_20">West Hartford Magazine</a></li>
	<li id="menu-item-46376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46376"><a target="_blank" rel="noopener" href="https://issuu.com/westhartfordmediainc/docs/e">All Things Jewish</a></li>
	<li id="menu-item-46377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46377"><a target="_blank" rel="noopener" href="https://issuu.com/westhartfordmediainc/docs/trending_seniors_2020_for_flip_doc">Trending Senior Living</a></li>
	<li id="menu-item-46378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46378"><a target="_blank" rel="noopener" href="https://issuu.com/westhartfordmediainc/docs/__trending_celebrations_june_2020">Trending Celebrations</a></li>
	<li id="menu-item-46379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46379"><a target="_blank" rel="noopener" href="https://issuu.com/westhartfordmediainc/docs/___for_chris_flip_doc_new_kosher_2021">Kosher Magazine</a></li>
	<li id="menu-item-53512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53512"><a href="https://issuu.com/westhartfordmediainc/docs/2020_holiday_gift_guide_digital">Holiday Gift Guide</a></li>
	<li id="menu-item-59616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59616"><a href="https://issuu.com/westhartfordmediainc/docs/jewish_ledger_w51_2020_digital">December 2020 Giving Issue</a></li>
</ul>
</li>
<li id="menu-item-50228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50228"><a href="https://online.flowpaper.com/773f0739/COVERW20FrontcoverFlowPaperJoined/#page=1">90th Issue</a></li>
<li id="menu-item-65484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65484"><a href="https://issuu.com/westhartfordmediainc/stacks/5c1398ea104e4f3b9aaefbfa753a5721">Issue Library</a></li>
</ul></div>  			
		</div>
					<div id="scroll-header" >
				<div id="scroll-header-content">
					<div class="wrap" >
						<div class="colum-iblock">
							<div class="header-scroll-logo">
								<div class="site-logo">
																									<h1>											<a class="logo-text" href="http://www.jewishledger.com/">
												Jewish Ledger											</a>
									</h1>										
																</div>
							</div>
							<div class="scroll-header-menu">
							<div class="header-menu">
								<div class="header-menu-wrap">
								    <span class="header-search"><i class="fa fa-search" aria-hidden="true"></i>
    <i class="fa fa-times" aria-hidden="true"></i></span>
    <div class="header-search-popup">
        	<div class="search-form content">
		<form method="get" class="searchform" id="s_61bde87c5d02a" action="http://www.jewishledger.com/">
			<input type="text" class="search-input" name="s" id="s_61bde87c5d054" value="" placeholder="Enter your keyword ..." />
			<button>Search</button>
		</form>
	</div>    </div>
								
								<div class="cleared"></div>
								</div>
							</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		<div id="back_top"><i class="fa fa-angle-up"></i></div>
<div id="page" >
	<div id="top-bar">
		<div class="wrap">
			<div class="topbar-menu">
				
				    <span class="topbar-datetime">Saturday, Dec 18, 2021</span>
<div class="menu-top-header-container"><ul id="menu-top-header" class="clearfix"><li id="menu-item-42142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42142"><a href="http://www.jewishledger.com/subscribe-to-the-ledger-now/">Subscribe to the Ledger</a></li>
<li id="menu-item-24170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24170"><a href="http://www.jewishledger.com/candle-lighting/">Candle Lighting</a></li>
<li id="menu-item-26118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26118"><a href="http://www.jewishledger.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24124"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-24125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24125"><a href="/wp-login.php">Log In</a></li>
</ul></div>				<div class="cleared"></div>
			</div>
			<div class="topbar-social-network">
			        
            <ul class="clearfix social-network-list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
        
    			</div>
			<div class="cleared"></div>
		</div>
	</div>
	<header class="header-layout-style-1">
		<div class="wrap">
			<div class="colum-iblock">
				<div class="header-logo">
					<div class="site-logo">
																	<a class="logo-image" href="http://www.jewishledger.com/">
								<img  alt="Jewish Ledger" src="http://www.jewishledger.com/wp-content/uploads/2019/01/logo-new.jpg">
							</a>
										</div>
				</div>
				<div class="header-mobile-right">
									<div class="mobile-header-search">
						    <span class="header-search"><i class="fa fa-search" aria-hidden="true"></i>
    <i class="fa fa-times" aria-hidden="true"></i></span>
    <div class="header-search-popup">
        	<div class="search-form content">
		<form method="get" class="searchform" id="s_61bde87c5d9b4" action="http://www.jewishledger.com/">
			<input type="text" class="search-input" name="s" id="s_61bde87c5d9de" value="" placeholder="Enter your keyword ..." />
			<button>Search</button>
		</form>
	</div>    </div>
					</div>
								<span class="toggle-menu-button"><i class="fa fa-bars"></i></span>
				</div>
				    <div class="header-banner">
        <div class="site-banner">
            <script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: jfs-care-home-41247',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: weinstein-47179',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: the-crown-market-34337',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: federman-48868',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: jcc-new-haven-52938',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: westfield-bank-57096',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: jewish-federation-greater-hartford-34329',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: mandell-jcc-from-baghdad-to-brooklyn-52940',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: ctpts-62021',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: jorgensen-2021-22-season-65022',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: westfarms-66437',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-ad-34321',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: shoreline-jewish-festival-50809',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-2-62317',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: wh-health-rehab-62313',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-2-62317',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: hfpg-63271',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-2-62317',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: jorgensen-2021-22-season-65022',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-2-62317',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: westfarms-66437',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: top-leaderboard-2-62317',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><div id="text-8" class="header-widget widget_text content">			<div class="textwidget"><div  class="paszone_container paszone-container-34321   " id="paszonecont_34321" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34321 " id="34321" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate rotating_paszone wppasrotate605706872 proadszoneholder-34321" style="" ><div class="pasli pasli-41247 "   duration="6000" bid="41247" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDEyNDc=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2020/01/unnamed.png?pas=1765521602112181356" alt="JFS Care at Home" border="0"  /></a></div><div class="pasli pasli-47179 "   duration="6000" bid="47179" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDcxNzk=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2018/10/WMOR-BANNER-AD-2018-2.jpg?pas=17412404892112181356" alt="Weinstein" border="0"  /></a></div><div class="pasli pasli-34337 "   duration="6000" bid="34337" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzc=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2020/05/CROS-BANNER-curbside-2020.jpg?pas=12252226012112181356" alt="The Crown Market" border="0"  /></a></div><div class="pasli pasli-48868 "   duration="6000" bid="48868" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDg4Njg=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2019/02/FLRL-BANNER-AD.jpg?pas=849143972112181356" alt="Federman" border="0"  /></a></div><div class="pasli pasli-52938 "   duration="6000" bid="52938" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTI5Mzg=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2020/04/FRENCH-CLEANERS.BANNER-AD.2020.jpg?pas=8354048152112181356" alt="French Cleaners" border="0"  /></a></div><div class="pasli pasli-57096 "   duration="6000" bid="57096" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTcwOTY=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2021/10/WFB_000313_yoga_728x90.gif?pas=20613513852112181356" alt="Westfield Bank" border="0"  /></a></div><div class="pasli pasli-34329 "   duration="6000" bid="34329" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMjk=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2021/09/Check-Your-Bias-Ledger-banner-ad_10-19-21_FINAL.png?pas=8568697172112181356" alt="Jewish Federation of Greater Hartford" border="0"  /></a></div><div class="pasli pasli-52940 "   duration="6000" bid="52940" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTI5NDA=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2020/12/unnamed-14.jpg?pas=6142885912112181356" alt="Mandell JCC &#8211; Generic" border="0"  /></a></div><div class="pasli pasli-62021 "   duration="6000" bid="62021" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjIwMjE=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2021/03/CT-SPORTS-THERAPY-banner-728x90-1-scaled.jpg?pas=14035128042112181356" alt="CTPTS" border="0"  /></a></div><div class="pasli pasli-65022 "   duration="6000" bid="65022" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjUwMjI=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2021/09/JL-Banner-Sept-15.jpg?pas=15682419012112181356" alt="Jorgensen &#8211; 2021/22 Season" border="0"  /></a></div><div class="pasli pasli-66437 "   duration="6000" bid="66437" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjY0Mzc=&amp;pasZONE=MzQzMjE=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2021/12/WESTFARMS-BANNER-AD.HOLIDAY-SHOPPING-3.jpg?pas=9544969152112181356" alt="Westfarms" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate605706872 = $(".wppasrotate605706872").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate605706872").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate605706872").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate605706872.setPause($($slideElement).attr("duration"));},});});});</script>

<div  class="paszone_container paszone-container-62317   " id="paszonecont_62317" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-62317 " id="62317" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate rotating_paszone wppasrotate1994694915 proadszoneholder-62317" style="" ><div class="pasli pasli-50809 "   duration="6000" bid="50809" aid="62317"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTA4MDk=&amp;pasZONE=NjIzMTc=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2021/04/Blue-CTA-1.png?pas=6734812602112181356" alt="GYL Resnick" border="0"  /></a></div><div class="pasli pasli-62313 "   duration="6000" bid="62313" aid="62317"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjIzMTM=&amp;pasZONE=NjIzMTc=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2021/04/WH-Health.png?pas=6096497202112181356" alt="WH Health &#038; Rehab" border="0"  /></a></div><div class="pasli pasli-63271 "   duration="6000" bid="63271" aid="62317"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjMyNzE=&amp;pasZONE=NjIzMTc=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2021/09/728x90_TODAY_button.gif?pas=15019710912112181356" alt="HFPG" border="0"  /></a></div><div class="pasli pasli-65022 "   duration="6000" bid="65022" aid="62317"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjUwMjI=&amp;pasZONE=NjIzMTc=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2021/09/JL-Banner-Sept-15.jpg?pas=11049000432112181356" alt="Jorgensen &#8211; 2021/22 Season" border="0"  /></a></div><div class="pasli pasli-66437 "   duration="6000" bid="66437" aid="62317"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjY0Mzc=&amp;pasZONE=NjIzMTc=" target="_blank" rel="noopener"><img src="http://www.jewishledger.com/wp-content/uploads/2021/12/WESTFARMS-BANNER-AD.HOLIDAY-SHOPPING-3.jpg?pas=17699847052112181356" alt="Westfarms" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1994694915 = $(".wppasrotate1994694915").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1994694915").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1994694915").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1994694915.setPause($($slideElement).attr("duration"));},});});});</script></div>
		</div>         </div>
    </div>
				
				<div class="header-menu">
					<div class="header-menu-wrap">
											<div class="header-main-menu"><ul id="menu-main-menu-1" class="clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26119"><a href="http://www.jewishledger.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46375"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24079"><a href="http://www.jewishledger.com/category/ct-news/">CT News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24080"><a href="http://www.jewishledger.com/category/us-world-news/">US/World News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46388"><a href="/category/the-headlines/">The Headlines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24000"><a href="http://www.jewishledger.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24086"><a href="http://www.jewishledger.com/category/torah-portion/">Torah Portion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46370"><a href="http://www.jewishledger.com/category/celebrations/">Celebrations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46371"><a href="http://www.jewishledger.com/category/jewish-holidays/">Jewish Holidays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46372"><a href="http://www.jewishledger.com/category/nosh-news/">Nosh News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24394"><a href="http://www.jewishledger.com/weekly-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="http://www.jewishledger.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24085"><a href="http://www.jewishledger.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47683"><a href="http://www.jewishledger.com/category/bulletin-board/">Bulletin Board</a></li>
<li class="current-issue menu-item menu-item-type-custom menu-item-object-custom menu-item-46374"><a target="_blank" rel="noopener" href="https://issuu.com/westhartfordmediainc/docs/_jewish_ledger_w51_2021">CURRENT ISSUE</a></li>
<li class="magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46380"><a href="#">MAGAZINES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55446"><a href="https://issuu.com/westhartfordmediainc/docs/final_for_flip_doc_new_we-ha_magazine_september_20">West Hartford Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46376"><a target="_blank" rel="noopener" href="https://issuu.com/westhartfordmediainc/docs/e">All Things Jewish</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46377"><a target="_blank" rel="noopener" href="https://issuu.com/westhartfordmediainc/docs/trending_seniors_2020_for_flip_doc">Trending Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46378"><a target="_blank" rel="noopener" href="https://issuu.com/westhartfordmediainc/docs/__trending_celebrations_june_2020">Trending Celebrations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46379"><a target="_blank" rel="noopener" href="https://issuu.com/westhartfordmediainc/docs/___for_chris_flip_doc_new_kosher_2021">Kosher Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53512"><a href="https://issuu.com/westhartfordmediainc/docs/2020_holiday_gift_guide_digital">Holiday Gift Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59616"><a href="https://issuu.com/westhartfordmediainc/docs/jewish_ledger_w51_2020_digital">December 2020 Giving Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50228"><a href="https://online.flowpaper.com/773f0739/COVERW20FrontcoverFlowPaperJoined/#page=1">90th Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65484"><a href="https://issuu.com/westhartfordmediainc/stacks/5c1398ea104e4f3b9aaefbfa753a5721">Issue Library</a></li>
</ul></div>										    <span class="header-search"><i class="fa fa-search" aria-hidden="true"></i>
    <i class="fa fa-times" aria-hidden="true"></i></span>
    <div class="header-search-popup">
        	<div class="search-form content">
		<form method="get" class="searchform" id="s_61bde87c7543b" action="http://www.jewishledger.com/">
			<input type="text" class="search-input" name="s" id="s_61bde87c7546e" value="" placeholder="Enter your keyword ..." />
			<button>Search</button>
		</form>
	</div>    </div>
					
					<div class="cleared"></div>
					</div>
				</div>
			</div>
		</div>
	</header>
<div id="body" class="single-container header_post_style1">
	<div class="content-section">
		<div class="wrap">
			<div class="main-content">
                
                    <div class="entry-heading cat-meta-line">
                        <div class="entry-categories"><a href="http://www.jewishledger.com/category/us-world-news/" rel="category tag">US/World News</a></div>
                        <div class="entry-meta">
                        <a href="http://www.jewishledger.com/author/ledger_admin/" title="Posts by Ledger Online" rel="author">Ledger Online</a> 
                        / December 14, 2021                        / No Comment                        </div>
                        <div class="cleared"></div>
                        <h2 class="entry-title">Vandals tear through Chabad House in Kansas City, Mo.</h2>
                        <div class="top2-entry-post-share">
                                <div class="wope-social-share">
        <a class="fb-ss" href="http://www.facebook.com/sharer/sharer.php?u=http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" target="_blank">
            <i class="fa fa-facebook"></i>Facebook
        </a>
        <a class="twitter-ss" href="https://twitter.com/share?url=http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/&amp;text=Vandals%20tear%20through%20Chabad%20House%20in%20Kansas%20City,%20Mo." onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-twitter"></i>Twitter 
        </a>
        <a class="i-ss gp-ss" href="https://plus.google.com/share?url=http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;">
            <i class="fa fa-google-plus"></i>
        </a>
                <a class="i-ss pinterest-ss" href="http://pinterest.com/pin/create/button/?url=http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/&media=http://www.jewishledger.com/wp-content/uploads/2021/12/Vandals-tear-through-Chabad-House-in-Kansas-City-Mo..jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" >
            <i class="fa fa-pinterest"></i>
        </a>  
        <a class="i-ss linkedin-ss" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/&amp;title=Vandals%20tear%20through%20Chabad%20House%20in%20Kansas%20City,%20Mo." onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-linkedin"></i>
        </a> 
        <a class="i-ss tumblr-ss" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;canonicalUrl=http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/&amp;title=Vandals%20tear%20through%20Chabad%20House%20in%20Kansas%20City,%20Mo." onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-tumblr"></i>
        </a> 
        <a class="i-ss reddit-ss" href="http://www.reddit.com/submit?url=http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/&amp;title=Vandals%20tear%20through%20Chabad%20House%20in%20Kansas%20City,%20Mo." onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-reddit"></i>
        </a>
    </div>
                        </div>
                    </div>
                                        <div class="entry-thumb"><img width="807" height="538" src="http://www.jewishledger.com/wp-content/uploads/2021/12/Vandals-tear-through-Chabad-House-in-Kansas-City-Mo..jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.jewishledger.com/wp-content/uploads/2021/12/Vandals-tear-through-Chabad-House-in-Kansas-City-Mo..jpg 807w, http://www.jewishledger.com/wp-content/uploads/2021/12/Vandals-tear-through-Chabad-House-in-Kansas-City-Mo.-300x200.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2021/12/Vandals-tear-through-Chabad-House-in-Kansas-City-Mo.-768x512.jpg 768w" sizes="(max-width: 807px) 100vw, 807px" /></div>
                                                  
                <div class="content">
        			
<p>(JNS) Police in Kansas City, Mo., continue to search for the vandal or vandals responsible for destroying a Chabad center in the city. Chabad on the Plaza was vandalized last week with electrical wires damaged, water lines broken, and items torn and strewn everywhere. The ark was found open, though the Torah was still inside. The space was deemed completely unusable.</p>



<p>According to the Kansas City Police Department, on Nov. 30 at around 1:15 a.m., a caller reported a prowler around the building. The caller told police that he had seen an “unknown suspicious black SUV parked near the dispatched location and heard glass break in the immediate area.” The caller then saw the vehicle leave.</p>



<p>“This is an active investigation, and I do not have any updates at this time,” the police spokesperson told JNS.</p>



<p>“We have full faith in the local authorities to get to the bottom of this,” said Rabbi Yitzchak “Itche” Itkin, director of Chabad on the Plaza. After notifying the police, Itkin took to social media, writing: “There is nothing more disturbing than walking into the Chabad House for an early-morning Torah class and finding the place torn up. Papers and books everywhere, electric wires ripped out, plumbing cut with water pouring everywhere. That was my reality this week.” He also posted photos showing the extent of the damage and announced a fundraising campaign to rebuild. Within hours, tens of thousands of dollars had been pledged with the campaign closing on Sunday, Dec. 5, having raised more than $91,000, almost double the funds needed.</p>



<p>Though there has been no motive identified, the Anti-Defamation League Heartland branch said, “The targeting of this house of worship, especially during the festive holiday of Hanukkah, is particularly distributing and inflicts concern and fear in the larger community.”&nbsp;</p>



<p>As for Chabad on the Plaza, it went ahead with its planned events, including Shabbat services in a temporary space and a large outdoor Chanukah event on Sunday; all with the encouragement of the greater Kansas City community. “It is extremely heartwarming to see the outpouring of love from all parts of the community,” said Itkin. “It just shows how much good and light there is in the world.”</p>



<p><em>Main Photo: Chabad on the Plaza in Kansas City, Mo., was vandalized with electrical wires damaged, water lines broken, and items torn and strewn everywhere; the Torah in its ark was safe, Nov. 30, 2021.</em></p>
<div class="instaemail etp-alignleft"><a class="instaemail" id="instaemail-button" href="#" rel="nofollow" title="Email this page" onclick="pfEmail.init()" data-button-img=email-button>Email this page</a></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.jewishledger.com%2F2021%2F12%2Fvandals-tear-through-chabad-house-in-kansas-city-mo%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=Vandals+tear+through+Chabad+House+in+Kansas+City%2C+Mo.&url=http%3A%2F%2Fwww.jewishledger.com%2F2021%2F12%2Fvandals-tear-through-chabad-house-in-kansas-city-mo%2F" target="_blank">Share on Twitter</a>	        	    </div>
	                        <div class="cleared"></div>
        			                </div>
    			                <div class="bottom-entry-post-share">
                    <span>SHARE</span>
                        <div class="wope-social-share">
        <a class="fb-ss" href="http://www.facebook.com/sharer/sharer.php?u=http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" target="_blank">
            <i class="fa fa-facebook"></i>Facebook
        </a>
        <a class="twitter-ss" href="https://twitter.com/share?url=http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/&amp;text=Vandals%20tear%20through%20Chabad%20House%20in%20Kansas%20City,%20Mo." onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-twitter"></i>Twitter 
        </a>
        <a class="i-ss gp-ss" href="https://plus.google.com/share?url=http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;">
            <i class="fa fa-google-plus"></i>
        </a>
                <a class="i-ss pinterest-ss" href="http://pinterest.com/pin/create/button/?url=http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/&media=http://www.jewishledger.com/wp-content/uploads/2021/12/Vandals-tear-through-Chabad-House-in-Kansas-City-Mo..jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" >
            <i class="fa fa-pinterest"></i>
        </a>  
        <a class="i-ss linkedin-ss" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/&amp;title=Vandals%20tear%20through%20Chabad%20House%20in%20Kansas%20City,%20Mo." onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-linkedin"></i>
        </a> 
        <a class="i-ss tumblr-ss" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;canonicalUrl=http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/&amp;title=Vandals%20tear%20through%20Chabad%20House%20in%20Kansas%20City,%20Mo." onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-tumblr"></i>
        </a> 
        <a class="i-ss reddit-ss" href="http://www.reddit.com/submit?url=http://www.jewishledger.com/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/&amp;title=Vandals%20tear%20through%20Chabad%20House%20in%20Kansas%20City,%20Mo." onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-reddit"></i>
        </a>
    </div>
                </div>
    			                                <div class="related-post">
                    <div class="post-section-title"><h5>RELATED POSTS</h5></div>
                                        
                    <div class="related-article ">
                        <a href="http://www.jewishledger.com/2016/12/adl-chief-sees-organized-campaign-discredit-group/" rel="bookmark" title="ADL chief sees ‘organized’ campaign to discredit group"><img width="383" height="209" src="http://www.jewishledger.com/wp-content/uploads/2016/12/ADL-chief-sees-‘organized’-campaign-to-discredit-group.jpg" class="attachment-wope-thumb-big size-wope-thumb-big wp-post-image" alt="" loading="lazy" srcset="http://www.jewishledger.com/wp-content/uploads/2016/12/ADL-chief-sees-‘organized’-campaign-to-discredit-group.jpg 640w, http://www.jewishledger.com/wp-content/uploads/2016/12/ADL-chief-sees-‘organized’-campaign-to-discredit-group-300x164.jpg 300w" sizes="(max-width: 383px) 100vw, 383px" /><h6>ADL chief sees ‘organized’ campaign to discredit group</h6></a>
                    </div>
                                        
                    <div class="related-article ">
                        <a href="http://www.jewishledger.com/2020/12/trump-pardons-jared-kushners-father/" rel="bookmark" title="Trump pardons Jared Kushner’s father"><img width="383" height="280" src="http://www.jewishledger.com/wp-content/uploads/2020/12/Trump-pardons-Jared-Kushner’s-father-383x280.jpg" class="attachment-wope-thumb-big size-wope-thumb-big wp-post-image" alt="" loading="lazy" /><h6>Trump pardons Jared Kushner’s father</h6></a>
                    </div>
                                        
                    <div class="related-article last-element">
                        <a href="http://www.jewishledger.com/2017/12/bernie-sanders-benjamin-netanyahu-admired-jewish-men-2017-poll-finds/" rel="bookmark" title="Bernie Sanders and Benjamin Netanyahu are the most admired Jewish men of 2017, poll finds"><img width="383" height="252" src="http://www.jewishledger.com/wp-content/uploads/2017/12/Untitled-collage.jpg" class="attachment-wope-thumb-big size-wope-thumb-big wp-post-image" alt="" loading="lazy" srcset="http://www.jewishledger.com/wp-content/uploads/2017/12/Untitled-collage.jpg 880w, http://www.jewishledger.com/wp-content/uploads/2017/12/Untitled-collage-300x198.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2017/12/Untitled-collage-768x506.jpg 768w" sizes="(max-width: 383px) 100vw, 383px" /><h6>Bernie Sanders and Benjamin Netanyahu are the most admired Jewish men of 2017, poll finds</h6></a>
                    </div>
                                        <div class="cleared">
                    </div>
                </div>
                	
	
		
	<div id="comment-form" class="content">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="title_reply_label">Leave Your Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/vandals-tear-through-chabad-house-in-kansas-city-mo/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.jewishledger.com/client-login/?redirect_to=http%3A%2F%2Fwww.jewishledger.com%2F2021%2F12%2Fvandals-tear-through-chabad-house-in-kansas-city-mo%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			 
		<div class="cleared"></div>
	</div>


            </div>
            <div class="sidebar">
               <div id="text-14" class="sidebar-widget widget_text content"><div class="sidebar-widget-title">Support the Ledger!</div> 			<div class="textwidget"><p>Founded in 1929, the Jewish Ledger has been CT&#8217;s longest published independent Jewish newspaper. We&#8217;re working hard to keep it that way! Please support us in any way you can, so we can keep you well informed with local, national, and worldwide Jewish news. </p>
<div class="pp-donate-button"></div>
</div>
		</div> <div id="wppas_custom_widgets-2" class="sidebar-widget wppaszone content"><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: bristle-bowh-2021-cube-65906',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: sidebar-ad-1-34324',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: golftec-65696',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: sidebar-ad-1-34324',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: fairfield-university-nicole-krauss-64344',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: sidebar-ad-1-34324',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: gebrian-bowh-2021-cube-65901',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: sidebar-ad-1-34324',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: bushnell-65260',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: sidebar-ad-1-34324',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: effies-bowh-2021-cube-65907',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: sidebar-ad-1-34324',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: press-patron-cube-62322',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: sidebar-ad-1-34324',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: mcauley-bowh-2021-cube-66007',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: sidebar-ad-1-34324',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads banner statistics', 'impression', 'banner: float-41-bowh-2021-cube-66005',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads adzone statistics', 'impression', 'adzone: sidebar-ad-1-34324',{nonInteraction: true});</script><script>wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impression', 'advertiser: michael-roy-34326',{nonInteraction: true});</script><div  class="paszone_container paszone-container-34324   " id="paszonecont_34324" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34324 " id="34324" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate rotating_paszone wppasrotate1093579231 proadszoneholder-34324" style="" ><div class="pasli pasli-65906 "   duration="6000" bid="65906" aid="34324"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjU5MDY=&amp;pasZONE=MzQzMjQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2021/11/BRISTLE-AND-BLADE.cube_.2021.jpg?pas=6224467892112181356" alt="Bristle &#8211; BOWH 2021 cube" border="0"  /></a></div><div class="pasli pasli-65696 "   duration="6000" bid="65696" aid="34324"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjU2OTY=&amp;pasZONE=MzQzMjQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2021/11/STANGER.BOWHcube.2021.jpg?pas=8319913102112181356" alt="Stanger BOWH 2021 Cube" border="0"  /></a></div><div class="pasli pasli-64344 "   duration="6000" bid="64344" aid="34324"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjQzNDQ=&amp;pasZONE=MzQzMjQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2021/11/FOLEY-FOUNDATION.BOWHcube.2021.jpg?pas=18052611762112181356" alt="Foley BOWH 2021 Cube" border="0"  /></a></div><div class="pasli pasli-65901 "   duration="6000" bid="65901" aid="34324"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjU5MDE=&amp;pasZONE=MzQzMjQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2021/11/GEBRIAN.BOWHcube.2021.jpg?pas=13717405142112181356" alt="Gebrian &#8211; BOWH 2021 Cube" border="0"  /></a></div><div class="pasli pasli-65260 "   duration="6000" bid="65260" aid="34324"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjUyNjA=&amp;pasZONE=MzQzMjQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2021/12/Hanukkah-Greetings-2021-for-Jewish-Ledger.jpg?pas=10152129902112181356" alt="BTS" border="0"  /></a></div><div class="pasli pasli-65907 "   duration="6000" bid="65907" aid="34324"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjU5MDc=&amp;pasZONE=MzQzMjQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2021/11/Effies.png?pas=15045465072112181356" alt="Effies &#8211; BOWH 2021 cube" border="0"  /></a></div><div class="pasli pasli-62322 "   duration="6000" bid="62322" aid="34324"><img src="http://www.jewishledger.com/wp-content/uploads/2021/04/Press-Patron-Cube.png?pas=5383835562112181356" alt="Press Patron Cube" border="0"  /></div><div class="pasli pasli-66007 "   duration="6000" bid="66007" aid="34324"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjYwMDc=&amp;pasZONE=MzQzMjQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2021/11/MERCY.BOWHcube.2021.jpg?pas=16494841582112181356" alt="McAuley BOWH 2021 cube" border="0"  /></a></div><div class="pasli pasli-66005 "   duration="6000" bid="66005" aid="34324"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NjYwMDU=&amp;pasZONE=MzQzMjQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2021/11/FLOAT41.cube_.2021.jpg?pas=10138479352112181356" alt="Float 41 BOWH 2021 cube" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1093579231 = $(".wppasrotate1093579231").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1093579231").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1093579231").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1093579231.setPause($($slideElement).attr("duration"));},});});});</script></div> <div id="sticky-posts-3" class="sidebar-widget widget_ultimate_posts content"><div class="sidebar-widget-title">In The Headlines</div> 

<div class="upw-posts hfeed">

  
      
        
        <article class="post-66400 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2021/12/bennetts-visit-to-uae-sends-strong-signal-amid-faltering-talks-over-irans-nuclear-program/" rel="bookmark">
                  Bennett’s visit to UAE sends ‘strong signal’ amid faltering talks over Iran’s nuclear program                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2021-12-14T15:16:34+00:00">December 14, 2021 3:16 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-66397 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2021/12/bay-area-muslim-leader-warns-about-polite-zionists/" rel="bookmark">
                  Bay Area Muslim leader warns about ‘polite Zionists’                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2021-12-14T15:10:39+00:00">December 14, 2021 3:10 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-66393 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2021/12/if-you-build-it-they-will-come-israeli-baseball-field-dedicated-to-terror-victim-ezra-schwartz/" rel="bookmark">
                  ‘If you build it, they will come’ – Israeli baseball field dedicated to terror victim Ezra Schwartz                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2021-12-14T15:08:30+00:00">December 14, 2021 3:08 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-66390 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2021/12/jewish-leaders-mourn-the-passing-of-world-war-ii-hero-us-senator-bob-dole/" rel="bookmark">
                  Jewish leaders mourn the passing of World War II hero, US Senator Bob Dole                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2021-12-14T15:06:03+00:00">December 14, 2021 3:06 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-66387 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2021/12/netanyahu-responds-to-trumps-f-him-comment-saying-he-had-to-preserve-strong-alliance-between-israel-and-the-us/" rel="bookmark">
                  Netanyahu responds to Trump’s ‘F- him’ comment saying he had to preserve ‘strong alliance between Israel and the US’                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2021-12-14T15:03:49+00:00">December 14, 2021 3:03 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div> <div id="text-2" class="sidebar-widget widget_text content">			<div class="textwidget"><a href="mailto:leslie@jewishledger.com"><span  style="background-color: #4908c8;
    padding: 15px 20px;
    color: white; font-weight:bold;
    font-size: 12px;
    width: 320px;margin-bottom: 10px;";>ADVERTISE WITH US! Contact Leslie Iarusso</span></a>


<a href="http://www.jewishledger.com/email-sign-up/"><span  style="background-color: #4908c8;
    padding: 15px 20px;
    color: white; font-weight:bold;
    font-size: 12px;
    width: 320px;";>Join Our Weekly Email List!</span></a>
</div>
		</div> <div id="text-11" class="sidebar-widget widget_text content">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/CTJewishLedger" data-widget-id="518092723744567296">Tweets by @CTJewishLedger</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div>             </div>
            <div class="cleared"></div>
        </div>
	</div>
</div>
<div class="cleared"></div>
<footer>
	<div class="footer-sidebar ">
		<div class="wrap-colum">
		
			<div class="footer-sidebar-fixed">
				<div id="custom_html-3" class="widget_text footer-widget widget_custom_html content"><div class="textwidget custom-html-widget"></div></div> 			</div>
			<div class="footer-sidebar-col use-sidebar-fixed">
								<div class="col-3-1">
					<div id="text-13" class="footer-widget widget_text content"><div class="footer-widget-title">CT Jewish Ledger</div> 			<div class="textwidget"><h4 style="color: #fff !important;">For information contact:</h4>
<p>
tel: (860) 231-2424<br />
fax: (860) 231-2485</span>
</p>
<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/full-directory/">View Full Staff Directory →</a></div>
<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/synagogue-directory/" style="margin-top: 0 !important;">View Synagogue Directory →</a></div>
</div>
		</div> 					</div>
	        					<div class="col-3-1">
					<div id="wope_categries_widget-2" class="footer-widget widget_wope_categries_widget content"><div class="footer-widget-title">Categories</div> 		<div class="categries-list-widget">
			<ul>
								<li>
					<a href="http://www.jewishledger.com/category/us-world-news/">US/World News</a>
					<span>6115</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/obituaries/">Obituaries</a>
					<span>3348</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/latest/">Latest</a>
					<span>2716</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/feature-stories/">Feature Stories</a>
					<span>2351</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/ct-news/">CT News</a>
					<span>2033</span>
					<div class="cleared"></div>
				</li>
							</ul>
		   
		</div>
		</div> 					</div>
	        					<div class="col-3-1">
					<div id="text-12" class="footer-widget widget_text content"><div class="footer-widget-title">Resources</div> 			<div class="textwidget"><ul class="footer-2-text">
<li><a href="mailto:judiej@jewishledger.com" target="_blank" rel="noopener">Email the Editor</a></li>
<li><a href="/category/opinion/">Opinion</a></li>
<li><a href="/category/obituaries/">Obituaries</a></li>
<li><a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001QKOUjm76P7ZqmAAZNxzpPMoB8wQimE7mxh13x9-llSHZT6spdY-lc9HoWG-CwGgP6GpoMf5b-Mk%3D" target="_blank" rel="noopener">Ledger Weekly E-Newsletter</a></li>
<li><a href="http://www.wmassjewishledger.com/" target="_blank" rel="noopener">Massachusetts Jewish Ledger</a></li>
<li><a href="http://www.jewishledger.com/wp-content/uploads/2019/06/2019-Media-Kit-lower-res.pdf" target="_blank" rel="noopener">Advertising Rates</a></li>
</ul>
</div>
		</div> 					</div>
	        				<div class="cleared"></div>
			</div>
			<div class="cleared"></div>

		
		</div>
	</div>
	<div class="footer-bottom">
		<div class="wrap">
							<h2 class="copy-right">© 2018 CT Jewish Ledger. All rights reserved. - Created by <a href="http://roywebdesign.net" style="color: #fff !important;" title="CT Web Design">Roy Web Design</a></h2>
									<div class="cleared"></div>
		</div>
	</div>
</footer>
</div><!-- End Page -->
</div><!-- End Site Background -->
  <script type="text/javascript">
    // InstaEmail
	(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/javascripts/email/app.js'}else{js='http://cdn.instaemail.net/js/app.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();
  </script>


        <link rel='stylesheet' id='wp_pro_add_style-css'  href='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/css/wppas.min.css?ver=4.6.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.12.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/script.js?ver=5.8.2' id='wope-frontend-script-js'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6' id='wp-social-sharing-js'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='wp_pro_add_js_functions-js-extra'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/js/wppas.min.js?ver=5.8.2' id='wp_pro_add_js_functions-js'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/js/jquery.bxslider.min.pas.js?ver=4.6.16' id='wppas_bxslider-js'></script>
</body>
</html>