<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
			<meta name="viewport" content="width=device-width,initial-scale=1">
		<link rel="pingback" href="http://www.jewishledger.com/xmlrpc.php" />
	
	<title>Hezbollah captures American citizen  - Jewish Ledger</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.6.16 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hezbollah captures American citizen  - Jewish Ledger" />
<meta property="og:description" content="By Daniel Siryoti/(Israel Hayom via JNS) Hezbollah’s Al Manar satellite network has identified an individual who crossed the Israeli border into..." />
<meta property="og:url" content="http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/" />
<meta property="og:site_name" content="Jewish Ledger" />
<meta property="article:section" content="US/World News" />
<meta property="article:published_time" content="2019-01-22T16:17:40+00:00" />
<meta property="og:image" content="http://www.jewishledger.com/wp-content/uploads/2019/01/Hezbollah-captures-American-citizen.jpg" />
<meta property="og:image:width" content="807" />
<meta property="og:image:height" content="538" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Feed" href="http://www.jewishledger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Comments Feed" href="http://www.jewishledger.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Jewish Ledger &raquo; iCal Feed" href="http://www.jewishledger.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Hezbollah captures American citizen  Comments Feed" href="http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jewishledger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssb-css-css'  href='http://www.jewishledger.com/wp-content/plugins/social-share-button/css/ssb-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-admin-css-css'  href='http://www.jewishledger.com/wp-content/plugins/social-share-button/css/ssb-admin.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://www.jewishledger.com/wp-content/plugins/social-share-button/ParaAdmin/css/ParaAdmin.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wope-default-style-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wope-responsive-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/responsive.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-style-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/flex-slider/flexslider.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-simple-gallery-style-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/wp-simple-gallery/simpleGallery.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wope-gfont-code-block-css'  href='//fonts.googleapis.com/css?family=Roboto+Mono%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wope-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3AMontserrat%3A400%2C700%7CRoboto%3ARoboto%3A100%2C100italic%2C300%2C300italic%2C400%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.jewishledger.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssb_ajax = {"ssb_ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/social-share-button/js/ssb-scripts.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/social-share-button/js/jquery.tablednd.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/social-share-button/ParaAdmin/js/ParaAdmin.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/flex-slider/jquery.flexslider-min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/wp-simple-gallery/jquery.simpleGallery.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='http://www.jewishledger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jewishledger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jewishledger.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.jewishledger.com/?p=48402' />
<link rel="alternate" type="application/json+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2019%2F01%2Fhezbollah-captures-american-citizen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2019%2F01%2Fhezbollah-captures-american-citizen%2F&#038;format=xml" />

        <style type="text/css" media="screen">

          div.instaemail {
            margin: 12px 12px 12px 12px;
          }
          div.instaemail a, div.instaemail a:link, div.instaemail a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
            border: none;
          }

          .instaemail a:hover {
            cursor: pointer;
          }

          .instaemail a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }

          .etp-alignleft {
            float: left;
          }
          .etp-alignright {
            float: right;
          }
          div.etp-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
          .instaemail a span {
            vertical-align: bottom;
          }

        </style>
        <style type="text/css" media="print">
          .instaemail {
            display: none;
          }
        </style>
        <style type='text/css'>
		.ssb-share.hover-left a{margin-right:0px;}
		
		</style><meta property="og:image" content="http://www.jewishledger.com/wp-content/uploads/2019/01/Hezbollah-captures-American-citizen.jpg" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.jewishledger.com"><link rel="https://theeventscalendar.com/" href="http://www.jewishledger.com/wp-json/tribe/events/v1/" />    <style type="text/css" media="screen">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</style>

    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19741419-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
</head>
<body class="post-template-default single single-post postid-48402 single-format-standard tribe-no-js">
<div id="background" style="">
		<div id="main-menu-toggle">
			<div class="toggle-menu-top">
				<span class="toggle-menu-close"><i class="fa fa-arrow-left"></i></span>
			</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-26119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26119"><a href="http://www.jewishledger.com/">Home</a></li>
<li id="menu-item-46375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46375"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-24079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24079"><a href="http://www.jewishledger.com/category/ct-news/">CT News</a></li>
	<li id="menu-item-24080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24080"><a href="http://www.jewishledger.com/category/us-world-news/">US/World News</a></li>
	<li id="menu-item-46388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46388"><a href="/category/the-headlines/">The Headlines</a></li>
</ul>
</li>
<li id="menu-item-24000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24000"><a href="http://www.jewishledger.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-24086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24086"><a href="http://www.jewishledger.com/category/torah-portion/">Torah Portion</a></li>
	<li id="menu-item-46370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46370"><a href="http://www.jewishledger.com/category/celebrations/">Celebrations</a></li>
	<li id="menu-item-46371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46371"><a href="http://www.jewishledger.com/category/jewish-holidays/">Jewish Holidays</a></li>
	<li id="menu-item-46372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46372"><a href="http://www.jewishledger.com/category/nosh-news/">Nosh News</a></li>
</ul>
</li>
<li id="menu-item-24394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24394"><a href="http://www.jewishledger.com/weekly-calendar/">Calendar</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="http://www.jewishledger.com/category/opinion/">Opinion</a></li>
<li id="menu-item-24085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24085"><a href="http://www.jewishledger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-47683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47683"><a href="http://www.jewishledger.com/category/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-46374" class="current-issue menu-item menu-item-type-custom menu-item-object-custom menu-item-46374"><a target="_blank" href="https://online.flowpaper.com/773f0739/PAGE1COVERW42019NOBOXFlowPaperJoined/">CURRENT ISSUE</a></li>
<li id="menu-item-46380" class="magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46380"><a href="#">MAGAZINES</a>
<ul class="sub-menu">
	<li id="menu-item-46376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46376"><a target="_blank" href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=f1171521-0722-444a-81d2-7adfb91eda12">All Things Jewish</a></li>
	<li id="menu-item-46377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46377"><a target="_blank" href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=10c9bffb-2fc2-4787-9121-a23ba99d3407">Trending Senior Living</a></li>
	<li id="menu-item-46378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46378"><a target="_blank" href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=024f770a-32bd-4bac-ab77-656aba916082">Trending Celebrations</a></li>
	<li id="menu-item-46379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46379"><a target="_blank" href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=4cf15ea5-aee8-4fa8-968a-b33e910ba356">Kosher Magazine</a></li>
	<li id="menu-item-47591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47591"><a href="https://online.flowpaper.com/773f0739/COVERW452018copyFlowPaperJoined/">The Giving Issue</a></li>
</ul>
</li>
</ul></div>  			
		</div>
					<div id="scroll-header" >
				<div id="scroll-header-content">
					<div class="wrap" >
						<div class="colum-iblock">
							<div class="header-scroll-logo">
								<div class="site-logo">
																									<h1>											<a class="logo-text" href="http://www.jewishledger.com/">
												Jewish Ledger											</a>
									</h1>										
																</div>
							</div>
							<div class="scroll-header-menu">
							<div class="header-menu">
								<div class="header-menu-wrap">
								    <span class="header-search"><i class="fa fa-search" aria-hidden="true"></i>
    <i class="fa fa-times" aria-hidden="true"></i></span>
    <div class="header-search-popup">
        	<div class="search-form content">
		<form method="get" class="searchform" id="s_5c47727eb2219" action="http://www.jewishledger.com/">
			<input type="text" class="search-input" name="s" id="s_5c47727eb22c8" value="" placeholder="Enter your keyword ..." />
			<button>Search</button>
		</form>
	</div>    </div>
								
								<div class="cleared"></div>
								</div>
							</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		<div id="back_top"><i class="fa fa-angle-up"></i></div>
<div id="page" >
	<div id="top-bar">
		<div class="wrap">
			<div class="topbar-menu">
				
				    <span class="topbar-datetime">Tuesday, Jan 22, 2019</span>
<div class="menu-top-header-container"><ul id="menu-top-header" class="clearfix"><li id="menu-item-42142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42142"><a href="http://www.jewishledger.com/subscribe-to-the-ledger-now/">Subscribe to the Ledger</a></li>
<li id="menu-item-24170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24170"><a href="http://www.jewishledger.com/candle-lighting/">Candle Lighting</a></li>
<li id="menu-item-26118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26118"><a href="http://www.jewishledger.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24124"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-24125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24125"><a href="/wp-login.php">Log In</a></li>
</ul></div>				<div class="cleared"></div>
			</div>
			<div class="topbar-social-network">
			        
            <ul class="clearfix social-network-list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
        
    			</div>
			<div class="cleared"></div>
		</div>
	</div>
	<header class="header-layout-style-1">
		<div class="wrap">
			<div class="colum-iblock">
				<div class="header-logo">
					<div class="site-logo">
																	<a class="logo-image" href="http://www.jewishledger.com/">
								<img  alt="Jewish Ledger" src="http://www.jewishledger.com/wp-content/uploads/2019/01/logo-new.jpg">
							</a>
										</div>
				</div>
				<div class="header-mobile-right">
									<div class="mobile-header-search">
						    <span class="header-search"><i class="fa fa-search" aria-hidden="true"></i>
    <i class="fa fa-times" aria-hidden="true"></i></span>
    <div class="header-search-popup">
        	<div class="search-form content">
		<form method="get" class="searchform" id="s_5c47727eb4ba4" action="http://www.jewishledger.com/">
			<input type="text" class="search-input" name="s" id="s_5c47727eb4c77" value="" placeholder="Enter your keyword ..." />
			<button>Search</button>
		</form>
	</div>    </div>
					</div>
								<span class="toggle-menu-button"><i class="fa fa-bars"></i></span>
				</div>
				    <div class="header-banner">
        <div class="site-banner">
            <div id="text-8" class="header-widget widget_text content">			<div class="textwidget"><div  class="paszone_container paszone-container-34321   " id="paszonecont_34321" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34321 " id="34321" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate rotating_paszone wppasrotate1706431244 proadszoneholder-34321" style="" ><div class="pasli pasli-41247 "   duration="6000" bid="41247" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDEyNDc=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/JL-Website-Banner-468x60v2.png?pas=12560420131901221943" alt="JFS Care at Home" border="0"  /></a></div><div class="pasli pasli-44370 "   duration="6000" bid="44370" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDQzNzA=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2018/12/unnamed-1.jpg?pas=2209541451901221943" alt="Maplewood" border="0"  /></a></div><div class="pasli pasli-47177 "   duration="6000" bid="47177" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDcxNzc=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2018/10/Banner468x58pixelsjewishledger-.jpg?pas=15702883491901221943" alt="Nina Grody" border="0"  /></a></div><div class="pasli pasli-47179 "   duration="6000" bid="47179" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDcxNzk=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2018/10/WMOR-BANNER-AD-2018-2.jpg?pas=793299771901221943" alt="Weinstein" border="0"  /></a></div><div class="pasli pasli-34329 "   duration="6000" bid="34329" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMjk=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2019/01/JFGH-JAN2019-online-banner-ad.jpg?pas=14041660401901221943" alt="Jewish Federation of Greater Hartford" border="0"  /></a></div><div class="pasli pasli-34341 "   duration="6000" bid="34341" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzNDE=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2018/11/STAT-banner-ad.jpg?pas=8970656471901221943" alt="State Farm" border="0"  /></a></div><div class="pasli pasli-47685 "   duration="6000" bid="47685" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDc2ODU=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2018/11/heights.png?pas=218480781901221943" alt="Hamilton Heights" border="0"  /></a></div><div class="pasli pasli-34337 "   duration="6000" bid="34337" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzc=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2019/01/CROS-BANNER-2019.jpg?pas=15994248541901221943" alt="The Crown Market" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1706431244 = $(".wppasrotate1706431244").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1706431244").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1706431244").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1706431244.setPause($($slideElement).attr("duration"));},});});});</script></div>
		</div>         </div>
    </div>
				
				<div class="header-menu">
					<div class="header-menu-wrap">
											<div class="header-main-menu"><ul id="menu-main-menu-1" class="clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26119"><a href="http://www.jewishledger.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46375"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24079"><a href="http://www.jewishledger.com/category/ct-news/">CT News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24080"><a href="http://www.jewishledger.com/category/us-world-news/">US/World News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46388"><a href="/category/the-headlines/">The Headlines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24000"><a href="http://www.jewishledger.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24086"><a href="http://www.jewishledger.com/category/torah-portion/">Torah Portion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46370"><a href="http://www.jewishledger.com/category/celebrations/">Celebrations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46371"><a href="http://www.jewishledger.com/category/jewish-holidays/">Jewish Holidays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46372"><a href="http://www.jewishledger.com/category/nosh-news/">Nosh News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24394"><a href="http://www.jewishledger.com/weekly-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="http://www.jewishledger.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24085"><a href="http://www.jewishledger.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47683"><a href="http://www.jewishledger.com/category/bulletin-board/">Bulletin Board</a></li>
<li class="current-issue menu-item menu-item-type-custom menu-item-object-custom menu-item-46374"><a target="_blank" href="https://online.flowpaper.com/773f0739/PAGE1COVERW42019NOBOXFlowPaperJoined/">CURRENT ISSUE</a></li>
<li class="magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46380"><a href="#">MAGAZINES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46376"><a target="_blank" href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=f1171521-0722-444a-81d2-7adfb91eda12">All Things Jewish</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46377"><a target="_blank" href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=10c9bffb-2fc2-4787-9121-a23ba99d3407">Trending Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46378"><a target="_blank" href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=024f770a-32bd-4bac-ab77-656aba916082">Trending Celebrations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46379"><a target="_blank" href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=4cf15ea5-aee8-4fa8-968a-b33e910ba356">Kosher Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47591"><a href="https://online.flowpaper.com/773f0739/COVERW452018copyFlowPaperJoined/">The Giving Issue</a></li>
</ul>
</li>
</ul></div>										    <span class="header-search"><i class="fa fa-search" aria-hidden="true"></i>
    <i class="fa fa-times" aria-hidden="true"></i></span>
    <div class="header-search-popup">
        	<div class="search-form content">
		<form method="get" class="searchform" id="s_5c47727ed22eb" action="http://www.jewishledger.com/">
			<input type="text" class="search-input" name="s" id="s_5c47727ed23bc" value="" placeholder="Enter your keyword ..." />
			<button>Search</button>
		</form>
	</div>    </div>
					
					<div class="cleared"></div>
					</div>
				</div>
			</div>
		</div>
	</header>
<div id="body" class="single-container header_post_style1">
	<div class="content-section">
		<div class="wrap">
			<div class="main-content">
                
                    <div class="entry-heading cat-meta-line">
                        <div class="entry-categories"><a href="http://www.jewishledger.com/category/us-world-news/" rel="category tag">US/World News</a></div>
                        <div class="entry-meta">
                        <a href="http://www.jewishledger.com/author/ledgeronline/" title="Posts by LedgerOnline" rel="author">LedgerOnline</a> 
                        / January 22, 2019                        / No Comment                        </div>
                        <div class="cleared"></div>
                        <h2 class="entry-title">Hezbollah captures American citizen </h2>
                        <div class="top2-entry-post-share">
                                <div class="wope-social-share">
        <a class="fb-ss" href="http://www.facebook.com/sharer/sharer.php?u=http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" target="_blank">
            <i class="fa fa-facebook"></i>Facebook
        </a>
        <a class="twitter-ss" href="https://twitter.com/share?url=http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/&amp;text=Hezbollah%20captures%20American%20citizen " onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-twitter"></i>Twitter 
        </a>
        <a class="i-ss gp-ss" href="https://plus.google.com/share?url=http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;">
            <i class="fa fa-google-plus"></i>
        </a>
                <a class="i-ss pinterest-ss" href="http://pinterest.com/pin/create/button/?url=http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/&media=http://www.jewishledger.com/wp-content/uploads/2019/01/Hezbollah-captures-American-citizen.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" >
            <i class="fa fa-pinterest"></i>
        </a>  
        <a class="i-ss linkedin-ss" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/&amp;title=Hezbollah%20captures%20American%20citizen " onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-linkedin"></i>
        </a> 
        <a class="i-ss tumblr-ss" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;canonicalUrl=http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/&amp;title=Hezbollah%20captures%20American%20citizen " onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-tumblr"></i>
        </a> 
        <a class="i-ss reddit-ss" href="http://www.reddit.com/submit?url=http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/&amp;title=Hezbollah%20captures%20American%20citizen " onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-reddit"></i>
        </a>
    </div>
                        </div>
                    </div>
                                        <div class="entry-thumb"><img width="807" height="538" src="http://www.jewishledger.com/wp-content/uploads/2019/01/Hezbollah-captures-American-citizen-807x538.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2019/01/Hezbollah-captures-American-citizen.jpg 807w, http://www.jewishledger.com/wp-content/uploads/2019/01/Hezbollah-captures-American-citizen-300x200.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2019/01/Hezbollah-captures-American-citizen-768x512.jpg 768w" sizes="(max-width: 807px) 100vw, 807px" /></div>
                                                  
                <div class="content">
        			<p>By Daniel Siryoti/(Israel Hayom via JNS) Hezbollah’s Al Manar satellite network has identified an individual who crossed the Israeli border into Lebanon on Monday, Jan. 14, as U.S. citizen Colin Emery. According to Lebanese news reports, Emery is an American Jew. Lebanese officials informed the U.S. ambassador to Lebanon of the incident and are currently in talks with Washington, the reports said. Emery was reportedly transferred to the custody of Lebanese intelligence agents by the commander of Hezbollah’s intelligence unit in southern Lebanon. The Lebanese military confirmed security and intelligence forces were holding a U.S. citizen by the name of Colin Emery.</p>
<p>Underpinning heightened tensions and the complex reality along Israel’s northern border with Lebanon, Israel Defense Forces’ troops on Tuesday, Jan. 15, discovered a hole in the security fence and footprints leading into Lebanon. The IDF has launched a comprehensive investigation in an effort to understand how someone could cross from Israel into Lebanon undetected. Initially, Arab media outlets reported that Lebanese army units had been scrambled to the border area after a man was spotted carrying documents in Hebrew. They said a mentally unstable individual was being detained while attempting to purchase a change of clothes and was being held in the village of Ayta ash-Shab, near the Israeli border.</p>
<div class="instaemail etp-alignleft"><a class="instaemail" id="instaemail-button" href="#" rel="nofollow" title="Email this page" onclick="pfEmail.init()" data-button-img=email-button>Email this page</a></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.jewishledger.com%2F2019%2F01%2Fhezbollah-captures-american-citizen%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=Hezbollah+captures+American+citizen%C2%A0&url=http%3A%2F%2Fwww.jewishledger.com%2F2019%2F01%2Fhezbollah-captures-american-citizen%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.jewishledger.com%2F2019%2F01%2Fhezbollah-captures-american-citizen%2F" target="_blank" >Share on Google+</a>	        	    </div>
	                        <div class="cleared"></div>
        			                </div>
    			                <div class="bottom-entry-post-share">
                    <span>SHARE</span>
                        <div class="wope-social-share">
        <a class="fb-ss" href="http://www.facebook.com/sharer/sharer.php?u=http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" target="_blank">
            <i class="fa fa-facebook"></i>Facebook
        </a>
        <a class="twitter-ss" href="https://twitter.com/share?url=http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/&amp;text=Hezbollah%20captures%20American%20citizen " onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-twitter"></i>Twitter 
        </a>
        <a class="i-ss gp-ss" href="https://plus.google.com/share?url=http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;">
            <i class="fa fa-google-plus"></i>
        </a>
                <a class="i-ss pinterest-ss" href="http://pinterest.com/pin/create/button/?url=http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/&media=http://www.jewishledger.com/wp-content/uploads/2019/01/Hezbollah-captures-American-citizen.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" >
            <i class="fa fa-pinterest"></i>
        </a>  
        <a class="i-ss linkedin-ss" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/&amp;title=Hezbollah%20captures%20American%20citizen " onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-linkedin"></i>
        </a> 
        <a class="i-ss tumblr-ss" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;canonicalUrl=http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/&amp;title=Hezbollah%20captures%20American%20citizen " onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-tumblr"></i>
        </a> 
        <a class="i-ss reddit-ss" href="http://www.reddit.com/submit?url=http://www.jewishledger.com/2019/01/hezbollah-captures-american-citizen/&amp;title=Hezbollah%20captures%20American%20citizen " onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-reddit"></i>
        </a>
    </div>
                </div>
    			                                <div class="related-post">
                    <div class="post-section-title"><h5>RELATED POSTS</h5></div>
                                        
                    <div class="related-article ">
                        <a href="http://www.jewishledger.com/2010/11/j-street-in-israel/" rel="bookmark" title="J Street in Israel"><h6>J Street in Israel</h6></a>
                    </div>
                                        
                    <div class="related-article ">
                        <a href="http://www.jewishledger.com/2010/11/wiesenthal-center-urges-release-of-report/" rel="bookmark" title="Wiesenthal Center urges Release of Report"><h6>Wiesenthal Center urges Release of Report</h6></a>
                    </div>
                                        
                    <div class="related-article last-element">
                        <a href="http://www.jewishledger.com/2010/11/john-got-by-with-help-from-jewish-friends/" rel="bookmark" title="John Got By With Help From Jewish Friends"><h6>John Got By With Help From Jewish Friends</h6></a>
                    </div>
                                        <div class="cleared">
                    </div>
                </div>
                	
	
		
	<div id="comment-form" class="content">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="title_reply_label">Leave Your Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/hezbollah-captures-american-citizen/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.jewishledger.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.jewishledger.com%2F2019%2F01%2Fhezbollah-captures-american-citizen%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			 
		<div class="cleared"></div>
	</div>


            </div>
            <div class="sidebar">
               <div id="sticky-posts-3" class="sidebar-widget widget_ultimate_posts content"><div class="sidebar-widget-title">In The Headlines</div> 

<div class="upw-posts hfeed">

  
      
        
        <article class="post-48371 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2019/01/speaking-womens-march-sarsour-defends-bds-marcy-osster/" rel="bookmark">
                  Speaking at Women’s March, Sarsour defends BDS                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-01-22T15:19:46+00:00">January 22, 2019 3:19 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-48367 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2019/01/election-2020-2/" rel="bookmark">
                  ELECTION 2020                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-01-22T15:15:52+00:00">January 22, 2019 3:15 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-48365 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2019/01/charles-krauthammer-politics-mideast-judaism-sports-point/" rel="bookmark">
                  Charles Krauthammer on politics, the Mideast, Judaism, sports and The Point of It All                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-01-22T15:04:39+00:00">January 22, 2019 3:04 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-48363 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2019/01/shy-london-dad-rocked-itunes-2-weeks-died-cancer/" rel="bookmark">
                  Shy London dad rocked iTunes  2 weeks after he died of cancer                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-01-22T15:00:57+00:00">January 22, 2019 3:00 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-48336 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2019/01/forward-ending-print-edition-laying-off-40-percent-staff/" rel="bookmark">
                  The Forward is ending its print edition, laying off 40 percent of its staff                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-01-17T15:37:54+00:00">January 17, 2019 3:37 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div> <div id="text-2" class="sidebar-widget widget_text content">			<div class="textwidget"><a href="http://www.jewishledger.com/2014/11/broadening-discussion-ledger-introduces-editorial-advisory-board" target="_blank"><h3 class="widgettitle"><span style="background-color: #4908c8;
    padding: 15px 20px;
    color: white; font-weight:bold;
    font-size: 12px;
    width: 320px;";>Editorial Board</span></h3></a>

<a href="mailto:leslie@jewishledger.com"><span  style="background-color: #4908c8;
    padding: 15px 20px;
    color: white; font-weight:bold;
    font-size: 12px;
    width: 320px;";>ADVERTISE WITH US! Contact Leslie Iarusso</span></a>

</div>
		</div> <div id="text-11" class="sidebar-widget widget_text content">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/CTJewishLedger" data-widget-id="518092723744567296">Tweets by @CTJewishLedger</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div>             </div>
            <div class="cleared"></div>
        </div>
	</div>
</div>
<div class="cleared"></div>
<footer>
	<div class="footer-sidebar ">
		<div class="wrap-colum">
		
			<div class="footer-sidebar-col">
								<div class="col-3-1">
					<div id="text-13" class="footer-widget widget_text content"><div class="footer-widget-title">CT Jewish Ledger</div> 			<div class="textwidget"><h4 style="color: #fff !important;">For information contact:</h4>
<p>
tel: (860) 231-2424<br />
fax: (860) 231-2485</span>
</p>
<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/full-directory/">View Full Staff Directory →</a></div>
<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/synagogue-directory/" style="margin-top: 0 !important;">View Synagogue Directory →</a></div>
</div>
		</div> 					</div>
	        					<div class="col-3-1">
					<div id="wope_categries_widget-2" class="footer-widget widget_wope_categries_widget content"><div class="footer-widget-title">Categories</div> 		<div class="categries-list-widget">
			<ul>
								<li>
					<a href="http://www.jewishledger.com/category/us-world-news/">US/World News</a>
					<span>4466</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/obituaries/">Obituaries</a>
					<span>2457</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/latest/">Latest</a>
					<span>2000</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/feature-stories/">Feature Stories</a>
					<span>1621</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/ct-news/">CT News</a>
					<span>1411</span>
					<div class="cleared"></div>
				</li>
							</ul>
		   
		</div>
		</div> 					</div>
	        					<div class="col-3-1">
					<div id="text-12" class="footer-widget widget_text content"><div class="footer-widget-title">Resources</div> 			<div class="textwidget"><ul class="footer-2-text">
<li><a href="mailto:judiej@jewishledger.com" target="_blank">Email the Editor</a></li>
<li><a href="/category/opinion/">Opinion</a></li>
<li><a href="/category/obituaries/">Obituaries</a></li>
<li><a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001QKOUjm76P7ZqmAAZNxzpPMoB8wQimE7mxh13x9-llSHZT6spdY-lc9HoWG-CwGgP6GpoMf5b-Mk%3D" target="_blank">Ledger Weekly E-Newsletter</a></li>
<li><a href="http://www.wmassjewishledger.com/" target="_blank">Massachusetts Jewish Ledger</a></li>
<li><a href="/wp-content/uploads/2014/10/CONNECTICUT-RATES.pdf" target="_blank">Advertising Rates</a></li>
</ul>
</div>
		</div> 					</div>
	        				<div class="cleared"></div>
			</div>

		
		</div>
	</div>
	<div class="footer-bottom">
		<div class="wrap">
							<h2 class="copy-right">© 2018 CT Jewish Ledger. All rights reserved. - Created by <a href="http://roywebdesign.net" style="color: #fff !important;" title="CT Web Design">Roy Web Design</a></h2>
									<div class="cleared"></div>
		</div>
	</div>
</footer>
</div><!-- End Page -->
</div><!-- End Site Background -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"00f8178c11","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>  <script type="text/javascript">
    // InstaEmail
	(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/javascripts/email/app.js'}else{js='http://cdn.instaemail.net/js/app.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();
  </script>


        <link rel='stylesheet' id='wp_pro_add_style-css'  href='http://www.jewishledger.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.6.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/script.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.6.16'></script>
</body>
</html>