<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
			<meta name="viewport" content="width=device-width,initial-scale=1">
		<link rel="pingback" href="http://www.jewishledger.com/xmlrpc.php" />
	
	<title>Video of the Week - Jewish Ledger</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.6.16 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.jewishledger.com/2019/09/video-of-the-week-16/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Video of the Week - Jewish Ledger" />
<meta property="og:description" content="Email this page Share on FacebookShare on TwitterShare on Google+" />
<meta property="og:url" content="http://www.jewishledger.com/2019/09/video-of-the-week-16/" />
<meta property="og:site_name" content="Jewish Ledger" />
<meta property="article:section" content="Feature Stories" />
<meta property="article:published_time" content="2019-09-03T14:29:22+00:00" />
<meta property="article:modified_time" content="2019-09-03T14:30:42+00:00" />
<meta property="og:updated_time" content="2019-09-03T14:30:42+00:00" />
<meta property="og:image" content="http://www.jewishledger.com/wp-content/uploads/2019/09/video-of-the-week.jpg" />
<meta property="og:image:width" content="807" />
<meta property="og:image:height" content="538" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Feed" href="http://www.jewishledger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Comments Feed" href="http://www.jewishledger.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Jewish Ledger &raquo; iCal Feed" href="http://www.jewishledger.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Jewish Ledger &raquo; Video of the Week Comments Feed" href="http://www.jewishledger.com/2019/09/video-of-the-week-16/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jewishledger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssb-css-css'  href='http://www.jewishledger.com/wp-content/plugins/social-share-button/css/ssb-style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-admin-css-css'  href='http://www.jewishledger.com/wp-content/plugins/social-share-button/css/ssb-admin.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://www.jewishledger.com/wp-content/plugins/social-share-button/ParaAdmin/css/ParaAdmin.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='http://www.jewishledger.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wope-default-style-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wope-responsive-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/responsive.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-style-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/flex-slider/flexslider.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-simple-gallery-style-css'  href='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/wp-simple-gallery/simpleGallery.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wope-gfont-code-block-css'  href='//fonts.googleapis.com/css?family=Roboto+Mono%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wope-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3AMontserrat%3A400%2C700%7CRoboto%3ARoboto%3A100%2C100italic%2C300%2C300italic%2C400%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.jewishledger.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssb_ajax = {"ssb_ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/social-share-button/js/ssb-scripts.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/social-share-button/js/jquery.tablednd.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/social-share-button/ParaAdmin/js/ParaAdmin.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "http:\/\/www.jewishledger.com\/wp-content\/plugins\/popup-builder\/public\/";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/js/advertising.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/flex-slider/jquery.flexslider-min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/wp-simple-gallery/jquery.simpleGallery.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='http://www.jewishledger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jewishledger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jewishledger.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://www.jewishledger.com/?p=52100' />
<link rel="alternate" type="application/json+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2019%2F09%2Fvideo-of-the-week-16%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jewishledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewishledger.com%2F2019%2F09%2Fvideo-of-the-week-16%2F&#038;format=xml" />

        <style type="text/css" media="screen">

          div.instaemail {
            margin: 12px 12px 12px 12px;
          }
          div.instaemail a, div.instaemail a:link, div.instaemail a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
            border: none;
          }

          .instaemail a:hover {
            cursor: pointer;
          }

          .instaemail a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }

          .etp-alignleft {
            float: left;
          }
          .etp-alignright {
            float: right;
          }
          div.etp-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
          .instaemail a span {
            vertical-align: bottom;
          }

        </style>
        <style type="text/css" media="print">
          .instaemail {
            display: none;
          }
        </style>
        <style type='text/css'>
		.ssb-share.hover-left a{margin-right:0px;}
		
		</style><meta property="og:image" content="http://www.jewishledger.com/wp-content/uploads/2019/09/video-of-the-week.jpg" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.jewishledger.com"><link rel="https://theeventscalendar.com/" href="http://www.jewishledger.com/wp-json/tribe/events/v1/" />    <style type="text/css" media="screen">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</style>

    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19741419-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "11195b4dd441286af8a0b8e518aa6bf3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
</head>
<body class="post-template-default single single-post postid-52100 single-format-standard tribe-no-js">
<div id="background" style="">
		<div id="main-menu-toggle">
			<div class="toggle-menu-top">
				<span class="toggle-menu-close"><i class="fa fa-arrow-left"></i></span>
			</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-26119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26119"><a href="http://www.jewishledger.com/">Home</a></li>
<li id="menu-item-46375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46375"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-24079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24079"><a href="http://www.jewishledger.com/category/ct-news/">CT News</a></li>
	<li id="menu-item-24080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24080"><a href="http://www.jewishledger.com/category/us-world-news/">US/World News</a></li>
	<li id="menu-item-46388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46388"><a href="/category/the-headlines/">The Headlines</a></li>
</ul>
</li>
<li id="menu-item-24000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24000"><a href="http://www.jewishledger.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-24086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24086"><a href="http://www.jewishledger.com/category/torah-portion/">Torah Portion</a></li>
	<li id="menu-item-46370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46370"><a href="http://www.jewishledger.com/category/celebrations/">Celebrations</a></li>
	<li id="menu-item-46371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46371"><a href="http://www.jewishledger.com/category/jewish-holidays/">Jewish Holidays</a></li>
	<li id="menu-item-46372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46372"><a href="http://www.jewishledger.com/category/nosh-news/">Nosh News</a></li>
</ul>
</li>
<li id="menu-item-24394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24394"><a href="http://www.jewishledger.com/weekly-calendar/">Calendar</a></li>
<li id="menu-item-24066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="http://www.jewishledger.com/category/opinion/">Opinion</a></li>
<li id="menu-item-24085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24085"><a href="http://www.jewishledger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-47683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47683"><a href="http://www.jewishledger.com/category/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-46374" class="current-issue menu-item menu-item-type-custom menu-item-object-custom menu-item-46374"><a target="_blank" href="https://online.flowpaper.com/773f0739/PAGE1COVERW362019FlowPaperJoined/">CURRENT ISSUE</a></li>
<li id="menu-item-46380" class="magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46380"><a href="#">MAGAZINES</a>
<ul class="sub-menu">
	<li id="menu-item-46376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46376"><a target="_blank" href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=f1171521-0722-444a-81d2-7adfb91eda12">All Things Jewish</a></li>
	<li id="menu-item-46377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46377"><a target="_blank" href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=10c9bffb-2fc2-4787-9121-a23ba99d3407">Trending Senior Living</a></li>
	<li id="menu-item-46378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46378"><a target="_blank" href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=024f770a-32bd-4bac-ab77-656aba916082">Trending Celebrations</a></li>
	<li id="menu-item-46379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46379"><a target="_blank" href="https://online.flowpaper.com/773f0739/Kosher01FlowPaperJoined/">Kosher Magazine</a></li>
</ul>
</li>
<li id="menu-item-50228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50228"><a href="https://online.flowpaper.com/773f0739/COVERW20FrontcoverFlowPaperJoined/#page=1">90th Issue</a></li>
<li id="menu-item-50656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50656"><a href="http://www.jewishledger.com/issue-library/">Issue Library</a></li>
</ul></div>  			
		</div>
					<div id="scroll-header" >
				<div id="scroll-header-content">
					<div class="wrap" >
						<div class="colum-iblock">
							<div class="header-scroll-logo">
								<div class="site-logo">
																									<h1>											<a class="logo-text" href="http://www.jewishledger.com/">
												Jewish Ledger											</a>
									</h1>										
																</div>
							</div>
							<div class="scroll-header-menu">
							<div class="header-menu">
								<div class="header-menu-wrap">
								    <span class="header-search"><i class="fa fa-search" aria-hidden="true"></i>
    <i class="fa fa-times" aria-hidden="true"></i></span>
    <div class="header-search-popup">
        	<div class="search-form content">
		<form method="get" class="searchform" id="s_5d70a9ec8b781" action="http://www.jewishledger.com/">
			<input type="text" class="search-input" name="s" id="s_5d70a9ec8b7af" value="" placeholder="Enter your keyword ..." />
			<button>Search</button>
		</form>
	</div>    </div>
								
								<div class="cleared"></div>
								</div>
							</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		<div id="back_top"><i class="fa fa-angle-up"></i></div>
<div id="page" >
	<div id="top-bar">
		<div class="wrap">
			<div class="topbar-menu">
				
				    <span class="topbar-datetime">Thursday, Sep 5, 2019</span>
<div class="menu-top-header-container"><ul id="menu-top-header" class="clearfix"><li id="menu-item-42142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42142"><a href="http://www.jewishledger.com/subscribe-to-the-ledger-now/">Subscribe to the Ledger</a></li>
<li id="menu-item-24170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24170"><a href="http://www.jewishledger.com/candle-lighting/">Candle Lighting</a></li>
<li id="menu-item-26118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26118"><a href="http://www.jewishledger.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24124"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-24125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24125"><a href="/wp-login.php">Log In</a></li>
</ul></div>				<div class="cleared"></div>
			</div>
			<div class="topbar-social-network">
			        
            <ul class="clearfix social-network-list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
        
    			</div>
			<div class="cleared"></div>
		</div>
	</div>
	<header class="header-layout-style-1">
		<div class="wrap">
			<div class="colum-iblock">
				<div class="header-logo">
					<div class="site-logo">
																	<a class="logo-image" href="http://www.jewishledger.com/">
								<img  alt="Jewish Ledger" src="http://www.jewishledger.com/wp-content/uploads/2019/01/logo-new.jpg">
							</a>
										</div>
				</div>
				<div class="header-mobile-right">
									<div class="mobile-header-search">
						    <span class="header-search"><i class="fa fa-search" aria-hidden="true"></i>
    <i class="fa fa-times" aria-hidden="true"></i></span>
    <div class="header-search-popup">
        	<div class="search-form content">
		<form method="get" class="searchform" id="s_5d70a9ec8d2f8" action="http://www.jewishledger.com/">
			<input type="text" class="search-input" name="s" id="s_5d70a9ec8d325" value="" placeholder="Enter your keyword ..." />
			<button>Search</button>
		</form>
	</div>    </div>
					</div>
								<span class="toggle-menu-button"><i class="fa fa-bars"></i></span>
				</div>
				    <div class="header-banner">
        <div class="site-banner">
            <div id="text-8" class="header-widget widget_text content">			<div class="textwidget"><div  class="paszone_container paszone-container-34321   " id="paszonecont_34321" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34321 " id="34321" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate rotating_paszone wppasrotate44273593 proadszoneholder-34321" style="" ><div class="pasli pasli-41247 "   duration="6000" bid="41247" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDEyNDc=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2014/09/JL-Website-Banner-468x60v2.png?pas=17753502871909050623" alt="JFS Care at Home" border="0"  /></a></div><div class="pasli pasli-44370 "   duration="6000" bid="44370" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDQzNzA=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2019/07/unnamed-9-1.jpg?pas=14460916521909050623" alt="Maplewood" border="0"  /></a></div><div class="pasli pasli-47177 "   duration="6000" bid="47177" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDcxNzc=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2018/10/Banner468x58pixelsjewishledger-.jpg?pas=2332912121909050623" alt="Nina Grody" border="0"  /></a></div><div class="pasli pasli-47179 "   duration="6000" bid="47179" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDcxNzk=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2018/10/WMOR-BANNER-AD-2018-2.jpg?pas=6720412891909050623" alt="Weinstein" border="0"  /></a></div><div class="pasli pasli-34329 "   duration="6000" bid="34329" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMjk=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2019/07/unnamed-8.jpg?pas=15439128921909050623" alt="Jewish Federation of Greater Hartford" border="0"  /></a></div><div class="pasli pasli-34337 "   duration="6000" bid="34337" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=MzQzMzc=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2019/01/CROS-BANNER-2019.jpg?pas=16364433681909050623" alt="The Crown Market" border="0"  /></a></div><div class="pasli pasli-48868 "   duration="6000" bid="48868" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NDg4Njg=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2019/02/FLRL-BANNER-AD.jpg?pas=8059061171909050623" alt="Federman" border="0"  /></a></div><div class="pasli pasli-50513 "   duration="6000" bid="50513" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTA1MTM=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2019/06/728x902-1.jpg?pas=5768457721909050623" alt="Hartford Stage &#8211; Hershey Felder" border="0"  /></a></div><div class="pasli pasli-50809 "   duration="6000" bid="50809" aid="34321"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTA4MDk=&amp;pasZONE=MzQzMjE=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2019/06/sjf-animbanner.gif?pas=6593167131909050623" alt="Shoreline Jewish Festival" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate44273593 = $(".wppasrotate44273593").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate44273593").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate44273593").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate44273593.setPause($($slideElement).attr("duration"));},});});});</script></div>
		</div>         </div>
    </div>
				
				<div class="header-menu">
					<div class="header-menu-wrap">
											<div class="header-main-menu"><ul id="menu-main-menu-1" class="clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26119"><a href="http://www.jewishledger.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46375"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24079"><a href="http://www.jewishledger.com/category/ct-news/">CT News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24080"><a href="http://www.jewishledger.com/category/us-world-news/">US/World News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46388"><a href="/category/the-headlines/">The Headlines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24000"><a href="http://www.jewishledger.com/category/jewish-life/">Jewish Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24086"><a href="http://www.jewishledger.com/category/torah-portion/">Torah Portion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46370"><a href="http://www.jewishledger.com/category/celebrations/">Celebrations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46371"><a href="http://www.jewishledger.com/category/jewish-holidays/">Jewish Holidays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46372"><a href="http://www.jewishledger.com/category/nosh-news/">Nosh News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24394"><a href="http://www.jewishledger.com/weekly-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24066"><a href="http://www.jewishledger.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24085"><a href="http://www.jewishledger.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47683"><a href="http://www.jewishledger.com/category/bulletin-board/">Bulletin Board</a></li>
<li class="current-issue menu-item menu-item-type-custom menu-item-object-custom menu-item-46374"><a target="_blank" href="https://online.flowpaper.com/773f0739/PAGE1COVERW362019FlowPaperJoined/">CURRENT ISSUE</a></li>
<li class="magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46380"><a href="#">MAGAZINES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46376"><a target="_blank" href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=f1171521-0722-444a-81d2-7adfb91eda12">All Things Jewish</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46377"><a target="_blank" href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=10c9bffb-2fc2-4787-9121-a23ba99d3407">Trending Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46378"><a target="_blank" href="http://www.mirabelsmagazinecentral.com/DigitalEdition/index.html?id=024f770a-32bd-4bac-ab77-656aba916082">Trending Celebrations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46379"><a target="_blank" href="https://online.flowpaper.com/773f0739/Kosher01FlowPaperJoined/">Kosher Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50228"><a href="https://online.flowpaper.com/773f0739/COVERW20FrontcoverFlowPaperJoined/#page=1">90th Issue</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50656"><a href="http://www.jewishledger.com/issue-library/">Issue Library</a></li>
</ul></div>										    <span class="header-search"><i class="fa fa-search" aria-hidden="true"></i>
    <i class="fa fa-times" aria-hidden="true"></i></span>
    <div class="header-search-popup">
        	<div class="search-form content">
		<form method="get" class="searchform" id="s_5d70a9ecbc1d5" action="http://www.jewishledger.com/">
			<input type="text" class="search-input" name="s" id="s_5d70a9ecbc20b" value="" placeholder="Enter your keyword ..." />
			<button>Search</button>
		</form>
	</div>    </div>
					
					<div class="cleared"></div>
					</div>
				</div>
			</div>
		</div>
	</header>
<div id="body" class="single-container header_post_style1">
	<div class="content-section">
		<div class="wrap">
			<div class="main-content">
                
                    <div class="entry-heading cat-meta-line">
                        <div class="entry-categories"><a href="http://www.jewishledger.com/category/feature-stories/" rel="category tag">Feature Stories</a> <a href="http://www.jewishledger.com/category/latest/" rel="category tag">Latest</a></div>
                        <div class="entry-meta">
                        <a href="http://www.jewishledger.com/author/ledgeronline/" title="Posts by LedgerOnline" rel="author">LedgerOnline</a> 
                        / September 3, 2019                        / No Comment                        </div>
                        <div class="cleared"></div>
                        <h2 class="entry-title">Video of the Week</h2>
                        <div class="top2-entry-post-share">
                                <div class="wope-social-share">
        <a class="fb-ss" href="http://www.facebook.com/sharer/sharer.php?u=http://www.jewishledger.com/2019/09/video-of-the-week-16/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" target="_blank">
            <i class="fa fa-facebook"></i>Facebook
        </a>
        <a class="twitter-ss" href="https://twitter.com/share?url=http://www.jewishledger.com/2019/09/video-of-the-week-16/&amp;text=Video%20of%20the%20Week" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-twitter"></i>Twitter 
        </a>
        <a class="i-ss gp-ss" href="https://plus.google.com/share?url=http://www.jewishledger.com/2019/09/video-of-the-week-16/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;">
            <i class="fa fa-google-plus"></i>
        </a>
                <a class="i-ss pinterest-ss" href="http://pinterest.com/pin/create/button/?url=http://www.jewishledger.com/2019/09/video-of-the-week-16/&media=http://www.jewishledger.com/wp-content/uploads/2019/09/video-of-the-week.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" >
            <i class="fa fa-pinterest"></i>
        </a>  
        <a class="i-ss linkedin-ss" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.jewishledger.com/2019/09/video-of-the-week-16/&amp;title=Video%20of%20the%20Week" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-linkedin"></i>
        </a> 
        <a class="i-ss tumblr-ss" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;canonicalUrl=http://www.jewishledger.com/2019/09/video-of-the-week-16/&amp;title=Video%20of%20the%20Week" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-tumblr"></i>
        </a> 
        <a class="i-ss reddit-ss" href="http://www.reddit.com/submit?url=http://www.jewishledger.com/2019/09/video-of-the-week-16/&amp;title=Video%20of%20the%20Week" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-reddit"></i>
        </a>
    </div>
                        </div>
                    </div>
                                        <div class="entry-thumb"><img width="807" height="538" src="http://www.jewishledger.com/wp-content/uploads/2019/09/video-of-the-week-807x538.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2019/09/video-of-the-week.jpg 807w, http://www.jewishledger.com/wp-content/uploads/2019/09/video-of-the-week-300x200.jpg 300w, http://www.jewishledger.com/wp-content/uploads/2019/09/video-of-the-week-768x512.jpg 768w" sizes="(max-width: 807px) 100vw, 807px" /></div>
                                                  
                <div class="content">
        			<p><iframe width="1000" height="563" src="https://www.youtube.com/embed/yWrHHxksbLY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="instaemail etp-alignleft"><a class="instaemail" id="instaemail-button" href="#" rel="nofollow" title="Email this page" onclick="pfEmail.init()" data-button-img=email-button>Email this page</a></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.jewishledger.com%2F2019%2F09%2Fvideo-of-the-week-16%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=Video+of+the+Week&url=http%3A%2F%2Fwww.jewishledger.com%2F2019%2F09%2Fvideo-of-the-week-16%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.jewishledger.com%2F2019%2F09%2Fvideo-of-the-week-16%2F" target="_blank" >Share on Google+</a>	        	    </div>
	                        <div class="cleared"></div>
        			                </div>
    			                <div class="bottom-entry-post-share">
                    <span>SHARE</span>
                        <div class="wope-social-share">
        <a class="fb-ss" href="http://www.facebook.com/sharer/sharer.php?u=http://www.jewishledger.com/2019/09/video-of-the-week-16/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" target="_blank">
            <i class="fa fa-facebook"></i>Facebook
        </a>
        <a class="twitter-ss" href="https://twitter.com/share?url=http://www.jewishledger.com/2019/09/video-of-the-week-16/&amp;text=Video%20of%20the%20Week" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-twitter"></i>Twitter 
        </a>
        <a class="i-ss gp-ss" href="https://plus.google.com/share?url=http://www.jewishledger.com/2019/09/video-of-the-week-16/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;">
            <i class="fa fa-google-plus"></i>
        </a>
                <a class="i-ss pinterest-ss" href="http://pinterest.com/pin/create/button/?url=http://www.jewishledger.com/2019/09/video-of-the-week-16/&media=http://www.jewishledger.com/wp-content/uploads/2019/09/video-of-the-week.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;" >
            <i class="fa fa-pinterest"></i>
        </a>  
        <a class="i-ss linkedin-ss" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.jewishledger.com/2019/09/video-of-the-week-16/&amp;title=Video%20of%20the%20Week" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-linkedin"></i>
        </a> 
        <a class="i-ss tumblr-ss" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&amp;canonicalUrl=http://www.jewishledger.com/2019/09/video-of-the-week-16/&amp;title=Video%20of%20the%20Week" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-tumblr"></i>
        </a> 
        <a class="i-ss reddit-ss" href="http://www.reddit.com/submit?url=http://www.jewishledger.com/2019/09/video-of-the-week-16/&amp;title=Video%20of%20the%20Week" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=640');return false;"  target="_blank">
            <i class="fa fa-reddit"></i>
        </a>
    </div>
                </div>
    			                                <div class="related-post">
                    <div class="post-section-title"><h5>RELATED POSTS</h5></div>
                                        
                    <div class="related-article ">
                        <a href="http://www.jewishledger.com/2012/03/french-police-zero-in-on-suspect-in-toulouse-massacre/" rel="bookmark" title="Suspect in Toulouse massacre dead after police raid"><h6>Suspect in Toulouse massacre dead after police raid</h6></a>
                    </div>
                                        
                    <div class="related-article ">
                        <a href="http://www.jewishledger.com/2013/07/shalom-u-lhitraot-%e2%80%a8-connecticut-bids-farewell-to-its-israeli-young-emissaries-%e2%80%a8/" rel="bookmark" title="Shalom u-l’hitraot!    Connecticut bids farewell to its Israeli Young Emissaries  "><h6>Shalom u-l’hitraot!    Connecticut bids farewell to its Israeli Young Emissaries  </h6></a>
                    </div>
                                        
                    <div class="related-article last-element">
                        <a href="http://www.jewishledger.com/2017/01/trump-appointees-statements-signal-wont-scrap-iran-deal/" rel="bookmark" title="Trump appointees’ statements could signal he won’t scrap Iran deal"><img width="383" height="209" src="http://www.jewishledger.com/wp-content/uploads/2017/01/Trump-appointees’-statements-could-signal-he-won’t-scrap-Iran-deal.jpg" class="attachment-wope-thumb-big size-wope-thumb-big wp-post-image" alt="" srcset="http://www.jewishledger.com/wp-content/uploads/2017/01/Trump-appointees’-statements-could-signal-he-won’t-scrap-Iran-deal.jpg 640w, http://www.jewishledger.com/wp-content/uploads/2017/01/Trump-appointees’-statements-could-signal-he-won’t-scrap-Iran-deal-300x164.jpg 300w" sizes="(max-width: 383px) 100vw, 383px" /><h6>Trump appointees’ statements could signal he won’t scrap Iran deal</h6></a>
                    </div>
                                        <div class="cleared">
                    </div>
                </div>
                	
	
		
	<div id="comment-form" class="content">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="title_reply_label">Leave Your Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/video-of-the-week-16/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.jewishledger.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.jewishledger.com%2F2019%2F09%2Fvideo-of-the-week-16%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			 
		<div class="cleared"></div>
	</div>


            </div>
            <div class="sidebar">
               <div id="wppas_custom_widgets-2" class="sidebar-widget wppaszone content"><div  class="paszone_container paszone-container-34324   " id="paszonecont_34324" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-34324 " id="34324" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-34324" style="" ><div class="pasli pasli-50658 "   duration="6000" bid="50658" aid="34324"><a class="wpproaddlink" href="http://www.jewishledger.com?pasID=NTA2NTg=&amp;pasZONE=MzQzMjQ=" target="_blank" ><img src="http://www.jewishledger.com/wp-content/uploads/2019/06/tile-ad-crown.jpg?pas=10537506521909050623" alt="Crown Tile Ad 2019" border="0"  /></a></div></div></div></div></div> <div id="sticky-posts-3" class="sidebar-widget widget_ultimate_posts content"><div class="sidebar-widget-title">In The Headlines</div> 

<div class="upw-posts hfeed">

  
      
        
        <article class="post-52052 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2019/09/sanders-receives-standing-ovation-largest-muslim-convention/" rel="bookmark">
                  Sanders receives standing ovation at largest Muslim convention                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-09-03T13:42:18+00:00">September 3, 2019 1:42 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-52049 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2019/09/jews-hong-kong-not-involved-protests/" rel="bookmark">
                  Why most Jews in Hong Kong are not involved with the protests                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-09-03T13:39:30+00:00">September 3, 2019 1:39 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-52046 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2019/09/pa-fails-condemn-murder-israeli-teen-hamas-calls-attack-heroic/" rel="bookmark">
                  PA fails to condemn murder of Israeli teen; Hamas calls the attack “heroic”                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-09-03T13:38:14+00:00">September 3, 2019 1:38 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-52043 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2019/09/jewish-socialist-philosopher-met-hamas-running-president/" rel="bookmark">
                  Jewish socialist philosopher who met with Hamas is running for president                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-09-03T13:35:06+00:00">September 3, 2019 1:35 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-51950 post type-post status-publish format-standard has-post-thumbnail hentry category-the-headlines">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.jewishledger.com/2019/08/hamas-praises-heroic-bombers-killed-israeli-teenager-near-hiking-spot/" rel="bookmark">
                  Hamas praises ‘heroic’ bombers who killed Israeli teenager near hiking spot                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-08-27T14:12:13+00:00">August 27, 2019 2:12 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div> <div id="text-2" class="sidebar-widget widget_text content">			<div class="textwidget"><a href="mailto:leslie@jewishledger.com"><span  style="background-color: #4908c8;
    padding: 15px 20px;
    color: white; font-weight:bold;
    font-size: 12px;
    width: 320px;margin-bottom: 10px;";>ADVERTISE WITH US! Contact Leslie Iarusso</span></a>


<a href="http://www.jewishledger.com/email-sign-up/"><span  style="background-color: #4908c8;
    padding: 15px 20px;
    color: white; font-weight:bold;
    font-size: 12px;
    width: 320px;";>Join Our Weekly Email List!</span></a>
</div>
		</div> <div id="text-11" class="sidebar-widget widget_text content">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/CTJewishLedger" data-widget-id="518092723744567296">Tweets by @CTJewishLedger</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div>             </div>
            <div class="cleared"></div>
        </div>
	</div>
</div>
<div class="cleared"></div>
<footer>
	<div class="footer-sidebar ">
		<div class="wrap-colum">
		
			<div class="footer-sidebar-fixed">
				<div id="custom_html-3" class="widget_text footer-widget widget_custom_html content"><div class="textwidget custom-html-widget"></div></div> 			</div>
			<div class="footer-sidebar-col use-sidebar-fixed">
								<div class="col-3-1">
					<div id="text-13" class="footer-widget widget_text content"><div class="footer-widget-title">CT Jewish Ledger</div> 			<div class="textwidget"><h4 style="color: #fff !important;">For information contact:</h4>
<p>
tel: (860) 231-2424<br />
fax: (860) 231-2485</span>
</p>
<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/full-directory/">View Full Staff Directory →</a></div>
<div class="friendly_button friendly_button_small friendly_button_black friendly_button_less_round friendly_button_none"><a href="/synagogue-directory/" style="margin-top: 0 !important;">View Synagogue Directory →</a></div>
</div>
		</div> 					</div>
	        					<div class="col-3-1">
					<div id="wope_categries_widget-2" class="footer-widget widget_wope_categries_widget content"><div class="footer-widget-title">Categories</div> 		<div class="categries-list-widget">
			<ul>
								<li>
					<a href="http://www.jewishledger.com/category/us-world-news/">US/World News</a>
					<span>4847</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/obituaries/">Obituaries</a>
					<span>2637</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/latest/">Latest</a>
					<span>2147</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/feature-stories/">Feature Stories</a>
					<span>1774</span>
					<div class="cleared"></div>
				</li>
								<li>
					<a href="http://www.jewishledger.com/category/ct-news/">CT News</a>
					<span>1521</span>
					<div class="cleared"></div>
				</li>
							</ul>
		   
		</div>
		</div> 					</div>
	        					<div class="col-3-1">
					<div id="text-12" class="footer-widget widget_text content"><div class="footer-widget-title">Resources</div> 			<div class="textwidget"><ul class="footer-2-text">
<li><a href="mailto:judiej@jewishledger.com" target="_blank" rel="noopener">Email the Editor</a></li>
<li><a href="/category/opinion/">Opinion</a></li>
<li><a href="/category/obituaries/">Obituaries</a></li>
<li><a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001QKOUjm76P7ZqmAAZNxzpPMoB8wQimE7mxh13x9-llSHZT6spdY-lc9HoWG-CwGgP6GpoMf5b-Mk%3D" target="_blank" rel="noopener">Ledger Weekly E-Newsletter</a></li>
<li><a href="http://www.wmassjewishledger.com/" target="_blank" rel="noopener">Massachusetts Jewish Ledger</a></li>
<li><a href="http://www.jewishledger.com/wp-content/uploads/2019/06/2019-Media-Kit-lower-res.pdf" target="_blank" rel="noopener">Advertising Rates</a></li>
</ul>
</div>
		</div> 					</div>
	        				<div class="cleared"></div>
			</div>
			<div class="cleared"></div>

		
		</div>
	</div>
	<div class="footer-bottom">
		<div class="wrap">
							<h2 class="copy-right">© 2018 CT Jewish Ledger. All rights reserved. - Created by <a href="http://roywebdesign.net" style="color: #fff !important;" title="CT Web Design">Roy Web Design</a></h2>
									<div class="cleared"></div>
		</div>
	</div>
</footer>
</div><!-- End Page -->
</div><!-- End Site Background -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"ca13b94195","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-50359" data-id="50359" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-50359 sgpb-popup-builder-content-html"><div class="sgpb-scroll-wrapper sgpb-main-html-content-wrapper"><p><!-- Begin Constant Contact Inline Form Code --></p>
<div class="ctct-inline-form" data-form-id="bf094814-0032-459e-b1e5-87eaabc290f7"></div>
<p><!-- End Constant Contact Inline Form Code --></p>
</div><style>.sgpb-popup-builder-content-html {width: 100%;height: 100%;overflow: auto;}.sgpb-main-html-content-wrapper{overflow: auto !important;}</style></div>
							</div>
						  </div>  <script type="text/javascript">
    // InstaEmail
	(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/javascripts/email/app.js'}else{js='http://cdn.instaemail.net/js/app.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();
  </script>


        <link rel='stylesheet' id='wp_pro_add_style-css'  href='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/css/wppas.min.css?ver=4.6.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/themes/jewishledgernew/js/script.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/www.jewishledger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/js/wppas.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.jewishledger.com/wp-content/plugins/wppas2/templates/js/jquery.bxslider.min.pas.js?ver=4.6.16'></script>
</body>
</html>